Премини към съдържанието

Препоръчан отговор


Здравейте, проблема ми е следния. От няколко дни като пусна компютъра се случва следната история. Всичко тръгва нормално зарежда BIOS-а и тъкмо да започне да зарежда операционната система и не се случва нищо сякаш забива. Опитах какво ли не, с живо DVD пак се случва същото. опитах да го преинсталирам стига до копиране на файловете и блокира. Някакви идеи?

P.S. Конфигурацията отдолу в подписа.

P.S.2 Съжалявам ако темата не е за тук просто не бях сигурен къде точно и е мястото.
Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, проблема ми е следния. От няколко дни като пусна компютъра се случва следната история. Всичко тръгва нормално зарежда BIOS-а и тъкмо да започне да зарежда операционната система и не се случва нищо сякаш забива. Опитах какво ли не, с живо DVD пак се случва същото. опитах да го преинсталирам стига до копиране на файловете и блокира. Някакви идеи?

P.S. Конфигурацията отдолу в подписа.

P.S.2 Съжалявам ако темата не е за тук просто не бях сигурен къде точно и е мястото.

Благодаря предварително!

Навярно проблем с хард диска. Тест на хард диска с някоя програма от живия диск ще е добре да се направи

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Залагам на хард диска!

Запиши Hiren's boot cd на диск, там трябва да има "жив" windows, а вътре в него си има HDTune.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И аз бях заложил на харда, затова го откачих и опитах само със живия диск пак същата история. Няма как да тествам харда с разни програми тъй като за целта трябва работеща ОС. Изводът е, че може проблема да не е в харда. Други идеи?


 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

И аз бях заложил на харда, затова го откачих и опитах само със живия диск пак същата история. Няма как да тествам харда с разни програми тъй като за целта трябва работеща ОС. Изводът е, че може проблема да не е в харда. Други идеи?

 

Рестартирай биоса, става като отвориш компютъра и махнеш една кръгла батерийка.(това е плоска, кръгла батерийка)


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това беше второто нещо което направих. Първото беше да рестартирам компютъра. Явно не трябваше да си форматирам въпроса така накратко. Обикновено се справям с откриването на проблеми, но в момента нямам идеи. Имам и малко съмнения за дъното, но не забелязах нищо нередно при огледа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това беше второто нещо което направих. Първото беше да рестартирам компютъра. Явно не трябваше да си форматирам въпроса така накратко. Обикновено се справям с откриването на проблеми, но в момента нямам идеи. Имам и малко съмнения за дъното, но не забелязах нищо нередно при огледа.

Пробваш харда на друг компютър, ако и там забие по време на инсталацията то тогава проблема е в него. Ако не забие ще търсиш проблема в РАМ паметта и ще и пуснеш един memtest :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробваш харда на друг компютър, ако и там забие по време на инсталацията то тогава проблема е в него. Ако не забие ще търсиш проблема в РАМ паметта и ще и пуснеш един memtest :)

Живия диск по принцип работи и без хард диск, но като нямам други идеи ще опитам и това колкото и нелепо да ми звучи. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Живия диск по принцип работи и без хард диск, но като нямам други идеи ще опитам и това колкото и нелепо да ми звучи. :)

Откачи твърдият диск и тогава пусни LiveCD. Работи LiveCD без да пише на харда, но някои дистрибуции в Live режим се опитват да маунтват дяловете по твърдият диск автоматично за удобство на потребителя, също както и описват и търсят всичкият наличен хардуер в системата и ако има някакви сериозни проблеми, може да забият на този етап. Редактирано от simtech (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Откачи твърдият диск и тогава пусни LiveCD. Работи LiveCD без да пише на харда, но някои дистрибуции в Live режим се опитват да маунтват дяловете по твърдият диск автоматично за удобство на потребителя, също както и описват и търсят всичкият наличен хардуер в системата и ако има някакви сериозни проблеми, може да забият на този етап.

 

 

Четете де хора.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изключи от контакта компютъра, натисни за кратко бутона за стартиране, извади батерията на CMOS, окъси контактните пластини в гнездото на батерията за 2-3 сек. Остави така всичко за 5 минути. Сложи батерията, включи в контакта и натисни старт бутона.

Резултат?

 

Откачи твърдия диск и DVD устройството. Включи компютъра - издава ли съобщение:

no bootable device found please insert bootable disk

 

Ако не - дефект в ide/sata контролера.

Ако да, махни всички модули RAM. Включи. Започва ли да пищи специфично?

Ако да - върни обратно модулите, като предварително протриеш с гумичка златните контатни площадки. Ако не - дъно за ремонт

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изключи от контакта компютъра, натисни за кратко бутона за стартиране, извади батерията на CMOS, окъси контактните пластини в гнездото на батерията за 2-3 сек. Остави така всичко за 5 минути. Сложи батерията, включи в контакта и натисни старт бутона.

Резултат?

 

Откачи твърдия диск и DVD устройството. Включи компютъра - издава ли съобщение:

no bootable device found please insert bootable disk

 

Ако не - дефект в ide/sata контролера.

Ако да, махни всички модули RAM. Включи. Започва ли да пищи специфично?

Ако да - върни обратно модулите, като предварително протриеш с гумичка златните контатни площадки. Ако не - дъно за ремонт

Леле дължа бира :D никога нямаше да се сетя за пластините, там беше проблема сега всичко работи. Благодаря! 

Аа понеже неми се иска да цапам с нова тема. Както сами виждате конфигурацията ми е много стара, но наистина много си я тача и дори и да се реша на нова тази ще си я запазя. Та на въпроса, ако сложа друга ОС например Windows vista или windows 7 (с Vista вече опитах машинката се държи доста стабилно) Проблема е в драйвърите, тъй като всичките са за XP. С повечето няма проблем, но тези за LAN-а са доста стари, под XP постоянно ми излиза диалогов прозорец който не съм сигурен какво точно гласеше но беше нещо свързано с IP адреси. Когато същите драйвъри се опитах да инсталирам и на вистата всичко изглеждаше добре докато не потърсих Local Area Connection (Използвам широколентова връзка PPPoE) Има ли начин да си използвам нета към въпросната машинка под една от двете горепосочени ОС, дори и да се наложи да вложа някакви средства.

P.S.Съжалявам ако въпроса е от елементарно ниво, но никой не е роден научен. 

Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Щом с Vista се е държала стабилно, значи със седмицата ще е още по-добре работата. Но (мое мнение) не се опитвай да слагаш X64 ОС (не виждам подписа ти)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, но като най- новите драйвъри са за XP (демек са много стари) няма как да се свържа с PPPoE (поне не открих начин), а иначе си мислех ако преди това има инсталиран рутер после връзката няма ли да се осъществи автоматично. (отново се извинявам за елементарните въпроси, но тепърва изучавам компютрите от гледна точка на интернет връзки)

 

(не виждам подписа ти)

MB:Asus A7N8X-X
CPU:AMD Duron™ 1.47Ghz
graphic:Nvidia GeForce4 Ti 4200 with AGP8X

RAM: DDR 1Gb 
OS: Windows XP, SP3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Определено е забранено инсталирането на X64. драйвъри търси в страниците на производителите на контролерите, не на дъното. И за 7 можеш да ползавт тия драйвъри, оито си ползвал за Vista.

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Определено е забранено инсталирането на X64. драйвъри търси в страниците на производителите на контролерите, не на дъното. И за 7 можеш да ползавт тия драйвъри, оито си ползвал за Vista.

Проблемът при Vista-та е, че не открих как да се свържа с PPPoE тъй като нямах среда за изграждане на такава връзка. Там ми е целия проблем затова и зададох въпроса, но явно не е бил достатъчно конкретен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.