Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

RedBullX1

Проблем с видео карта на лаптоп HP Pavilion dv6700 GeForce 8400M GS

Препоръчан отговор


Здравейте, потребители !

Имаме проблем с видео картата на този лаптоп HP Pavilion dv6700, тя е модел GeForce 8400M GS.
Проблема е следния, стартира екрана разделен на неравномерни осем малки прозорчета.
Инсталирах точния драйвър, свалих го от сайта на GeForce. Проблема се оправи, започна да зарежда Windows-a (става въпрос за Windows 7 x64 Ultimate) както трябва.
Всичко добре, докато не дойде момента, в който изключих лаптопа от зарядното (лаптопa има батерия). След като го включих на сутринта той отново зареждаше екрана на въпросните малки прозорци, пак оправих нещата с драйвъра и направих тест, оставих го изключен за няколко часа от зарядното, и проблема пак се появи.

Лаптопа беше на сервиз в JAR Computers, оттам казаха,че незнаят какъв е проблема, можело да е видео карта, можело да е хард диск....просто незнаят и го върнаха. Проверих харда, работи добре, със сигурност не е в него проблема.

Явно когато остане за повече от един-два часа изключен от ел. мрежа и драйвъра се прецаква отново.

Ако някой знае къде може да е проблема, ще се радвам да сподели.


Поздрави !

post-313293-0-02683100-1424167617_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай с друга резолюция. Може и да не е от хардуера. Не разбирам кой знае какво, но в този случай всичко трябва да пробваш. Загрява ли ти лаптопа? Може да се е прецакало видеото. В краен случай може да му дадеш windows repair  и да го възстановиш в преходно състояние, ако е софтуерен проблем.

Редактирано от VolvoPower (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лаптопа  не загрява. Споделих проблема и на други места, казаха ми, че на 99% проблема е в графичния чип и трябва смяна.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е пределно ясен какъв е. Видеочипа. Този модел лаптопи е печално известен с този си проблем, а видеокартата е една от "най-разлепящите" се. Предполагам че вече не е гаранционен, така че ще ви е по-изгодно да си купите директно нов лаптоп, тъй като не се знае дали ще можете да намерите ново дъно за този модел. Другите варианти са презапояване на чипа, но това ще ви излезе скъпичко и не във всеки сервиз могат да го направят (освен това очевидно не може да се разчита на Жар), както и така нареченият ре-флоу, който е нещо като презапояване на чипа, но представлява неговото нагряване и притискане обратно към дъното. Операцията е преидружена с молитви и вуду магии, за да направи контакт и да изкара повече от седмица.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, потребители !

Имаме проблем с видео картата на този лаптоп HP Pavilion dv6700, тя е модел GeForce 8400M GS.

Проблема е следния, стартира екрана разделен на неравномерни осем малки прозорчета.

Инсталирах точния драйвър, свалих го от сайта на GeForce. Проблема се оправи, започна да зарежда Windows-a (става въпрос за Windows 7 x64 Ultimate) както трябва.

Всичко добре, докато не дойде момента, в който изключих лаптопа от зарядното (лаптопa има батерия). След като го включих на сутринта той отново зареждаше екрана на въпросните малки прозорци, пак оправих нещата с драйвъра и направих тест, оставих го изключен за няколко часа от зарядното, и проблема пак се появи.

Лаптопа беше на сервиз в JAR Computers, оттам казаха,че незнаят какъв е проблема, можело да е видео карта, можело да е хард диск....просто незнаят и го върнаха. Проверих харда, работи добре, със сигурност не е в него проблема.

Явно когато остане за повече от един-два часа изключен от ел. мрежа и драйвъра се прецаква отново.

Ако някой знае къде може да е проблема, ще се радвам да сподели.

Поздрави !

Прочетох тук и там, за същата серия лаптопи с различни цифри накрая включително и твоя. Много от тях имат този проблем. 

На повечето решението е ъпдейт на БИОС или преинсталиране на nvidia driver в safe mode.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е пределно ясен какъв е. Видеочипа. Този модел лаптопи е печално известен с този си проблем, а видеокартата е една от "най-разлепящите" се. Предполагам че вече не е гаранционен, така че ще ви е по-изгодно да си купите директно нов лаптоп, тъй като не се знае дали ще можете да намерите ново дъно за този модел. Другите варианти са презапояване на чипа, но това ще ви излезе скъпичко и не във всеки сервиз могат да го направят (освен това очевидно не може да се разчита на Жар), както и така нареченият ре-флоу, който е нещо като презапояване на чипа, но представлява неговото нагряване и притискане обратно към дъното. Операцията е преидружена с молитви и вуду магии, за да направи контакт и да изкара повече от седмица.

Графичния чип в ebay е около 20$, даже по-нова ревизия - произведен 2010 година, сегашния предполагам е между 2006-2008-ма. Лаптопа не е в гаранция. В сервиза на Rmania правят такива процедури, със смяна на графични чипове, ето една тяхна статия - http://www.retropcmania.com/2012/07/laptop-video-repair.html. Техника им е грамотен човек и цялата работа с новия чип е между 160-200 лв. 

За този модел лаптопи си абсолютно прав, в YouTube канала на Rmania e  пълно с подобни клипове,  смяна на графични чипове на HP Pavilion dv 6*** серията.

Благодаря на всички, които се опитаха да помогнат.

 

Все пак последната дума е на собственика на лаптопа (а това не съм аз).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Димитър Иванов
      Здравейте ! 
      Имам проблем с MDSolids
      След като я отворя и избера Problem Library, след което Normal Stress и след това Two-bar assembly, ми изкарва следната грешка!
      Run-time error "5"
      Invalid procedure call of argument
       
      Случайно някой дали е попадал на този проблем и ако да как го е решил.
      Благодаря ! 
    • от Lord Snipe
      Здравейте,
      Имам проблем с  отоплението на стая в къща около 17кв.м. с ПВЦ дограма и без изолация. 
      Климатикът на LG е закупен преди около 5 месеца, казаха, че е с новия фреон и е много надежден и икономичен. Wi-Fi контрол и всякакви отчети за консумация и други.
      Въпреки всички екстри и не малката цена - 1200 лева, не успява да затопли стаята. 
      При зададена температура 30 градуса, в стаята след продължителна работа на климатика (около 7 часа) съм измервал стайна температура от едва 16 градуса при външна температура от 2-3 градуса.
      *Трябва да наблегна на факта, че помещението-стаята не е изолирана, става въпрос за къща - втори етаж. Нито една от съседните стаи не се отоплява, съответно стените са студени(тавана и пода включително). Стаята е с 2 външни стени.
      За мен НЕ е нормално, климатикът да не успява да загрее стаята поне до 24-25 градуса, при положение че мощността на отопление е 4kW/h и този климатик е предназначен и за помещения доста по големи от 17 кв. метра. (22~24)
      Всякакви мнения ще са ми от полза, Благодаря предварително! 

    • от YD Channelfun (YDChannelFun)
      Добър вечер,преди около 4 месеца псотроих компютър с помощта на баща ми. 
      Забелязах, че когато играя определени игри (Assasins Creed Oddysey, LA Noire) той замръзваше след около 20-30 минути от геймплей. Играя и други игри като например Tomb Raider 2013 и Metro Redux, но при тях не се изявява този проблем. 
      Вече от месеци се опитвам да оправя този проблем като вече съм изгледала почти всички клипчета в YouTube и съм прочела поне първите две страници на гугъл по въпроса. 
      Опитахме да разменим Sata кабелите, да ъпдейънем Sata драйверите като ги вземем директно от Intel, а не от Windows, ъпдейтнахме Bios-а няколко пъти, тествах си рам паметта с Memory diagnostic, disable-нах Link state power managment в power options, също както и сложих power settings на 'High performance', ъпдейтнах firmware-а и даже следвах тези стъпки на самите Microsoft, защото преди да замръзне играта ssd-то ми скача на 100% и спира да чете и пише за 20 секунди при което всичко замръзва докато не го изчакам да се 'оправи' само.
      Според мен това се случва само на тежки игри и ssd-то ми не може да издържи или има някакъв конфликт и се изключва и даже изчезва (не винаги) от Task Manager. 
      Някой има ли идея какво се случва и как мога да го оправя? 
       
       
    • от dimi99stavrev
      Здравейте ! Имам следния проблем, преди десетина минути си ползвах месинджъра без проблем, влизам сега - първо ми иска да се логна, добре логнах се, но насреща ми един гол профил и туй то, нито приятелите ми ги има, нито чатовете, нито профилната, абе нищо, направо съм във потрес... Никнейма ми излиза, като този във Фейсбук и не ми дава да си го сменя, моля, помогнете!
    • от sofianec
      Здравейте, попадна ми бракуван компютър HP XW8600 с два Xeon X5450 и 4 плочки RAM с неизвестен размер, Захранването е Delta Electronics DSP-800LB A. Проблемът е че при свързване на захранващия кабел се чува цъкане на реле, но нищо не се случва. На дъното свети зелен диод. Пробвах следното: 
      Отстраних всички хард дискове, втория процесор, опртичното устройство, оставих само една плочка памет, но резултатът остана същия. Откачих всички захранващи конектори и установих, че платката има 6 пинов захранващ конектор напълно идентичен с PCI, но служещ за захранване на оперативната памет. Pinout-ът е различен от PCI: 
       
      Замерих напреженията с мултицета и са 12V на оказаните от схемата пинове. Когато стартирам станцията с въпросния конектор изключен (включени 24 и 8-пинов), системата писука два пъти, което след преглед на ръководството индикира insufficient cooling, а всички вентилатори превъртат преди системата да се изключи. Ако махна и двата процесора, системата писука три пъти, т.е. липсващ процесор. Ако сложа PCI-конектор във въпросната букса, системата пищи 4 пъти, т.е. проблем в захранването. Интересното е, че когато изцяло откача захранването от системата и го свържа към контакта започва да работи на празен ход без окъсяване на зелен кабел и GND, както на обикновените ATX захранвания. Дадоха ми го заедно с второ захранване (същото), но няма никаква разлика. Пробвах да стартирам друг компютър с тези захранвания и няма проблем. Всичко сочи че нещо с този 6-пинов конектор не е наред, но не мога да установя какво. Платката индикира зелено, писука, индикира цветово за проблема, съмнява ме да е изгоряла. 
      Ще съм благодарен да дадете предположения за проблема!
  • Дарение

×
×
  • Добави ново...