Премини към съдържанието

Препоръчан отговор


Здравейте, предварително се извинявам за дългият пост. 

Значи.. имах компютър с:

  • Дънна платка: BIOSTAR MCP6P M2+ ver. 6.2
  • Харддиск: Самсунг 500gb САТА
  • РАМ: DDR2
  • Захранване:  400W

 

По едно време изгоря захранването, така че намерих ново също 400W, но нямаше  директно конектор за САТА харддиска. Взех си  преход от четирипиновият конектор към САТА. Държеше се прилично, но започна да дава проблеми с харддиска. Да фриизва целият компютър и се чуваше леко прецъкване от харда. След леко помръдване на прехода се оправяше веднаха. Започна все по-често и често да дава подобни проблеми, също като при старт да изписва "ERROR READING DISK. PRESS CTRL+ALT+DEL TO RESTART. С чести преинсталирания на Windowsa и пусканета на CHKDSK в cmd  успявах да го подкарвам. Но накрая се наложи да го занесем на поправка. Там момчето останови, че му е изгоряла дънната платка. Вижда се нагоряло на единият пин на захранващият конектор на дъното, който е 12V. На  този конектор, който има само четири пина, не дългият, два по 12 волта и 2 граунд. Пуснах тема във форумите и ме посъветваха да пробвам да изшкуря нагорялото и, че не е от голямо значение този пин защото и двата пина са свързани помежду си. Дъното на око няма нагорели кондензатори или подути или пробити. (от поправката ми върнаха някакво дъно, което не поддържа PCIEx видео карти, не съм вярвал, че няма да поддържа и си взех карта..... а поправката  е 100лв и всички части са от старият компютър, освен дъното. Картата струва още 40лв.) Та пробвах наскоро пак да го събера и всички работи работят добре: видеокарта, рам, двд, всички пинове за usb и led светлини и бутони за рестарт и подобни.. вентилатори, процесор. Само харддиска пак леко прецъква и дава грешката, че не може да се разчете. Харддиска прецъква отвреме на време и на другото дъно, но работи без грешка. 

   Та интересува ме, дали е възможно така да е изгоряла, че само харддиска да дава грешка. Или е напълно възможно да е от този преходник, който преди като го въртях и бутах ставаше, за да знам, ако може да си намеря захранване с директен конектор за САТА. Вече набутах достатъчно пари за този компютър, който ми е само за интернет и филми и ако може да го подкарам :д

 

Оценявам всякакви отговори, мерси  предварително!  :beer11:

Редактирано от tsvetoslav.petkov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То ти не пусна ли тема за изгорял пин на дънната платка ? Ами, щом е изгорял пина, има и възможности захранваннето и дъното да са дали фаира.


Спри да буташ пари, вземи си маркова машина втора употреба и си свиркай. А хрумна ли ти че хард диска е частично заминал ? Всякакви звуци от хард диск-а никога не са на добре. Пусни един тест с HDTune Pro и кажи резулатата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има харддискове които по рождение си стържат и си работят с години. Така както го обяснява най- вероятно чува главата. А чипсетите на Nvidia са пословично калпави. Имал съм случай на ново дъно с този чипсет след 2 седмици да сдаде багажа. Всичко си работеше с изключение на SATA устройствата. Смениха го гаранционно с друго, но вече с AMD чипсет. Но тук щом DVD-то работи по-добре да се насочи първо към SATA кабел, и ако пак не помогне, тогава да тества харда. Ако проблема е в кабела, пак ще има грешки. А да даде 100+ лева за хард, и тогава да разбере, че кабела е виновен- някак си не е оферта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има харддискове които по рождение си стържат и си работят с години. Така както го обяснява най- вероятно чува главата. А чипсетите на Nvidia са пословично калпави. Имал съм случай на ново дъно с този чипсет след 2 седмици да сдаде багажа. Всичко си работеше с изключение на SATA устройствата. Смениха го гаранционно с друго, но вече с AMD чипсет. Но тук щом DVD-то работи по-добре да се насочи първо към SATA кабел, и ако пак не помогне, тогава да тества харда. Ако проблема е в кабела, пак ще има грешки. А да даде 100+ лева за хард, и тогава да разбере, че кабела е виновен- някак си не е оферта.

Ако даде толкова пари, използва гаранцията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако даде толкова пари, използва гаранцията.

Ти четеш ли въобще какво пишат другите. Ако даде толкова пари за хард и се окаже, че има същите проблеми и тогава смени кабела- на кое ще ползва гаранцията.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

3 различни сата кабели съм пробвал, просто тук върви без грешка, и в момента съм с него, а на въпросното дъно, само харддиска не работи. Възможно ли е да е от преходникът на захранването, който споменах, че като го местих се оправяше навремето?
Ето снимките: 

post-226078-0-68693600-1430088291_thumb.

post-226078-0-54229500-1430095521_thumb.

post-226078-0-81949200-1430095522_thumb.

post-226078-0-13956800-1430095524_thumb.

post-226078-0-52125000-1430095525_thumb.

post-226078-0-88987600-1430095526_thumb.

Редактирано от tsvetoslav.petkov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Две повредени секторчета си имате... Направо даже се приготвайте от сега за смяна на диска...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Лошо. Запаметявай ценната информация някъде и този го използвай докато замине.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи проблема е от харддиска? Не от дъното? Но защо работи тук а на другата не иска? Това ми беше целият въпрос.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е от захранването, поне според мен. 

Имате едни стойности на interface crc error count които навеждат на там. А от такива проблеми могат да бъдат мяркирани някой сектори като лоши без в действителност да са такива. Наричат се логически лоши сектори и с подходящ софтуер се изчистват. На едното РС диска работи защото захранването е по ок от другото където дава ядове. Ако не се лъжа на шота където е грешката при четенето на устройствто самия диск не се е виждал в тоя момент поради проблем с кабелите.

  • Харесва ми 4

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема е от захранването, поне според мен. 

Имате едни стойности на interface crc error count които навеждат на там. А от такива проблеми могат да бъдат мяркирани някой сектори като лоши без в действителност да са такива. Наричат се логически лоши сектори и с подходящ софтуер се изчистват. На едното РС диска работи защото захранването е по ок от другото където дава ядове. Ако не се лъжа на шота където е грешката при четенето на устройствто самия диск не се е виждал в тоя момент поради проблем с кабелите.

 

Благодаря ти много... всеки път като пусна тема получавам само даване на акъл какво трябва да си купа и подобни, ето точно отговор на въпроса ми!  :beer11:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

    • от nedqlkow
      Здравейте,
      от известно време имам проблем с Microsoft Word, който меко казано ми създава главоболия в ежедневната работа. Версията, на програмата, която се използва в компанията, в която работя е 2007, а проблемът се състои в следното:
      При получаване на имейл, съдържащ word файл и отварянето на въпросния файл, въпреки че изпращащия е спазил всички разстояния между думите, препинателни знаци и т.н(проверено на неговия компютър), при мен текстът на места излиза слят, без абсолютно никакво разстояние между думите. Съответно трябва всеки път да го проверявам и да разделям думите една от друга. На пръв поглед не е кой знае колко сериозен проблем, но когато говорим за документ, който съдържа 20-30 страници, определено бих казал, че е доста досадно и най-вече води до загуба на излишно време.
      Някой има ли някаква идея на какво би могъл да се дължи въпросният проблем и как бих могъл да се справя с него? Версиите на програмите са еднакви, шрифтът, който се използва е Times New Roman. Ще бъда изключително благодарен на всеки, който се включи
    • от xXx*Triple*xXx
      Добър вечер колеги !!! От няколко дни имам един много странен проблем който преди НИКОГА не ми се е случвал и незнам вече към кой да се обърна за помощ,защото не ги разбирам много проблема може да е от от дънната платка от захранването видеокартата или някоя плочка рам да прави проблеми !!! Но нека да не гадая а да ви споделя проблема и се надявам някой от вас да може да помогне !!! Проблема започна когато чаках да ме пусне в игра на League докато бях в Loading Screen екрана стана черен компа заби рестартирах го след като зареди ми излезе прозорец с надпис :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      А когато отворих Event Viewer в графата на Errors имаше един BugCheck Event 1001 който изглеждаше така :
      Компютърът е рестартиран от проверка за грешки. Проверката е: 0x00000124 (0x0000000000000000, 0xfffffa8004d598f8, 0x0000000000000000, 0x0000000000000000). Разтоварването е записано в: C:\Windows\Minidump\102018-18375-01.dmp. ИД на доклада: 102018-18375-01.
      И 4  Event ID 18 WHEA Logger които изглеждаха така :
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 0
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 1
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 2
      A fatal hardware error has occurred.
      Reported by component: Processor Core
      Error Source: Machine Check Exception
      Error Type: Bus/Interconnect Error
      Processor ID: 3
      Проверих температурите на процесор/видеокарта/харддиск всичко си е ОК с тях Снощи направих system restore и след това всичко си беше наред цяла вечер не ми е правило проблем но днес същата работа когато отворя браузера или клиента на League екрана става черен и след рестарт ми дава прозорец с надпис :
      Windows се възстанови от неочаквано затваряне и отдолу следното :
      Сигнатура на проблем:
        Име на проблемно събитие:    BlueScreen
        Версия на ОС:    6.1.7601.2.1.0.256.1
        ИД на езикова променлива:    1026
      Допълнителна информация за проблема:
        BCCode:    124
        BCP1:    0000000000000000
        BCP2:    FFFFFA8004CF98F8
        BCP3:    0000000000000000
        BCP4:    0000000000000000
        OS Version:    6_1_7601
        Service Pack:    1_0
        Product:    256_1
      Файлове, които помагат проблемът да бъде описан:
        C:\Windows\Minidump\102018-17531-01.dmp
        C:\Users\COMPUTER\AppData\Local\Temp\WER-41546-0.sysdata.xml
      Прочетете нашата декларация за поверителност онлайн:
        http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0402
      Ако онлайн декларацията за поверителност не е налична, прочетете офлайн версията на декларацията ни за поверителност:
        C:\Windows\system32\bg-BG\erofflps.txt
      ето и частите на системата ако е нужно да се знае : Windows 7 64bit SP 1
      Процесор : Процесор
          Intel Xeon E5420 @ 2.50GHz  
      Оперативна памет
          4,00ГБ Двуканална-канална DDR2 @ 403 MHz 
      Дънна платка
          BIOSTAR Group G31-M7 TE
       Графика
      1024 MB ATI Radeon HD 4600 Series (Gigabyte) HD4670
      Storage
          232GB Western Digital WDC WD2500JD-55HBC0 ATA Device (SATA)
      Силно се надявам проблема да не е сериозен и да не се налага подмяна на някой компонент,защото в момента нямам финансовата възможност
      P.S. - Незнам дали тази вечер отново ще мога да вляза да отговоря на въпросите ви понеже този проблем с черен екран започна да го прави и когато вляза в браузера Ако не стане от компа ще пиша от телефона !!! Мерси Предварително на всички които ми помогнаха да реша проблема !!!
       
       
       
    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.