Премини към съдържанието

Препоръчан отговор


Привет,

 

Преди известно време взех рутер Tenda N300 model F300 (не знам кое точно е моделът) и докато го настройвах забелязах, че няма Port-Forward опция. Тогава не ми трябваше, но сега ми трябва за TeamSpeak сървър. Всички уроци, guide-ове и manual-ли показват интерфейс различен от моя. Явно е обновена системата и информацията е стара. При всички случаи опция за port-forward не мога да намеря. Опитах с една програма - Simple Port Forwarding. Не се получи, пък и не ми вдъхна много доверие. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Virtual servers или нещо подобно няма ли  тендата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

ТЪрсите virtual server, port forward в уеб интерфейса. Ако ще ви е по-лесно, дайте направо скрийншотове за да ви помогнем.

Редактирано от techmaniac (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Заповядайте, 
 
 
Bandwidth Control само показва устройствата свързани в мрежата и опция за контролиране на трафика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Заповядайте, 
 
 
Bandwidth Control само показва устройствата свързани в мрежата и опция за контролиране на трафика.

 

 

Това да не е някакъв easy режим? Как отваряш web интерфейса, да не е през някое CD?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако модела е N300 (A30), то това се води range extender, и следователно няма как да имате опция за port forward...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако модела е N300 (A30), то това се води range extender, и следователно няма как да имате опция за port forward...

 
И техника от интернет доставчика реши, че е нещо друго, но си е рутер иначе нямаше да имам интернет? Това N300 не знам какво е, но явно не е модел, защото като го напиша излиза W3002R като модел и поне на външен вид отговаря.

 

Това да не е някакъв easy режим? Как отваряш web интерфейса, да не е през някое CD?

 

През 192.168.0.1 със ID и Pass, както принципно трябва да е?

 

П.С. Сега като знам точния модел ще пробвам отново с програмата да видя дали ще стане,

Редактирано от ToDiR0S (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
 
И техника от интернет доставчика реши, че е нещо друго, но си е рутер иначе нямаше да имам интернет? Това N300 не знам какво е, но явно не е модел, защото като го напиша излиза W3002R като модел и поне на външен вид отговаря.

 

През 192.168.0.1 със ID и Pass, както принципно трябва да е?

 

П.С. Сега като знам точния модел ще пробвам отново с програмата да видя дали ще стане,

 

Коя програма?

Може ли да снимаш устройството или по скоро кажи има ли WAN порт?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Коя програма?

Може ли да снимаш устройството или по скоро кажи има ли WAN порт?

 

Има 1 WAN и 4 LAN порта. Ползвам го от два месеца вече и всички устройства имат интернет, тоест работи си нормално. 

Програмата е Simple Port Forwarding, но не се получи. 

 

Ето ТУК има подробна информация за рутера и port-forward присъства като функция. 

Редактирано от ToDiR0S (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има 1 WAN и 4 LAN порта. Ползвам го от два месеца вече и всички устройства имат интернет, тоест работи си нормално. 

Програмата е Simple Port Forwarding, но не се получи. 

 

Ето ТУК има подробна информация за рутера и port-forward присъства като функция. 

 

Остави тези програми настрани. Ако си сигурен за модела на рутера, влез в сайта на Tenda и потърси фърмуер, с който да ъпдейтнеш. Честно казано за първи път чувам подобно нещо и ми е малко странна тази ситуация. Със сигурност има някаква причина.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Остави тези програми настрани. Ако си сигурен за модела на рутера, влез в сайта на Tenda и потърси фърмуер, с който да ъпдейтнеш. Честно казано за първи път чувам подобно нещо и ми е малко странна тази ситуация. Със сигурност има някаква причина.

 

Ъпдейтнах при което логин прозореца не искаше да излезе. Дадох reset, сега нито логин прозорец нито интернет. :ohmy:  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ъпдейтнах при което логин прозореца не искаше да излезе. Дадох reset, сега нито логин прозорец нито интернет. :ohmy:  

 

Сигурен ли си, че не си объркал версията на фърмуера, защото това е много важно!? Аз ти казах да ъпдейнеш ако си сигурен за модела.

И все пак пинг до рутера имаш ли? Ако не знаеш как да провериш пиши.

Редактирано от exwol (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Сигурен ли си, че не си объркал версията на фърмуера, защото това е много важно!? Аз ти казах да ъпдейнеш ако си сигурен за модела.

И все пак пинг до рутера имаш ли? Ако не знаеш как да провериш пиши.

 

Оказа се, че не иска да зареди на Chrome и IE, но по някаква причина зарежда на Mozilla и Opera. Тоест ресета е бил излишен. 

 

Този ъпдейт малко ме притеснява. Търсих по модел, успях да намеря само F300 като модел, отговаряше по снима и параметри и свалих ТОВА. После обаче намерих ъпдейт за W3002R. Снимките и описаните параметри са еднакви, но ъпдейтите са с различни имена и версии. Дали да го оставя така (тоест с първия ъпдейт, за F300) или да инсталирам втория, за W3002R. 

 

 

В момента интерфейса изглежда ТАКА

 

EDIT: Явно са два различни модела, тук са описани на две различни страници с малки разлики. W3002R / F300

Редактирано от ToDiR0S (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Оказа се, че не иска да зареди на Chrome и IE, но по някаква причина зарежда на Mozilla и Opera. Тоест ресета е бил излишен. 

 

Този ъпдейт малко ме притеснява. Търсих по модел, успях да намеря само F300 като модел, отговаряше по снима и параметри и свалих ТОВА. После обаче намерих ъпдейт за W3002R. Снимките и описаните параметри са еднакви, но ъпдейтите са с различни имена и версии. Дали да го оставя така (тоест с първия ъпдейт, за F300) или да инсталирам втория, за W3002R. 

 

 

В момента интерфейса изглежда ТАКА

 

Ок нищо не пипай повече щом вече рутера е тръгнал!

Относно фърмуера не мога да ти кажа, защото не знам точния модел и хардуерна ревизия на рутера, а те за изключително важни при ъпдейт, защото ако сгрешиш може да си "убише" рутера! запомни това. Аз не случайно казах ако знаеш точния модел. Извинявай, че не го подчертах дебело, но трябва да се чете преди да се предприемат мерки. Относно проблемните браузъри, изчисти кеша, вероятно там е проблема.

 

Сега вече имаш порт пренасочване. Направи си настройките и това е.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ок нищо не пипай повече щом вече рутера е тръгнал!

Относно фърмуера не мога да ти кажа, защото не знам точния модел и хардуерна ревизия на рутера, а те за изключително важни при ъпдейт, защото ако сгрешиш може да си "убише" рутера! запомни това. Аз не случайно казах ако знаеш точния модел. Извинявай, че не го подчертах дебело, но трябва да се чете преди да се предприемат мерки. Относно проблемните браузъри, изчисти кеша, вероятно там е проблема.

 

Сега вече имаш порт пренасочване. Направи си настройките и това е.

 

Изчистих кеша и се оправи. Сега се боря с портовете.

Благодаря за помощта! 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изчистих кеша и се оправи. Сега се боря с портовете.

Благодаря за помощта! 

 

Няма за какво, важното е че рутера работи иначе не е приятно :)

Ако имаш нужда от съвет при пренасочването пиши.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма за какво, важното е че рутера работи иначе не е приятно :)

Ако имаш нужда от съвет при пренасочването пиши.

 

Ползвал ли си TeamSpeak? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ползвал ли си TeamSpeak? 

 

Не, защо?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://puu.sh/hxKiY.pngЗаповядай как трябва да са ти настройките за теам спеак,като при мен това .102 е защото съм сетнал за мака на компа,при рестарт на рутера да не сменя на 102 103 104 и прочие всеки път,а да е само .102,съветвам те и теб да го направиш,за да ти върви теам спеак :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

http://puu.sh/hxKiY.pngЗаповядай как трябва да са ти настройките за теам спеак,като при мен това .102 е защото съм сетнал за мака на компа,при рестарт на рутера да не сменя на 102 103 104 и прочие всеки път,а да е само .102,съветвам те и теб да го направиш,за да ти върви теам спеак :)

 

Всичко е много добре и правилно е да се резервира частен адрес или пък да се сложи статичен такъв. Обаче защо порт 24814 е зададен 3 пъти. Не е необходимо. Ако комуникацията върви по TCP/UDP  е достатъчно да се зададе Both само веднъж и това е.  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко е много добре и правилно е да се резервира частен адрес или пък да се сложи статичен такъв. Обаче защо порт 24814 е зададен 3 пъти. Не е необходимо. Ако комуникацията върви по TCP/UDP  е достатъчно да се зададе Both само веднъж и това е.  

24814 не е за теам спеак принципно,не помня защо го отварях,а и съм забравил вече,но докато не го направих и на 3те опции,приложението не иска да тръгне,въпроса е че не мога да се сетя за кое го правих изобщо,а и не го барам,щото ме мързи честно казано ::D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Не, защо?

 

Това се опитвам да настроя. Питам за да знам дали си го ползвал и знаеш как се настройва. 

 

 

http://puu.sh/hxKiY.pngЗаповядай как трябва да са ти настройките за теам спеак,като при мен това .102 е защото съм сетнал за мака на компа,при рестарт на рутера да не сменя на 102 103 104 и прочие всеки път,а да е само .102,съветвам те и теб да го направиш,за да ти върви теам спеак :)

 

При мен беше почти същото, разликата е, че 9987 беше UDP а останалите TCP и IP-то завършваше на 100. Направих го като теб сега - снимка. И при двата случая не става. Мога да вляза в сървъра само с localhost и 192.168.0.100. Някакви други настройки трябва ли да се правят? 

 

EDIT: Свалих PFPortChecker и когато ги сложа портовете на 102, не може да се свърже. Като ги сложа на 100 пък, и трите са отворени, но пък не мога да вляза в TS сървъра. Нормално ли е router IP да е същото като на компютъра? Виждам по разни уроци на хората са им различни. 

Редактирано от ToDiR0S (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

24814 не е за теам спеак принципно,не помня защо го отварях,а и съм забравил вече,но докато не го направих и на 3те опции,приложението не иска да тръгне,въпроса е че не мога да се сетя за кое го правих изобщо,а и не го барам,щото ме мързи честно казано : :D

 

Ами принципно проблема е бил някъде другаде. Не съм вдигал teamspeek и не знам кой портове ползва конкретно.

 

Това се опитвам да настроя. Питам за да знам дали си го ползвал и знаеш как се настройва. 

 

При мен беше почти същото, разликата е, че 9987 беше UDP а останалите TCP и IP-то завършваше на 100. Направих го като теб сега - снимка. И при двата случая не става. Мога да вляза в сървъра само с localhost и 192.168.0.100. Някакви други настройки трябва ли да се правят?      

 

Както споменах в предния си пост, а също и I love anime го каза, трябва да зададеш на лан картата на компютъра ти, да работи с един и същ частен ип адрес, независимо дали ще рестартираш някое устройство, било то рутер или PC. За реализираш подобно нещо имаш два варианта:

 

1) Да сложиш статични записи на самата карта, който да са извън обхвата на DHCP на рутера, за да няма предпоставки за конфликти и тогава насочваш портовете с опция Both за всеки случай към този адрес. Адреса може да си го подбереш по твое усмотрение, стига да спазиш условията да е извън обхвата на DHCP, да не е броудкаст адреса и да не е адреса на гейта.

 

2) Да резервираш частен ип адрес, който може да е от обхвата на DHCP на рутера, като използваш MAK адреса на лан картата. Лесно можеш да видиш МАК като използваш командата getmac /v, написана в command prompt. Инак тази адресна резервация предполагам се намира в DHCP server. След като направиш това, може да пренасочиш портовете.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това се опитвам да настроя. Питам за да знам дали си го ползвал и знаеш как се настройва. 

 

 

 

При мен беше почти същото, разликата е, че 9987 беше UDP а останалите TCP и IP-то завършваше на 100. Направих го като теб сега - снимка. И при двата случая не става. Мога да вляза в сървъра само с localhost и 192.168.0.100. Някакви други настройки трябва ли да се правят? 

 

EDIT: Свалих PFPortChecker и когато ги сложа портовете на 102, не може да се свърже. Като ги сложа на 100 пък, и трите са отворени, но пък не мога да вляза в TS сървъра. Нормално ли е router IP да е същото като на компютъра? Виждам по разни уроци на хората са им различни. 

Да ти ще влизаш в твоя сървър,чрез локалхост и другото ип,но хората който искаш да поканиш вътре,ще влизат през твоето ип като например да речем че ипто ти е 192.168.1.1,те ще влезнат през адрес 192.168.1.1:9987

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Да ти ще влизаш в твоя сървър,чрез локалхост и другото ип,но хората който искаш да поканиш вътре,ще влизат през твоето ип като например да речем че ипто ти е 192.168.1.1,те ще влезнат през адрес 192.168.1.1:9987

 

Ясно! От околко два месеца ползвам рутер, преди това бях с директна връзка и не ми беше налагало да настройвам каквото и да е било, затова ми е малко тъмна материя. 

 

Ами принципно проблема е бил някъде другаде. Не съм вдигал teamspeek и не знам кой портове ползва конкретно.

 

 

Както споменах в предния си пост, а също и I love anime го каза, трябва да зададеш на лан картата на компютъра ти, да работи с един и същ частен ип адрес, независимо дали ще рестартираш някое устройство, било то рутер или PC. За реализираш подобно нещо имаш два варианта:

 

1) Да сложиш статични записи на самата карта, който да са извън обхвата на DHCP на рутера, за да няма предпоставки за конфликти и тогава насочваш портовете с опция Both за всеки случай към този адрес. Адреса може да си го подбереш по твое усмотрение, стига да спазиш условията да е извън обхвата на DHCP, да не е броудкаст адреса и да не е адреса на гейта.

 

2) Да резервираш частен ип адрес, който може да е от обхвата на DHCP на рутера, като използваш MAK адреса на лан картата. Лесно можеш да видиш МАК като използваш командата getmac /v, написана в command prompt. Инак тази адресна резервация предполагам се намира в DHCP server. След като направиш това, може да пренасочиш портовете.

 

Това всичко го правя от интерфейса на рутера ли? Как по-точно?

Ако трябва ще направя и снимки на интерфейса. 

 

Status Routing Table Static Routing

 

 

Редактирано от ToDiR0S (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.