Премини към съдържанието

Препоръчан отговор


Днес смених матрицата на един нетбук на приятел.Проблема е следния след изпускане дисплея спрял да работи.Той си намери друг нов,и ми го донесе да го сменя но проблема е че сега екрана работи но всичко е в червената гама post-350957-1430744206,37_thumb.jpegpost-350957-1430744211,09_thumb.jpeg

Предположих че е видеото но уви работи си с външен монитор.Преинсталирах и видео драйвъра и нищо.Някой идеи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вижте дали добре сте сложили конектора на кабела. Извадете го и го сложете пак. Ако не стане, то пробвайте да смените самия кабел от матрицата към дънната платка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да вадих го няколко пъти и го слагах пак но няма ефект не е разместен.Проблема е че лаптопа е марка Клево и няма части за него

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Подобен проблем съм имал при монитор с грешна настройка на COLOR TEMPERATURE. Пробвай да видиш настройките на дисплея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е от това


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.