Премини към съдържанието
gig93

Син екран при смяна на дъно

Препоръчан отговор


Смених си дъното, защото старото ми изгоря, но сега Windows-a/8.1/ не иска да зарежда-първо при POST екрана ми дава Cheksum Bad

http://prikachi.com/images/67/8095067A.jpg

после като продължа и започва да зарежда и син екран 

 

https://neosmart.net/wiki/wp-content/uploads/sites/5/2014/06/inaccessible-boot-device-windows-8.png

 

Как мога да го оправя-просто съм сменил дъното със същите компоненти

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Често се случва, когато сменяш дъното, без да преинсталираш.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това ли е единственият вариант-преинсталация? Няма ли някакав друг начин да го оправя?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това ли е единственият вариант-преинсталация? Няма ли някакав друг начин да го оправя?

Кое би ви било по-лесно? 1 час преинсталиране или поне две седмици борба с различни настройки, незнайни инструменти и т.н.

И нужно ли беше да пуснете две теми?

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Влизаш в Safe Mode, деинсталираш драйвъра на на диск контролера. Инсталираш универсален диск контролер драйвър на Майкрософт и рестартираш. Инсталираш фирмения драйвър. Рестартираш и инсталираш всички други драйвъри

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Смених си дъното, защото старото ми изгоря, но сега Windows-a/8.1/ не иска да зарежда-първо при POST екрана ми дава Cheksum Bad

http://prikachi.com/images/67/8095067A.jpg

после като продължа и започва да зарежда и син екран 

 

https://neosmart.net/wiki/wp-content/uploads/sites/5/2014/06/inaccessible-boot-device-windows-8.png

 

Как мога да го оправя-просто съм сменил дъното със същите компоненти

Този проблем най-често идва от загуба на волтаж в CMOS чипа = загубени настройки, с други думи провери си батерията на дъното. Ако незнаеш колко е стара, купи нова.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Този проблем най-често идва от загуба на волтаж в CMOS чипа = загубени настройки, с други думи провери си батерията на дъното. Ако незнаеш колко е стара, купи нова.

 

Смених си дъното, защото старото ми изгоря, но сега Windows-a/8.1/ не иска да зарежда-първо при POST екрана ми дава Cheksum Bad

http://prikachi.com/images/67/8095067A.jpg

после като продължа и започва да зарежда и син екран 

 

https://neosmart.net/wiki/wp-content/uploads/sites/5/2014/06/inaccessible-boot-device-windows-8.png

 

Как мога да го оправя-просто съм сменил дъното със същите компоненти

ако си сменил дъното със същото като старото значи просто трябва да влезеш и да смениш режима на работа на контролера за дискове (ide-ahci-raid) и в някой от режимите ще тръгне, ако обаче дъното е друг модел ще трябва да направиш нова инсталация

Този проблем най-често идва от загуба на волтаж в CMOS чипа = загубени настройки, с други думи провери си батерията на дъното. Ако незнаеш колко е стара, купи нова.

 checksum bad има когато чексумата на настройките на биос е грешна, тоеск ако дъното е било ползвано в конфигурация с други компоненти (друга памет и процесор...) , но може и да е от слаба батерия ако дъното е втора употреба (старо)

Влизаш в Safe Mode, деинсталираш драйвъра на на диск контролера. Инсталираш универсален диск контролер драйвър на Майкрософт и рестартираш. Инсталираш фирмения драйвър. Рестартираш и инсталираш всички други драйвъри

лайняндоус 8 има сейф мод само ако си го настроил, а за да го настроиш трябва да успееш да влезеш нормално в лайняндоус и да го разрешиш, това на практика обезсмисля safe mode...

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

gig93, казваш, че си сменил старото дъно с абсолютно същото - трябва да тръгне без никакъв проблем - все едно, че не е сменяно. А от първата снимка - слаба батерия и няма зададени данни в CMOS. Сложи нова батерия, настрой дата, час, зареди оптимизираните данни по подразбиране.

Професоре, смяташ ли, че ставаш по-велик като наричаш тази операционна система по този начин? Аз пък си мисля, че драстично деградира мнението на читателите за теб! Например моето, и много вероятно не ссамо то.

Безопасният режим може да с подкара с натискане на Shift+F8  или другият вариант е автоматично зареждане след неколкократни(8) сривания.

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Казваш, че си сменил старото дъно с абсолютно същото - трябва да тръгне без никакъв проблем - все едно, че не е сменяно. А от първата снимка - слаба батерия и няма зададени данни в CMOS. Сложи нова батерия, настрой дата, час, зареди оптимизираните данни по подразбиране.

никъде не е написал че сменя със същото дъно, пък и да е същото ако е било настроено на ahci и новото е в ide ще има рестарти... на гигабайт на повечето модели по default в биос е ide, a може преди инсталацията да е настроено в ahci от тоя който е сглобявал компа...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Смених си дъното, защото старото ми изгоря, но сега Windows-a/8.1/ не иска да зарежда-първо при POST екрана ми дава Cheksum Bad

http://prikachi.com/images/67/8095067A.jpg

после като продължа и започва да зарежда и син екран 

 

https://neosmart.net/wiki/wp-content/uploads/sites/5/2014/06/inaccessible-boot-device-windows-8.png

 

Как мога да го оправя-просто съм сменил дъното със същите компоненти

А, да беше и попрочел

 

По подразбиране режимът е IDE/ATA a не SerialATA/AHCI

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

А, да беше и попрочел

 

По подразбиране режимът е IDE/ATA a не SerialATA/AHCI

"Как мога да го оправя-просто съм сменил дъното със същите компоненти"

това го разбирам като друго дъно + компонентите от старото: "същия диск и памет", но ако дъното примерно има и допълнителен сата контролер и диска е включен там вероятността да тръгне без син екран става много малка...

Редактирано от the professor (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

:)

'айде да правим прочит на Евангелието. 

Ще трябва gig93 да се появи за уточняващи въпроси.  :ph34r:

Редактирано от belivakov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.