Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Преди 5-6 месеца си сглобих ПЦ-то от подписа и до преди седмица нямах никакви проблеми с него. Но от тогава насам започна да се изключва сам (не рестарт, не BSOD, просто изключва, все едно е спрял токът), понякога след 5 минути работа, понякога след 5 часа, понякога на 2 отворени таба в Хром спира, понякога на 10 таба в Хром (като един от тях е youtube на някое клипче) и Мозила с няколко таба проблеми няма. Няколко дни се чудих какъв може е проблемът, та го почистих добре (не че имаше много прах, но все пак), овсен това захранването ми е марково и не прегрява (ако решите да питате), махнах и турбото на процесора, мислейки си че може той да прегрява, но и това не помогна и чааак днес се загледах, че единия от 3-те вентилатора на видеото не работи. Завърта за миг при включване на компа, след това спира и до там. Та основният ми въпрос е може ли това да причини странните несинхронни изключвания? Тъй като картата не прегрява, в idle си стои на 28-9 градуса и с двата работещи вентилатора, може ли самият вентилатор да прави някакви мизерии, та да кара дъното да спира компа, за да го препдази евентуално?

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

публикувано (редактирано)

Пращай видеото в сервиза.

Перките на АМД е тенденция да се скапват и да ходят на сервиз преди да им изтече гаранцията.

Не случайно продавалника е пълен с техни карти в гаранция на безценица.

Единствената над 270Х за която не съм чул да страда от подобни проблеми е 285.

Редактирано от naruto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пращай видеото в сервиза.

Перките на АМД е тенденция да се скапват и да ходят на сервиз преди да им изтече гаранцията.

Не случайно продавалника е пълен с техни карти в гаранция на безценица.

Проблемът е, че за вграденото видео на процесора (HD 4600) интел не са си оправили дривера за Уин 8.1 и вържа ли монитора към дъното, а не картата, си стои черен екран, а ПЦ-то много ми трябва точно сега, та обмислям как точно да постъпя. Но е сигурно, че изключванията са причинени от това, така ли?

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пращай видеото в сервиза.

Перките на АМД е тенденция да се скапват и да ходят на сервиз преди да им изтече гаранцията.

Не случайно продавалника е пълен с техни карти в гаранция на безценица.

Единствената над 270Х за която не съм чул да страда от подобни проблеми е 285.

Еее, колега(макар че ме е срам да те наричам така), пишеш пълни глупости. Мисля, че ти е дошло времето за пенсия от този форум, въпреки крехката ти възраст.

 

Но е сигурно, че изключванията са причинени от това, така ли?

Въобще не е сигурно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Въобще не е сигурно.

 

Значи е супер голямо съвпадение?

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Значи е супер голямо съвпадение?

Абсолютно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абсолютно.

Това значи ли, че 100% вентилаторът не е проблем и ако да, каква мислите, че може да е причината?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това значи ли, че 100% вентилаторът не е проблем и ако да, каква мислите, че може да е причината?

Причините може да са много и аз така по жицата трудно бих могъл да ти помогна, а сега е късно да започваме с разяснения. Вентилатора не е саботьор на системата ти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът е, че за вграденото видео на процесора (HD 4600) интел не са си оправили дривера за Уин 8.1 и вържа ли монитора към дъното, а не картата, си стои черен екран, а ПЦ-то много ми трябва точно сега, та обмислям как точно да постъпя. Но е сигурно, че изключванията са причинени от това, така ли?

 

Пич няма как да ти изгрее видеото от процесора щом имаш такова на слот. В биоса е настроено ако открие дискретно видео да игнорира вграденото. Извади картата и тогава запали РСто и разправяй че драйвера не бил оправен. И така ще установиш дали проблема е от външното видео.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пич няма как да ти изгрее видеото от процесора щом имаш такова на слот. В биоса е настроено ако открие дискретно видео да игнорира вграденото. Извади картата и тогава запали РСто и разправяй че драйвера не бил оправен. И така ще установиш дали проблема е от външното видео.

"Пич", след като махнах картата го пробвах. А и както написах стои на черен екран, та според теб дали щом всичко си работи с външната, ако ползва НЕЯ, ще се сбозва така :?

П.С. И не говоря на изуст - попрочетох някои неща преди да пиша тук, ти като не вярваш на мен питай чичо ти Гугъл, а не да ми обясняваш какво и как да разправям.

Причините може да са много и аз така по жицата трудно бих могъл да ти помогна, а сега е късно да започваме с разяснения. Вентилатора не е саботьор на системата ти.

Добре, поне за вентилатора ще знам. Благодаря все пак!

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Пич", след като махнах картата го пробвах. А и както написах стои на черен екран, та според теб дали щом всичко си работи с външната, ако ползва НЕЯ, ще се сбозва така :?

П.С. И не говоря на изуст - попрочетох някои неща преди да пиша тук, ти като не вярваш на мен питай чичо ти Гугъл, а не да ми обясняваш какво и как да разправям.

Добре, поне за вентилатора ще знам. Благодаря все пак!

 

Пич къв драйвер очакваш от майкрософт дето да ти подкара картата в биос???? Да те светна за там драйвери не требват даже и ОС не е нужно да имаш да не говорим че и диск не ти трябва за да ти изгрее монитора и да стигнеш до биоса. Щом при тебе не се случва имаш някаква драма дето с твоите познания и от разстояние нема да стане. А за четенето може и нещо по ядрена физика да си попрочел в нета междувременно но това не те прави по знаещ. Да в нета таланти като тебе колкото щеш и компетенти всякакви, та можеш да се начетеш на какави ли не чудеса, но това не ги прави по-верни. 

Ще съм ти извънредно благодарен ако ми дадеш материалче да прочета дето драйвера на 8,1 пречи на влизането в биоса и изобщо монитора да светне. 

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пич къв драйвер очакваш от майкрософт дето да ти подкара картата в биос???? Да те светна за там драйвери не требват даже и ОС не е нужно да имаш да не говорим че и диск не ти трябва за да ти изгрее монитора и да стигнеш до биоса. Щом при тебе не се случва имаш някаква драма дето с твоите познания и от разстояние нема да стане. А за четенето може и нещо по ядрена физика да си попрочел в нета междувременно но това не те прави по знаещ. Да в нета таланти като тебе колкото щеш и компетенти всякакви, та можеш да се начетеш на какави ли не чудеса, но това не ги прави по-верни. 

Ще съм ти извънредно благодарен ако ми дадеш материалче да прочета дето драйвера на 8,1 пречи на влизането в биоса и изобщо монитора да светне. 

Само че не знам защо ми приписваш думи, които не са мои - да съм говорил за КАРТА И БИОС? Казах просто, че като махна външната и свържа монитора към дъното, та да пали с вградената, екранът си стои черен и до там.

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само че не знам защо ми приписваш думи, които не са мои - да съм говорил за КАРТА И БИОС? Казах просто, че като махна външната и свържа монитора към дъното, та да пали с вградената, екранът си стои черен и до там.

 

Ми пич потвърждаваш становището ми за компетентността ти. 

Като запалиш РСто се появяват едни екранчета с лого на производителя на дъното, с малко инфо къв ти е процесора паметта дискове и т.н. та е тези екранчета не зависят от никъв драйвер на 8,1 щото нея по това време я няма седи си в летаргия на диска. Та щом там видеото ти не изгрява и не ги виждаш тия неща ДРАМАТА ТИ Е ДРУГА А НЕ ДРАЙВЕР.

И да вземем да уточним щот си много разбиращ. Силно се надявам при махането на картата и закачането на кабела към вграденото видео РСто да е изключено.

  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми пич потвърждаваш становището ми за компетентността ти. 

Като запалиш РСто се появяват едни екранчета с лого на производителя на дъното, с малко инфо къв ти е процесора паметта дискове и т.н. та е тези екранчета не зависят от никъв драйвер на 8,1 щото нея по това време я няма седи си в летаргия на диска. Та щом там видеото ти не изгрява и не ги виждаш тия неща ДРАМАТА ТИ Е ДРУГА А НЕ ДРАЙВЕР.

И да вземем да уточним щот си много разбиращ. Силно се надявам при махането на картата и закачането на кабела към вграденото видео РСто да е изключено.

Доста полезни коментари, благодаря за помощта. И не, защо пък да го спирам, при работещо ПЦ откачам картата от PCI-E слота :wink12:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Отивай на профилактика :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

PCOnline е прав. Трябва да тръгне вградената видео карта, ако има такава, при премахване на картата на PCI/E/AGP слот. Това е стандартно поведение. Ако нищо не излиза на монитора с вградено видео и дори не светва лампичката на монитора в зелено, все едно някакъв сигнал му се подава при стартиране на компютъра, бих препоръчал да се нулират настройките на BIOS. Не е нормално поведение изключването и то при компютър, който не загрява. Колкото и да не ти се иска, хващаш мултимерчето и проверяваш стойностите на напреженията, които захранването подава. Дори и с 2 вентилатора от 3 в Idle режим не виждам защо видеото ще прегрява. Като нищо може да пуска всички само под голям товар, за да се намали нивото на шума. Нямам такова видео, за да бъда конкретен.

Така че не се прави на ощипана госпожица, което буди съмнение кой точно от снимката на аватара ти пише. Мда..Варненлийки са били хубави. Виж, ако ти си "тя", бих ти простил поведението на ощипана госпожица.

Редактирано от simtech (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

PCOnline е прав. Трябва да тръгне вградената видео карта, ако има такава, при премахване на картата на PCI/E/AGP слот. Това е стандартно поведение. Ако нищо не излиза на монитора с вградено видео и дори не светва лампичката на монитора в зелено, все едно някакъв сигнал му се подава при стартиране на компютъра, бих препоръчал да се нулират настройките на BIOS. Не е нормално поведение изключването и то при компютър, който не загрява. Колкото и да не ти се иска, хващаш мултимерчето и проверяваш стойностите на напреженията, които захранването подава. Дори и с 2 вентилатора от 3 в Idle режим не виждам защо видеото ще прегрява. Като нищо може да пуска всички само под голям товар, за да се намали нивото на шума. Нямам такова видео, за да бъда конкретен.

Така че не се прави на ощипана госпожица, което буди съмнение кой точно от снимката на аватара ти пише. Мда..Варненлийки са били хубави. Виж, ако ти си "тя", бих ти простил поведението на ощипана госпожица.

Не прегрява картата и винаги са работели 3-те вентилатора, ако ще и на 25 градуса да е картата и по настройки вентилаторите да трябва да са на 0%. Лошото е, че в БИОС-а нямам iGPU, а само PCI i PCIe и да, вържа ли монитора към дъното просто си стои без сигнал. Настойките на БИОС-а ги нулирах, промяна никаква.

Редактирано от Endeavor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема вероятно ти е в дъното. Вероятно има проблемен кондензатор  ( не е задължително да е подут или изтекъл) или елемент, който е дефектирал. Ако знаеш как се работи с мултицет може да провериш и какви волтажи ти дава захранването, защото проблема може и да е от него.

Ако не може да локализираш повредата по-добре занеси ПС в сервиз, за да му се направи диагностика.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблема вероятно ти е в дъното. Вероятно има проблемен кондензатор  ( не е задължително да е подут или изтекъл) или елемент, който е дефектирал. Ако знаеш как се работи с мултицет може да провериш и какви волтажи ти дава захранването, защото проблема може и да е от него.

Ако не може да локализираш повредата по-добре занеси ПС в сервиз, за да му се направи диагностика.

Това вече е конкретен отговор. Мерси, ще го мисля скоро и него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това вече е конкретен отговор. Мерси, ще го мисля скоро и него.

В сервиза е по-лесно, защото там може да се тества всеки един хардуер поотделно. Не че ще правят чудеса от храброст.

Кара се по следния метод. На работещо дъно се тества РАМ, хард диск, процесор, видеокарта и т.н. Ти просто нямаш такава възможност, а и си проверил нещата достатъчно.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Питането е

 

..................... Та основният ми въпрос е може ли това да причини странните несинхронни изключвания? Тъй като картата не прегрява, в idle си стои на 28-9 градуса и с двата работещи вентилатора, може ли самият вентилатор да прави някакви мизерии, та да кара дъното да спира компа, за да го препдази евентуално?

 

 единия отговор е 

 

.............. И така ще установиш дали проблема е от външното видео.

 

след като 

 

........ като махна външната и свържа монитора към дъното, та да пали с вградената, екранът си стои черен и до там.

 

.........щом там видеото ти не изгрява и не ги виждаш тия неща ДРАМАТА ТИ Е ДРУГА А НЕ ДРАЙВЕР.......

 

1 Захранване - малко вероятно, но не невъзможно

2 Дъно 

3 Комбиниран проблем в който да участва и видеото с проблемния си вентилатор - възможно е но извънредно малко вероятно. 

 

След като машината е правена преди 6 месеца а и няма как тия компоненти да не са още в гаранция автора да се възползва от нея. Като гледам и видеото, и дъното, и захранването са с по 3 години гаранция.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди 3 дни успях да се преборя със същия проблем на чисто нов компютър който сглобих преди един месец. Оставих го на човека и ден и половина по късно се почна. Сини екрани изключвания и т. Н.

За съжаление нямах директен достъп и всичко по телефона. Затова и отне няколко седмици докато се разберем кой какво е имал предвид като каже нещо и другия какво точно е правил. На последния вариант където вече изобщо спря да пали и само едно цък и гаснеше се бях вкопчил на захранването като единствен компонент останал от старото пц. И почни някъде късо Съединение , защото цъкаше и на вкаран лан кабел от дъното.

Оказа се чисто и просто че едната тъпа пръчка рам е заминала и в момента в който се разбрахме , че като се махнат за теста се слагат после ЕДНА ПО ЕДНА и виновника се появи. Колкото и да не ми се вярваше че от рам компа може да угасне просто така без син екран. Така че пробвай ако имаш 2 и ти да махнеш едната. Не мога да ти видя подписа от телефона затова пиша ако....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди 3 дни успях да се преборя със същия проблем на чисто нов компютър който сглобих преди един месец. Оставих го на човека и ден и половина по късно се почна. Сини екрани изключвания и т. Н.

За съжаление нямах директен достъп и всичко по телефона. Затова и отне няколко седмици докато се разберем кой какво е имал предвид като каже нещо и другия какво точно е правил. На последния вариант където вече изобщо спря да пали и само едно цък и гаснеше се бях вкопчил на захранването като единствен компонент останал от старото пц. И почни някъде късо Съединение , защото цъкаше и на вкаран лан кабел от дъното.

Оказа се чисто и просто че едната тъпа пръчка рам е заминала и в момента в който се разбрахме , че като се махнат за теста се слагат после ЕДНА ПО ЕДНА и виновника се появи. Колкото и да не ми се вярваше че от рам компа може да угасне просто така без син екран. Така че пробвай ако имаш 2 и ти да махнеш едната. Не мога да ти видя подписа от телефона затова пиша ако....

Мерси за включването! И да, 2 са и точно днес следобед реших да оставя само една и то на друг слот от досегашния, ей така за теста, пък да видим. Странното е, че са УЖ с доживотна гаранция :D

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

за мен внезапно спиране на компютъра е захранване , та колкото и качествено и мощно да е  :D  я пробвай със друго ако имаш .

 

ПП. Забравих ....и късо на усб портовете , мишка / камера / клавиатура и тн.

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

за мен внезапно спиране на компютъра е захранване , та колкото и качествено и мощно да е  :D  я пробвай със друго ако имаш .

 

ПП. Забравих ....и късо на усб портовете , мишка / камера / клавиатура и тн.

USB-тата едва ли, само приемника на мишката е USB. За захранването - може и така да е, ще потърся друго за тест идните седмици

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.