Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте всички. Днес се хванах да почиствам компютъра (след дълго канене), но стана един фал. Пускам копютъра и нищо (светват диодните индикации, вентилатори и т.н.), но биоса не тръгва и няма звукова сигнализация ( ни звук, ни картина). След като потърсих в интернет видях, че има две възможности дъно или захранване. Измерих всеки пин на захранването за липса на напрежение, но всичко е наред. И така стигнах до извода, че дъното нее наред. Може ли да е изгоряло и как да го проверя ? Дъното е Gigabyte 790xt-usb3. Пробвах и да махна батерията, но без ефект.  Съмнявам, се  че (този път реших да сменя и термо пастата на чипсетите по дъното) съм прецакал нещо там. Възможно ли е да е от това? Благодаря предварително на всички, които помогнат.

Редактирано от GERMANY (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Я провери как си сложил всичко. Или е изгоряло, или не си сложил нещо като хората.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Още малко информация. Като го пусна после не мога да го изключа от бутона, трябва да го изключа директно от бутона на захранването. Проверих и не мога да разбера къде е проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Извади рамта, почисти контактните пера и после издухай слотовете на дъното.

Едит: Също пробвай да пуснеш компа без рамта, дали ще писне грешка.

Редактирано от Sa3ana3a (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извади рамта, почисти контактните пера и после издухай слотовете на дъното.

Едит: Също пробвай да пуснеш компа без рамта, дали ще писне грешка.

Слотовете ги почистих. Като извадя рамта писка .


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-вероятно не си сложил 8/4 пиновия кабел за VRM-а на процесора към дъното. Или този за отделното видео, ако имаш такова.

Провери първо тия работи. Ако не е от това и си се уверил, че имаш напрежения на тия кабели и Power good сигнал от захранването, провери дали имаш пищялка. Ако имаш, трябва да чуваш писукане за нещо не-в-ред. Рам, видеокарта, някои биоси даже за процесор имат сигнализация...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравейте всички. Днес се хванах да почиствам компютъра (след дълго канене), но стана един фал. Пускам копютъра и нищо (светват диодните индикации, вентилатори и т.н.), но биоса не тръгва и няма звукова сигнализация ( ни звук, ни картина). След като потърсих в интернет видях, че има две възможности дъно или захранване. Измерих всеки пин на захранването за липса на напрежение, но всичко е наред. И така стигнах до извода, че дъното нее наред. Може ли да е изгоряло и как да го проверя ? Дъното е Gigabyte 790xt-usb3. Пробвах и да махна батерията, но без ефект.  Съмнявам, се  че (този път реших да сменя и термо пастата на чипсетите по дъното) съм прецакал нещо там. Възможно ли е да е от това? Благодаря предварително на всички, които помогнат.

"пищенето" е функция на процесора (няма процесор или няма захранване на 4 пиновия конектор до процесора - няма пищене)

тоест захранване + дъно + процесор трябва да пищи, ако и трите са ок. ако се сложи памет и спре да пищи значи паметта е дефектна или не прави контакт (твоя случай е този или си прецакал паметта или си пипал по контактите с мазни пръсти или не я закопчаваш добре, а смного сила може и да я сложиш наобратно)... ако се сложи видеокарта и спре да пищи, значи видеото е дефектно или не прави контакт... по някога с повреден чипсет без памет пищи на памет, а с нея нищо, това се установява с памети дето работят - тествани са преди и след опитите на работеща конфигурация. за прецакване е възможно, най вероятно е да прецакаш процеосора ако той излезе с радиатора и после ако си мислиш че ще нацелиш пиновете в сокета без сваляне на радиатора иди и пусни тото...

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Днес го занесох на сервиз и се оказа, че е изгоряла видео картата. Сега си търся нова http://www.kaldata.com/forums/topic/241876-%d0%b8%d0%b7%d0%b1%d0%be%d1%80-%d0%bd%d0%b0-%d0%b2%d0%b8%d0%b4%d0%b5%d0%be-%d0%ba%d0%b0%d1%80%d1%82%d0%b0-%d0%bc%d0%b5%d0%b6%d0%b4%d1%83-250-300%d0%bb%d0%b2/ . Благодаря на всички които помогнаха.

Редактирано от GERMANY (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.