Премини към съдържанието

Препоръчан отговор


Имам проблеми с видеото-не го разпознава жалкия лаптоп lenovo y500 / windows 7 x64 прясно инсталиран
излишно е да споменавам колко пробелми ми е създал тоя боклук върховен жалко подобие на геймърски лаптоп дето едни кадърни драйвери няма за него 
 
вчера инсталирах драйверите нищо нямаше рестартирам гледам аерото деактивирано и nvidia control center липсва
ейтака от нищото...без да съм деинсталирал нищо сефте ми се случва подобна глупост
 
видеото е 2x gt650m SLI (това SLI е трагедия жалка ама както и да е)
 
някакви идеи как да инсталирам драйверите дето мистериозно изчезнаха и сега не искат да се върнат? (деинсталирах старите, рестартирах, не помага)
 

post-169478-0-60585500-1433233922_thumb.

post-169478-0-24986700-1433233972_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробваи да инсталираш драйвърите под save mode

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пробвахте ли тези от сайта на производителя на лаптопа?Пробвайте с тази програма:http://treexy.com/products/driver-fusion  да деинсталирате!

Редактирано от rapt0r (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е стара версия на драйвъра. Предполагам, че инсталирате от диска, който е дошъл с лаптопа.

Отидете на официалния сайт на Nvidia и изтеглете драйвъра от там. Ето така трябва да изглежда вашия избор:

egZw5yP.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И под safe mode не стана.

Драйверите съм ги теглил и от nVidia (това по-горе), и от сайта на lenovo. То диск нямам, такова нещо не е идвало с жалкото подобие на лаптоп. Тези на nVidia са малко по-нови, но и двете са от май. Пробвах с мартенски и пак не стана. Просто това нещо отказва да разбере,че в лаптопа има не една, а дори две видеокарти, които упорито отказват да бъдат разпознати.

iPhone-а също отказва да се разпознае в iTunes, който деинсталирах и инсталирах пак, но това е друга тема. Windows Explorer го намира, показва го като у-во, телефона се зарежда, дори ме пита да добави ли лаптопа към Trusted Devices, но iTunes не го показва. Ама все тая, да оправим видеото , че после ще му мисля на ябълката...

 

Още някакви идеи?

 

(P.S: Аз имам една-ако мразите някой, препоръчайте му Y500. Микса от дефекти и проблеми е уникален, то няма OS и драйвер с която да работи нещо, пък друго да не работи).

Редактирано от X.S.09 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Както по горе е споменато, ти се опитваш да качиш драйвер 332.10

А в момента предлаганият от страницата на nVidia е 353.06

Но проблемът не е в това, че е стар, а че компютъра не разпознава видеокартите като nVidia 650М, така че проблемът не е до драйвери.

 

1z30vvd.png

Редактирано от sheky (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Винаги на първо място се инсталира драйвера за чипсета и след това всички останали. От картинките се вижда, че не си го инсталирал, така че почни от него. Освен това в този случай, ще трябва да инсталираш първо драйвера на вградената карта първо и после този на nVidia.

Редактирано от exwol (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сложих драйвер за чипсета, пак същата глупост. 

Чудно как вчера се инсталираха и работеха до няколко рестарта. И вчера нямах драйвери за чипсета.

 

Пак не разпознава, свалих ги от сайта , последни са си, все същото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не се чуди, всяко нещо си има логично-техническо обяснение. Инсталира ли драйвера на вградената карта? И да си ползвал някакъв активатор за Windows?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
X.S.09

Аз правилно ли разбирам, че след първоначалната инсталация всичко е било наред. А на другият ден, когато си пуснал компютъра си го намерил в това състояние?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows е OEM, пре-активиран (пиратски, но пре-активиран, смисъл още с иснталацията си е с лого на Lenovo, тапети и т.н. ). 

И да, правил съм няколко рестарта от вчера, до тази сутрин, когато след рестарт изненадващо се получи това. Сефте ми се случва. Сканирах за вируси-няма такова нещо. Инсталацията е прясна, има инсталирани само Chrome, антивирусна, Skype и Office 2013. 

Както си беше ОК, с драйверите, даже цветовете си настроих, Aero работеше , и те така. Рестартирвам и ейтова е...няма aero, няма нищо. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Чипсет-вградено интел видео- nvidia. Това е правилния начин за инсталация. Лаптопа си е много хубав  и работи прекрасно ама собственика не знае как да работи със него.

Редактирано от AlkatrazBG (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows е OEM, пре-активиран (пиратски, но пре-активиран, смисъл още с иснталацията си е с лого на Lenovo, тапети и т.н. ). 

И да, правил съм няколко рестарта от вчера, до тази сутрин, когато след рестарт изненадващо се получи това. Сефте ми се случва. Сканирах за вируси-няма такова нещо. Инсталацията е прясна, има инсталирани само Chrome, антивирусна, Skype и Office 2013. 

Както си беше ОК, с драйверите, даже цветовете си настроих, Aero работеше , и те така. Рестартирвам и ейтова е...няма aero, няма нищо. 

Нещо се е омазало. Препоръчвам ти да си сложиш Win7, но в никакъв случай преактивиран!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Винаги на първо място се инсталира драйвера за чипсета и след това всички останали. От картинките се вижда, че не си го инсталирал, така че почни от него. Освен това в този случай, ще трябва да инсталираш първо драйвера на вградената карта първо и после този на nVidia.

Доскоро при всички преинсталации на ХР първо инсталирах драйвера за чипсета и след това всички останали. Обаче установих, че в този случай не иска да инсталира  версия на драйвера за добавена карта Ge Force 7600 GT, по-нова от 285. Последния път реших да мина без драйвер за чипсета (и за вградената 6100), човекът си инсталира безпроблемно версия 307 на видеодрайвера и сега си върви идеално.

Редактирано от Admetos (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Чипсет-вградено интел видео- nvidia. Това е правилния начин за инсталация. Лаптопа си е много хубав  и работи прекрасно ама собственика не знае как да работи със него.

Имам го от 2 години и съм наясно как се работи.
Извращението Y500 само изглежда красиво и мощно. Реалноста е съвсем друга. 
Първоначално пристигна с Windows 8, OEM, оригинален, има си и лепенка. Още в магазина примигваше екрана и си правеше някакви рестарти на видео драйверите. Нали все сме поклоници на обновяването, нищо, че то не носи добро-айде, обнових. Резлуатата беше интересен-рестарта спря, започна да цака framerate на игрите-за секунди както е по 29-30fps падаше до 2-3 и обратно и така на 10-15 сек. Върнах по подразбиране, изчаках да излязат нови-уви, нов проблем върху оправения стар-черти по игрите (проблеми с VSync). Каквито и видео драйвери да му се сложат, проблеми с видеото не липсват. Често след рестарт се губи цветовата настройка и се налага пак да се прави, но айде-това става за секунди. Изобщо аз не си спомням една версия на видео драйверите да не са направили проблем някъде. Изключвал съъ SLI-то, но без резултат.
Инсталирал съм 8 на чисто, същото е. Инсталирах и 8.1 , същото е. Пробвах с надграждане на вградения 8 до 8.1 с официален ъпдейт-същото е (че и по-лошо, стартовото меню така се разреди , че нямаше разбер кое къде е). Под 8 лаптопа има признат проблем-тъчпада си прави каквото иска и полудява. 
Налага се да сложиш 7, като първо минеш през формат на всичко и конвертиране в MBR, изключване на тия UEFI глупости и т.н. Със 7 резултата е подобен-получаваш тъчпад, камерата не работи. Един единствен път я подкарах като турих драйвер върху драйвер от 7 и 8 и незнам и аз как го омазах да тръгне. След рестарт спря отново да работа, аз отдавна съм забравил, че има камера. Видеото е трагично и при 7-едни черти, едни странни работи...като върнеш на deafult уж се оправя за едни игри, то се скапва за други. Изобщо...трагедия. Хард диска е 5200rpm което за гейм машина е плачевно, бонусът към аудиото DOLBY HD скапва звука, вместо да го направи по-добър, така, че дори не слагам аудио драйвери, нали със вградените си работи музиката. Козметично след първата година копчетата почват да се изтъркват-като за 2100 лв. за лаптоп не очакваш да почне да му падат надписите след първата година. Bluetooth никога не е работил, няма и да работи. Или рядко, и на прекъсване. Това и със 7,и с 8. 
Интересното е,че има драйвери за Vista, но Vista не може да се инсталира-дъното е заключено по някакъв начин и не може да се сложи по-ниско от 7. Иначе пък производителя предлага драйвери за Vista. Клавиатурата ми от месеци пише сама разни свимволи (скоро беше спряла да го прави номера за 1 седмица, ама пак почна). То не бяха формати, инсталации, живо Ubuntu...клавиатурата си е автоматик, сама си затваря, пише...даже в момента пиша в notepad.
 
Всички драйвери, които съм упоменал тук съм ги теглил от официалните им източници, или от сайта на производителя.
 
Хубави думи за тая подигравка с геймърски лаптоп все пак мога да кажа-екрана е много добър, особенно като вдигнеш констраст и цвят, стои естествено наситено, екрана е Full HD и определено се конкурира с LCD-то в хола. Клавиатурата свети и подсветката втора година не е мръднала (то остава и да беше). Вентилацията му работи прилично, сглобката е качествена, абе направено е в магазина, така на външност да мяза на нещо. Жалко, че само с мязането са си останали. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като ти е правило тези проблеми  що дрема 2 години а не ползва : Гаранция 12 месеца международна гаранция (24 месеца гаранция за физически лица в България) ? Трябва да си ма много голям мазохист ,че да дадеш  2000  лева  за  дефектирал още в магазина лаптоп !!! Тия всичките ядове не са станали преди 3 дена  а си ги влачиш от маса време  според твойте писания.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

 

Имам го от 2 години и съм наясно как се работи.
Извращението Y500 само изглежда красиво и мощно. Реалноста е съвсем друга.
....

Проблемът определено е хардуерен. Явно си попаднал на "куца" бройка. Трябвало е да го върнеш още тогава или да го ремонтират, докато е още в гаранция.

Да дадеш толкова пари за лаптоп и да търпиш тези му изпълнения си е голямо наказание. 

Редактирано от Agentpat™ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Два пъти това правих-Техномаркет ми се обясняваха,че не подлежал на ремонт, а директно на замяна (по-добрия вариант) , ама нямали бройки, а замяна ставала само в магазина, от който е купен, пък там бройка нямало, и не можело да ми се докара от друг магазин, те били според магазина (малоумното обяснение е дадено от брутално ниско девойче което в седнало положение е още по-ниско на касата на въпросния Техномаркет-Стара Загора).

После говорих с доста (ама доста) пъпчасал младеж (явно в тоя магазин визуалните качества са последното, по което наемат), който ми обясни същото. И ми стана ясно , че ще мотат яко, а то с жалби и темподобни си е живо главоболие,а и не стоя на едно място,че да се занимавам.

 

И тия дефектни бройки, как са дефектни, те не са ли тествани преди да излязат за продан?! Човек излиза с петно на челото (примерно), щото не се е погледнал в огледалото, та да го измие,нали? Ако ги тестваха преди да напуснат заводите, надали щеше да е така. Както и да е, поне вече знам-както отдавна се преориентирах към Apple ( и се преродих с 2-та iPhone-а ) смятам следващото да е нещо на Apple, с един boot camp или както там беше и ето ти го Windows. 

Сега това чудо следва да бъде реинсталирано (отново). За жалост проблема със самопишещата клавиатура дето си има собствено мнение ще остане-надявах се да е keyloger, ама не...под 8 пък тъчпада сам бута курсура дето му падне, явно на лаптопа клавтуатурата и тъчпада си имат собствено мнение....

Редактирано от X.S.09 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Два пъти това правих...

При всяко производство си има брак. Каквито проби и тестове да има. Това си е технологически предвидено.

Лаптопът ти няма да се оправи с никаква инсталация. Каквото и да сложиш, все ще избие от нейде нещо.

Иначе, добре си се ориентирал към MAC.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ами това с драйверите аз вчера оправих по следния начин, щот и при мен се получи същото. Първо, деинсталирах всичко, което носи името NVIDA - PhisX, GeForce Experience, HD Audio  драйвера, 3D  и дори контролния панел. Това обаче го деинсталирах със Soft Organizer и чистех след всяка деинсталация. В един момент вече всичко бе  с голям шрифт и никакви драйвери не можеха да се инсталират нито автоматично, нито ръчно. Затова взех диска на видеокартата и тръгнах да търся драйверите, с която дойде. Драйвери нямаше или по-точно имаше, но те инсталираха само версия 2.1.1  на NVIDIA GeForce Experience. тя се инсталира без проблем. След това почнах да търся обновления на драйверите и чрез GeForce Experience  инсталирах всичко автоматично. След това си дооправих нещата. 

 

Иначе съм правил и друго с по-стари видеокарти. Пак диска на драйверите и ръчно инсталиране без да ползвам никакви автоматични стартирания, разархивирания и така нататък. Другия вариант, който съм ползвал и е бил успешен, е да забраня драйвера на видеокартата от диспечъра на устройствата и след това да пусна автоматично търсене на драйвер. Проработи веднъж. 

Редактирано от bildera_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Два пъти това правих-Техномаркет ми се обясняваха,че не подлежал на ремонт, а директно на замяна (по-добрия вариант) , ама нямали бройки, а замяна ставала само в магазина, от който е купен, пък там бройка нямало, и не можело да ми се докара от друг магазин, те били според магазина (малоумното обяснение е дадено от брутално ниско девойче което в седнало положение е още по-ниско на касата на въпросния Техномаркет-Стара Загора).

Това ще ти е за урок да не купуваш компютри от магазини за печки и хладилници. Срамота е да дадеш близо 2000 лева за висок клас лаптоп, а насреща да не ти предлагат никаква поддръжка. Не са уважили и правото ти на гаранция и то със смешни аргументи от сорта, че нямали друга бройка в магазина... Трябвало е на време да си потърсиш правата, защото целта на веригите като Техномаркет е да те демотивират тотално и да те откажат от законните ти претенции.

 

Иначе един приятел има същия модел и е доста доволен. Показвал ми е Shadow of Mordor и подобни съвременни игри, които вървят на макс с приличен фреймрейт. Аз лично не бих си купил лаптоп с Optimus технологията, първо защото вече не играя игри и второ - настройката на драйверите е ужасно проблемна. Истината е, че геймърските лаптопи са прекалено скъпи, а за нормална употреба вградения графичен чип на Интел върши работа.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Аз на тоя геймърски лаптоп си спомням една игра, която наистина е оптимизирана за работа със SLI и върви на макс-NFS Most Wanted (новата, не тази от 2012). Впечатляваща графика, визуал, всичко. Друго заглавие успешно подкарано нямам-всяко е имало проблеми. GTA IV съм подкарвал с много ръчни настройки и пак лагва на текстури с вода в играта (това и с 7, и с 8).

 

Иначе нямам нищо, което да идвва с лаптопа, няма дискове. Ще метна наново 7 и да видим какво ще излезе. Принципно 8 му се инсталира съвсем легално, обаче губя тъчпада (със 7 губя камерата, което е по-добре).

Странното е какво се е омазало, като всичко си беше ОК до сутрешния рестарт. Ще пиша утре след инсталация, да видим.з

 

И не близко 2 хил. , а 2100 лв. (2099,90 лв. да сме точни).

Редактирано от X.S.09 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Иначе нямам нищо, което да идвва с лаптопа, няма дискове. Ще метна наново 7 и да видим какво ще излезе. Принципно 8 му се инсталира съвсем легално, обаче губя тъчпада (със 7 губя камерата, което е по-добре).

 

Как така губиш тъчпад или камера?!?

Дано да стане с нова инсталация, защото другият вариант би следвало да е хардуерен проблем...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ми камерата не работи под Windows 7, тъчпада-под Windows 8. Та избираш си кое не ти трябва и така. Bluetooth също не работи под 7, а под 8-евентуално, и то прекъсва. Това не е дефектна бройка, това е инвалид.

 

P.S.: Буквално е инвалид, на motherboard name пише LENOVO_INVALID - това го пише със всяка програма за гледане на системно инфо. Почвам да си мисля, че са ми дали бройка за брак като нова?! 

Редактирано от X.S.09 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак е същото, реинсталирах и пак така..не намира графичен хардуер....а сега де?!


Накрая успях с GFroce experiance....странно, инсталатора не намира графична карта,но GF EX намира..? Все тая, инсталира се.

Мерси на всички за помоща!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.