Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте, днес се случи странно нещо. Включвам лаптопа и гледам нещо насича. Отивам на процесите да видя какво го товари и гледам браузъра, в случая Firefox - 90-100% натоварване. Реших, че или има нещо включено, или съм лепнал някое троянско конче. Пуснах му веднъж Anti Malware Bytes, намери 13 неща, от които 4 троянски. Цъкнах да ги изчисти и дотам всичко ОК. Да, ама нещата останаха същите, изчисти ги, но няма никаква полза. Реших да преинсталирам, преинсталирах и влязох през IE да си изтегля Мозила. Още при влизането включих таск мениджъра и гледам IE натоварва при самото отваряне на страницата около 60%, а след това спада. Срещу него имаше със звездичка * 32. Уин 7, които съм записал е 64 битов и с него принципно върви по-гладко, та си записах 64 битова Мозила - същата работа! Влизам във фейсбук и вдига на 90-100%, докато зареди страницата. Тествах го и с CS, преди държеше 100 fps (кадра в секунда), сега едвам 60 и леко насича.

 

Преди малко направих две снимки (след преинсталацията), една на таск мениджъра и една през друга програма, ето и резултатите:

8169001m.png

 

8169002O.png

 

Притеснява ме този плъгин контейнър.

От втората снимка се вижда, че съществува и rundll32.exe, четох, че и той пречи, е махнах го и е същото.

 

Иначе процесора е двуядрен на 2.2ghz, Intel Core 2 Duo T7500, с 4 мегабайта кеш.

 

Идеи защо се получава така?

Благодаря предварително!

 

П.п.: В същото време сега записах Chrome. Главния таск не натоварва много (20тина %), но пък са няколко еднакви и се получава същото нещо, отново 90+ процента???

Редактирано от Sc0user (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля пробвайте с нормалния Firefox и го пуснете в Safe Mode.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля пробвайте с нормалния Firefox и го пуснете в Safe Mode.

 

Ето, в Safe Mode e:

 

8169087k.png

 

Качи до 85%, но не можах да уцеля момента на снимката.

Може ли да е вирус, който се е забил в Д-то, тъй като преинсталирах само Ц?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да са доста неща. Пробвайте първо да спрете хардуерното ускорение някой път той предизвиква голямо натоварване върху процесора. Пробвайте и да махнете Flash-a.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ако може някакви стъпки? Поне основни. Благодаря!

 

П.п.: Махнах акселерацията то настройките за видеото, но мисля, че не съм записвал флаш след инсталацията. Няма ги при инсталираните приложения.

Редактирано от Sc0user (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Options > Advanced > Use hardware acceleration when available

 

Да няма отметка, а флаша просто го търкаш от програмите в Control Palenel > Add Remove Programs

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам флаш. Записах да пробвам, но е същата работа и с него, и без него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Моля погледнете температурите на компютъра.

Ако са в нормите моля рестартирайте и пуснете целият компютър в Safe Mode (става с натискане на F8)

Ако там проблема продължава да съществува моля използвайте някое Live CD.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Температурите са в нормите.

И за какво ми е Safe Mode? Т.е. веднъж, ако се подкара от там добре, задължително ли винаги през Сейф Мод ще трябва да го пускам, как проблема ще се фиксира?

 

Сега опитно установих, че при опера процентите на натоварване, които държи са по-ниски - 50-60%.


Да споделя и нещо друго, което забравих да кажа горе - днес го разнасях в чанта (но не за лаптоп), възможно ли е при разклащания и т.н. нещо да се е разместило? Чета в интернет, че може комуникацията от и към харддиска да е недобра. Съвета е да се провери кабела на харда?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И пак са доста. Идеята на Safe Mode е да се види дали проблема не е случайно в някое приложение ако там върви наред ще се гледа какво се пуска и какво оперира с компютъра. Възможно проблема да е в някой обновил се драйвер или софтуер (бъгава нова версия) следователно и след преинсталиране на машината пак сваляте новата версия от сайта и проблема си стой.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйвъри не съм записвал, единствено за видео-картата, но преди и след инсталацията им показват една и съща натовареност.

 

Влизам под Сейф мод да видя. :) Ще едитна поста после.


А вероятността за вирус в D:/ остава ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има такива който ходят и в BIOS ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така. Връщам се от сейф мода, но почти без различни новини. При отваряне на Мозила вдига 50%, а при Опера малко по-малко. Все пак не мисля, че е нормално. 

Недоумявам дали не е станало нещо при преноса, тъй като до вчера нямах проблем с него, наложи ми се да го разнеса и като се прибрах установих това... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При пренос опасността е предимно за твърдия диск но когато пуснеш Live CD за тест така и иначе той не се използва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Утре ще погледна и това Live CD, ще видя как се процедира с него, дано да не е сложно. Ще пиша при първа възможност. 

 

П.п.: Като погледнах в гугъл набързо, сякаш не е много лесно. Може ли да ми препоръчаш програма с която да го направя? И всеки ли уиндоус пасва? Или трябва да е на някоя специална версия на линукс?

Редактирано от Sc0user (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Елементарно е просто записваш някой от известните Linux дистрибуции на диск и зареждаш в началото избираш че искаш само да видиш как е без инсталация и то се зарежда в рама без да ти омаже прозореца.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Zealar, благодаря, ще опитам.

 

I love anime, няма как да знам дали проблема е вирус, тъй като преинсталирах директория C://, а преди това сканирах и ми откри 4 троянеца.

 

belivakov, мисля, че проблема не идва от там, тъй като и през другите браузъри е пълна боза.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Така, по-спокоен е през Убунту, но все пак веднъж стигна 50+ %.

 

Ето снимка (не улових момента с 50-те %):

8169607i.png

Редактирано от Sc0user (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Елементарно е просто записваш някой от известните Linux дистрибуции на диск и зареждаш в началото избираш че искаш само да видиш как е без инсталация и то се зарежда в рама без да ти омаже прозореца.

И 'кво разбира за WINDOWS през Linux? Точно нищо.
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И аз съм със същата печка  C2D T7500....И при мен като отворя нов таб и докато зареди някоя страница процесора отива на 50-60% а като зареди пада....Аз съм на Win 8.1

Редактирано от cr@sh_ETS2 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И 'кво разбира за WINDOWS през Linux? Точно нищо.

 

Ами нали уж дали проблема е в HDD. Тъй като Linux не използвал HDD и, ако е от него би трябвало да го няма проблема. 

 

Така де, не започвайте да се чепкате...  :no-no:

 

Crash, до вчера всичко си беше добро, при таб и фейсбук, дори и при няколко таба си държеше процентите под 15, но сега не знам какво се случва. Усетих го по лекото насичане когато отворя повече табове. Днес мисля да преинсталирам наново, с по-нов уиндоус този път + D:/ партишъна, евентуално, ако от там идва грешката...

Редактирано от Sc0user (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

 

Crash, до вчера всичко си беше добро, при таб и фейсбук, дори и при няколко таба си държеше процентите под 15, но сега не знам какво се случва. Усетих го по лекото насичане когато отворя повече табове. Днес мисля да преинсталирам наново, с по-нов уиндоус този път + D:/ партишъна, евентуално, ако от там идва грешката...

Кажете модела на лаптопа. Иначе и моя хард е на предела на силите си.(главно защото го изключвам директно от тока без да спра OC :D )

Упс...Сега видях, че сте пробвал под Linux без HDD  :shy11:

Редактирано от cr@sh_ETS2 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хард-а ми е наистина много малък - 60GB SATA II, но пък до онзи ден със същия си вървеше като пушка! 

 

Лаптопа е HP Compaq 8510p.


Май се пооправи! Отворих няколко чуждестранни форума и чета за някаква програма FreeRAM XP Pro. Пуснах я, дали тя нещо направи или не - не знам. При няколко таб-а се качва на 40-50 макс, но после веднага ги сваля, пуснах и за тест, добрия познат CS, който до преди 2 дни вървеше на 100 FPS, вчера на 60 FPS, а днес отново на 100 FPS. 

Ще го следя няколко дни, ще видя как се държи, а нека да продължим да обсъждаме темата, някой може да има сходен проблем или да има възможност за по-голямо сваляне на натоварването.

 

Благодаря Ви на всички!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.