Премини към съдържанието

    Препоръчан отговор

    AleksiiVrana    78

    Съвсем накратко, това е и проблема при мен-няма звук-съвсем и напълно никакъв. Четох, сложете ALSA и pulse audio написах в конзолата, каза че ги има. Съветват да отворя пулсе аудио-не мога да намеря такова чудо никъде в настройките. Рових долу в настройките на микрофона, всичко на макс, всичко вслючено, ама няма звук.

    Можете ли да дадете някакъв акъл как да пусна тая проклетия? Прочее, на уиндоус има звук.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    cybercop    2734

    Пишете в терминала

    alsamixer

    и отваряте настройките на миксера.

    Избирате с F6 звуковата си карта. Когато се покажат контролерите, повдигате с бутоните за посоки на клавиатурата контролерите за звука.

    http://s19.postimg.org/aecrtngmr/alsamixer.png

    Редактирано от cybercop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    cybercop    2734

    Почнете от втората №0. След това, тествайте и останалите, докато не се покажат контролерите.

    Редактирано от cybercop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    На 3 даде това, управлява се както казахте, но звук няма.

    post-56121-0-10499200-1434357205_thumb.p

    Редактирано от AleksiiVrana (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Дай изхода от

    aplay -L

    0 и 2 са HDMI, т.е. като вържеш кабел към външен монитор/телевизор

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    В козолата е :) Отвори конзола и запиши aplay -L и копирай и сложи изхода тук.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Пак в конзола и пиши има ли звук.

    aplay /usr/share/sounds/alsa/Front_Center.wav
    speaker-test 
    speaker-test -c2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    Чува се фонов шум като сложих в конзолата това което написа. Да не е от тия настройки? Аморок свири, ама мозилата не ще да извади звук в ютуб.

    Интересна работа, в хромиум извади звук, а в мозила не ще.

    post-56121-0-86664100-1434367783_thumb.p

    Редактирано от AleksiiVrana (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Звукът е наред, като отвориш Лисицата на тубата увери се, че си увеличил от плеъра и натисни иконата със звука в панела (до bg онва говорителче долу) там трябва да се появил нов stream от Лисицата увеличи го и него :)

    Каква ти е резолюцията на монитора?

    Редактирано от bvbfan (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    Пак не ще, но майната му, ще ползвам хромиум. Благодаря МНОГО! Прочее, няма допълнителен плъзгач, като с хромиума.

    Редактирано от AleksiiVrana (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Не може да неще :) Като пуснеш Лисицата и си увеличил в плеъра на тубата, натисни иконката долу и след това "смесител" на таб "Възпроизвеждане на потоци" направи един шот. И резолюцията ми е интересно каква ти е :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    И Хроме-то работи, Лисицата - не, така ли, странно? Вероятно липсва нещо на gstreamer отвори софтуерния център и инсталирай всичко на gstreamer :) А резолюцията е в системни настройки - монитор и там си я пише :)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    Иска рестарт, само да не изчезне пак звука. Лиса пак не ще. А резолюцията е 1680 на 1050. Незнам дали това е хубаво или лошо. Но това с лиса е вече бях кахър, нали плеяра и хромиум тръгнаха.

    Редактирано от AleksiiVrana (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Кое иска рестарт? Нищо не може да иска рестарт :) Логаут-логин най-много му дай.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    Всичко нахаках, не ебава лиса. Прочее майната и, нали хромиума работи.

    Редактирано от AleksiiVrana (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    bvbfan    690

    Чакай ще се намери решение :) Я пак разгледай софтуерния център, ако ти е по-удобен, libasound2-plugins, libasound2-plugins-extra или от конзола

    sudo apt-get install libasound2-plugins libasound2-plugins-extra

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    cybercop    2734

    А, провери ли настройките на самият миксер (kmix) ?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    AleksiiVrana    78

    Ползвах конзола. Пак няма звук. Обаче трябва да ставам, много благодаря за подкарването на хромиум и аморок, то стига.

     

    post-56121-0-81859200-1434372209_thumb.p

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.