Премини към съдържанието

Препоръчан отговор


Здравейте,преди около половин година си купих нова видеокарта-ASUS NVIDIA Ge Force GTX 760.Включих компа към телевизор,който ползвам за монитор,чрез HDMI.В началото всичко работеше екстра,като си имах едно на ум,че трябва по-мощно захранване-моето беше 460 вата.След известно време започна странен проблем.При святкане на някоя лампа в апартамента,ми изчезваше картината и звука за около 3-4 секунди и после пак всичко е ок.Смених захранването с 650 вата и проблема си остава.Даже вече и без да святкам лампа,отвреме навреме пак гасне и е мн дразнещо,а не знам няма ли да доведе до по-сериозен проблем.Компютъра ми е DELL XPS 8300 с I5 и 12 гб рам.Ако някой има някаква идея мн ще се радвам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Какво 650w захранване сте взели, има много некачествени 650w захранвания. Също видеокартите на асус са много некачествени така че в комбинация с некачествено захранванване - лоша работа.

Редактирано от Виктор Руменов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно имате проблем с инсталацията в дома си та дори да купите качествено захранване на което не са спестени защитите е добре да викнете техник.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изобщо проблема не е от захранването - по вероятно - лош кабел ....... :( някакви смущения

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тествайте контактите.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изобщо проблема не е от захранването - по вероятно - лош кабел ....... :( някакви смущения

И други ми казаха,че може би е от хлабаво зануляването на инсталацията вкъщи

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Под лош кабел имах в предвид HDMI кабела - тествай с друг , но нищо чудно и нещо по инсталацията да има  :(  Тествай с друг кабел първоначално .

 

ПП. Надявам се че си тествал на друг порт на телевизора - ако не си - тествай .

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Метин Шабан
      Здравейте , моля да ми помогнете да реша проблема с драйвера на видео картата. Когато пуснах днес да играя dota2 играта ми крашна и проблема беше свързан с Vulkan, също така от известно време някой елементи в играта както и сянката на някой обекти (най-вече на героите) бяха като "пулсиращ" квадрат. Днес след като влязох в Radeon setings забелязах ,че има нов ъпдейт и реших да актуализирам. За жалост като вляза и дам ъпдейт чек не отчита , че съм с новите драйвери. 
      Да отбележа, че в играта ползвам Vulcan а не Dx11. След като актуализирах проблема с Vulcan не се появи до 3-4 пускане, но после ми го даде отново, плюс това в играта има значителна разлика (накъсва)





    • от strelecaaa
      Привет и честита 2019 година !
      Реших да си закупя видеокарта втора употреба, на изгодна цена, но поводи за притеснения - много.
      Прочетох няколко теми, но не намерих това което търсех, а именно отговори на въпросите:
      1.Има ли някакви начини (признаци) да се провери дадена видеокарта ползвана ли е за копаене и  прекалено ли е амортизирана ?
      2.Как мога да разбера с оригинален BIOS ли е, или е модифициран ?
      3.Тъй като продавачът твърди, че остава една година от гаранцията на видеокартата, но не и пази кутията, тази гаранция ще бъде ли призната ?

      Благодаря :) !
    • от Trenndo
      Здравейте, преди няколко дни си закупих  asus vivobook pro 17 n705ud, като добавих функцията за инсталация на оригинален windows 10. Реших да си инсталирам Assassin's Creed - Syndicate, като след инсталацията самата игра просто не тръгваше(моля някой да ми обясни от какво се предизвиква това),  някак си успях да я подкарам, но останах неприятното изненадан като видях ужасното лагене! Не съм очаквал, при положение че видеокартата e nvidia geforce gtx 1050, а процесора  Intel Core i7-8550U.  Инсталирах league of legends(всички знаем , това е игра която изисква малко) и отново лагването беше на лице, дори и на най-слабите настройки. Мисля, че липсват драйвери или пък трябва да превключа на по-мощната видеокарта-Nvidia (дочух от приятел за това)?! Моля, помогнете ми да се насладя на новия си лаптоп :( Благодаря предварително! 
      P.S. Функционалните бутони за яркостта на екрана не ми работят, какъв може да е проблема и как да го управя
      Поздрави! 
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.