Премини към съдържанието

Препоръчан отговор


Имам много странен проблем със рутер linksys wrt160n v3. Рутерчето го ползвам от доста години много съм доволен, а и все пак си беше скъпичък, така че не се учудвам . Но преди няколко месеца ми изгърмя захранването за него. Сложих подобно, но от друг рутер до този момент нямах проблем докато преди 3 дена почна скоростта на интернета да е отчайващо бавна . Викнах доставчика и "специалистите" оправиха скоростта на настолния компютър, но не и на безжичната връзка. Чудеха се какво да направят и накрая ми казаха че скоростта е била бавна, защото съм сложил 5 волтово захранване, а трябвало да е 12.

Дадоха ми ново захранване, но проблема си остана. Накрая ме посъветваха да си купя нов рутер. Та въпросът ми е може ли нещо да се направи че да не купувам рутер нямам излишни пари. Рутера си работи само скоростта на интернета през безжичната връзка е много бавна.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Зависи и от местоположение то на фут ера и безжичните устройства. Също е възможно на безжично да използвате g стандарта който е по-бавен от N. Но не изключваме варианта и на фут ера да му е дошло времето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.