Премини към съдържанието

    Препоръчан отговор


    Здравейте, преинсталирах си лаптопа, но нямам интернет. Не ми намира  wi-fi, ако може малко помощ. 

     

    Лаптоп :  HP Elitebook 8440p

    Операционна система: Windows 7 Ultimate 64 бита

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Богатир    14133

    Здравейте, преинсталирах си лаптопа, но нямам интернет. Не ми намира  wi-fi, ако може малко помощ. 

     

    Лаптоп :  HP Elitebook 8440p

    Операционна система: Windows 7 Ultimate 64 бита

    Инсталирахте ли драйвери за Lan и безжичната карта?

     

    За вашия модел са няколко вида драйверите - инсталирайте Aida и вижте точно какви мрежови драйвери са ви нужни http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=4095874&swLangOid=8&swEnvOid=4059

    Редактирано от kolev_74 (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Драйвъри има ли инсталирани от тук:http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=4095874&swLangOid=8&swEnvOid=4059

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ето ти линк с драйверите. Само трябва да видиш кой модел ти е безжичната карта. Ако има и други неинсталирани драйвери трябва да ги инсталираш.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Здравейте!

     

    Преинсталилах си лаптопа TOSHIBA Satellite A10 Series. В момента не ми работи Wi Fi. Липсва като устройство и има неинсталиран драйвер. Показан е на снимката по-долу :driver_lipsa.jpg

     

    Какво мога да направя, за да имам безжичен интернет?


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Богатир    14133

    Здравейте!

     

    Преинсталилах си лаптопа TOSHIBA Satellite A10 Series. В момента не ми работи Wi Fi. Липсва като устройство и има неинсталиран драйвер. Показан е на снимката по-долу :driver_lipsa.jpg

     

    Какво мога да направя, за да имам безжичен интернет?

    Изтеглете 3DPNet - програмката ще намери и ви предложи да инсталирате точния драйвер за Wireless картата ви http://www.3dpchip.com/3dpchip/3dp/net_down_bg.php

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Изтеглете 3DPNet - програмката ще намери и ви предложи да инсталирате точния драйвер за Wireless картата ви http://www.3dpchip.com/3dpchip/3dp/net_down_bg.php

    Благодаря! Ще пробвам и цитирам за резултата. Направих всичко по инстукцията и всичко е нормално. Още веднъж благодаря :yanim:

    Редактирано от Траяна Августова (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Днес, 01.06.2016, ми подариха нов лаптоп. Проблема му беше, че постоянно се рестартира. Реших да го преисталирам. След преинсталацията отново имам проблем WiFi връзката. Лаптопа е Fujitsu Siemens Amilo Pro. Показва, че устройството е изключено. Има бутон за включване при натискане нищо не се случва. Изтеглих 3DPNet - програмката. Стартирах я . Резултат няма. Какъв може да е проблема?

    Редактирано от pecata12310 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Поради каква причина се рестартира лаптопа. Каква грешка( BSOD) дава?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    oavramov    243
    на 1.06.2016 г. at 14:45, pecata12310 написа:

    Fujitsu Siemens Amilo Pro

    Това не е модел на лаптопа, а серията.

    Модела изглежда така:

    AMILO Pro V3205    
    AMILO Pro V3405    
    AMILO Pro V3505    
    AMILO Pro V3515    
    AMILO Pro V3525    
    AMILO Pro V3545    
    AMILO Pro V8210

    А операционната система така:

    XP 32bit
    XP 64bit
    VISTA 32bit
    VISTA 64bit
    Windows 7 32bit
    Windows 7 64bit
    Windows 8 32bit
    Windows 8 64bit
    Windows 8.1 32bit
    Windows 8.1 64bit
    Windows 10 32bit
    Windows 10 64bit

    Ако е с линукс е по друг начин;)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Здравейте!

    Благодаря за напъствието!

    Модела е AMILO Pro V3505 , а операционната система  XP 32bit.

    След преинсталирането работи нормално. Интернет връзката осъществявам по Lan кабел.

    Изтеглих от официалния сайт посредством серийния номер всички инсталационни програми. След разархивирането им ги стартирах последователно. Някои  устройства след стартирането на горните програми довършиха инсталирането си. WiFi  си остана така . Други възможни методи за отстраняване на проблема?

    Редактирано от pecata12310
    допълних отговора (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Благодаря много!

    Ще го инсталирам. И ще напиша резултата.

    Редактирано от pecata12310 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Богатир    14133
    преди 25 минути, pecata12310 написа:

    Благодаря много!

    Ще го инсталирам. И ще напиша резултата.

    Wlan драйвера инсталирхте ли? http://support.ts.fujitsu.com/IndexDownload.asp?lng=COM

    Редактирано от Богатир (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Всичко, което е свързано с безжичната връзка инсталирах. Инсталирах и препоръчаната търсеща програма. Нищо не се промени. Търсих из нета и попаднах на сайт, където описваха наличните драйвери за този лаптоп. Според него за тази операционна система няма наличен. Има за windows 7, vista, windows 10. Преинсталирах отново лаптопа с операционна система win 7. Конфигурацията в момента има ресурс само за тази операционна система. На кутията му е записано, че е доставен с операционна система Vista. Той работеше с ХР Раск 3. Когато се включи WiFi се появява екран с отметки за включени WiFi и Bluetooth. Сега този екран не се  появява и като устройство го няма. Не знам какво още да направя. В момента  изтеглям Everest 5.0. Ще видя какво ще покаже тя.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    oavramov    243
    преди 3 часа, pecata12310 написа:

    Сега този екран не се  появява и като устройство го няма

    Отново ще ти кажа какво ти трябва, но сега го изтегли от този ЛИНК

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    peppone1    212

    Аз имах същия проблем с Fujitsu и го оправих чрез инсталиране на програмата  Quick Button- Launch Manager. А тази програма не се намира при списъкът с драйверите, а най-вдясно под графата Applications. Но първо трябва да избереш локализацията в сайта, след това вече можеш да търсиш по модела или серийният номер. После от биоса трябва да зададеш WiFi винаги да се пуска автоматично със стартиране на лаптопа.

    Редактирано от peppone1 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    pecata12310    1

    Вчера един колега от форума ми даде линк към QuickButtonLaunchManager. Чрез него изтеглих необходимата програма, инсталирах я и след презареждането на компа всичко си тръгна нормално.

    Благодаря на всички отзовали се със съвети за проблема.:):D

    Добри.

    Редактирано от pecata12310 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.