Премини към съдържанието
Glenarvan

Проблем с таблет Revopad MM781 3G

Препоръчан отговор


През септември - 2014г. си закупих таблет Revopad MM781 3G от офиса на Теленор. Всичко си работеше нормално до преди няколко седмици, когато батерията започна да държи до 20%, след което започна да се изключва. 

 

Преди няколко дни пък започна да се изключва и на 90%. Когато е на зарядно всичко си е окей, но махна ли го започва да се хаби за минути и се изключва. След като го включа показва, че батерията е на 1%, а дори понякога не иска и да се включи.

 

Кеша винаги го държа чист и работи само приложението, с което  боравя - примерно играя игра или използвам браузъра.

 

Ако някой има информация от какво може да се получава нека сподели. В противен случай трябва да ходя по офисите.

Редактирано от baner4ooo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ресет до фабрични настройки опитахте ли ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да току-що го направих, но отново прави същия проблем.

Редактирано от baner4ooo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тогава се възползвайте от гаранцията.

Редактирано от techmaniac (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така и ще направя. Все пак благодаря за помощта :)!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.