Премини към съдържанието

Препоръчан отговор


Здравейте! Имам следният проблем: http://www.prikachi.com/images/440/8196440Z.png

Промених енкодинга на субтитрите и отново не се получи.

Пробвах от всякакви програми.

 

Искам да отбележа, че филма е 1080 като качество и за да има звук трябва да се инсталира един допълнителен пакет, но и с него и без него субтитрите не се променят.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако регионалните настройки са правилно нагласени - плеъра няма да ти прави проблем с кирилицата.

Регионалните настройки.Трябва да настроиш за Non-Unicode програмите езика да е Български. Системата ще поиска рестарт.

https://www.kaldata.com/forums/topic/157909-%D0%BD%D0%B0%D1%81%D1%82%D1%80o%D0%B9%D0%BA%D0%B0-%D0%BD%D0%B0-%D0%BA%D0%B8%D1%80%D0%B8%D0%BB%D0%B8%D1%86%D0%B0-%D0%BD%D0%B0-windows-7/#entry1734920

Редактирано от fifi_fifito (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Благодаря ти много! Сега ще пробвам ^^

 

Edit: Всичко е супер. Компютъра малко позабива, което е необичайно, но едва ли ще е от една настройка :D

Редактирано от LoNG (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.