Премини към съдържанието

    Препоръчан отговор


    Здравейте, имам проблем с моя лаптоп HP Compaq 6730s.

    Това са му характеристиките:

    Процесор: Intel Core 2 Duo 1.8 Ghz @ 1.8 Ghz

    Дъно: Hewlett-Packard 30E8 (Intel Genuine processor)

    Хард диск: 111GB Hitachi HTS542512K9A300 ATA Device (SATA)

    Рам: 3.00GB Dual-Channel DDR2 @ 398MHz (6-6-6-18)

    Видео: Intel Mobile Intel 4 Series Express Chipset Family (HP)

    Wi-Fi карта: Intel® WiFi Link 5100 AGN

    ОС: Windows 7 Ultimate x32

    Аудио: SoundMAX Integrated Digital HD Audio

     

    И така, проблемът ми е следния -не мога да си включа Wi-Fi-то. Пробвах какво ли не, обаче не става, преинсталирах му драйвърите, рових в Device Manager, но всичко изглежда напълно нормално, само че не намира никакви Wi-Fi мрежи. Рових и в Google, но не намерих решение на проблема и реших да се допитам до вас... Отворен съм за отговори и благодаря на всеки отзовал се и отделил от времето си.

    Редактирано от Minefubi (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Добро начало е да провериш дали случайно безжичната карата не е деактивирана с клавишна комбинация. Често това е Fn + някой от F клавишите, на който често има нарисуван знак за ориентир. Също така някои лаптопи имат хардуерен бутон за изключване на тази карта, така че може да се огледаш и за такъв.

    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Добро начало е да провериш дали случайно безжичната карата не е деактивирана с клавишна комбинация. Често това е Fn + някой от F клавишите, на който често има нарисуван знак за ориентир. Също така някои лаптопи имат хардуерен бутон за изключване на тази карта, така че може да се огледаш и за такъв.

    От автора

    Съжалявам, че забравих да го спомена, но имам хардуерен бутон за включване/изключване на Wi-Fi-а, който показва че WI-FI-а е изключен, но когато го натисна WI-FI-а не се включва а бутонът продължава да показва, че е изключен.  При Windows Network Diagnostics Windows-а казва "Turn on wireless capability".

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    От автора

    Съжалявам, че забравих да го спомена, но имам хардуерен бутон за включване/изключване на Wi-Fi-а, който показва че WI-FI-а е изключен, но когато го натисна WI-FI-а не се включва а бутонът продължава да показва, че е изключен.  При Windows Network Diagnostics Windows-а казва "Turn on wireless capability".

    Отвори с "център за мрежи и споделяне"

    0cc5496b-e147-4292-9c6d-16f6c56c9384_0.j

    "промяна на настройките на адаптера"

    cc8270008n.gif

    избираш този адаптер и му даваш - Turn on.

     

    Картинките са само да се ориентираш как изглеждат нещата.

    Редактирано от jhoro (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    jhoro при мен е Enabled, но не работи. Пише Not connected и като му дадеш connect/disconnect и излиза, че не са намерени wi-fi мрежи. След това се отваря troubleshooter-а.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Лаптопа случайно да е отварян от некомпетентно лице? Възможно е Wi-Fi картата да е повредена или лошо свързана...

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    ...когато го натисна WI-FI-а не се включва а бутонът продължава да показва, че е изключен.  При Windows Network Diagnostics Windows-а казва "Turn on wireless capability".

    Това навежда на мисълта за хардуерен проблем. В BIOS в секция Integrated Periferials вижда ли се wireless network adapter и ако да, срещу него има ли Enabled? В BIOS се влиза с натискане на F10 при стартиране на лаптопа. Ако е Enabled настройката, тогава или картата не контактува, или е дефектирала.

    Добре е и в services.msc да се провери услугата WLAN AutoConfig дали е на Automatic.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    В services.msc  Wlan Autoconfig е на Automatic, лаптопът не е отварян, а в BIOS не намирам такова меню.

    Редактирано от Minefubi (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Най-вероятно адаптера е повреден - ако не контактува или ако е забранен от BIOS - няма да се вижда  Device Manager-а.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Порових в BIOS и там всичко по WLAN картата е пуснато. Значи ли, че е дефектирала ? Ако е така май ще трябва сервиз...

    Все пак благодаря за съветите и отделеното време.

    Редактирано от Minefubi (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Порових в BIOS и там всичко по WLAN картата е пуснато. Значи ли, че е дефектирала ? Ако е така май ще трябва сервиз...

    Все пак благодаря за съветите и отделеното време.

    Аз имам лаптоп HP,затова ще ти кажа следното.Когато не е инсталиран точен драйвър или липсва е точно като твоя случай.А за сервиз се мисли,след като пробваш дали работи,но с някоя друга система,от диск на живо!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    На някой от F клавишите има ли нарисуван знак за wi-fi и ако да опита ли с клавишна комбинация Fn+F? да активираш картата въпреки, че от хардуерния бутон си я включил?

    • Харесва ми 3

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    На някой от F клавишите има ли нарисуван знак за wi-fi и ако да опита ли с клавишна комбинация Fn+F? да активираш картата въпреки, че от хардуерния бутон си я включил?

    exwol,

    От автора

    ...имам хардуерен бутон за включване/изключване на Wi-Fi-а, който показва че WI-FI-а е изключен, но когато го натисна WI-FI-а не се включва а бутонът продължава да показва, че е изключен. При Windows Network Diagnostics Windows-а казва "Turn on wireless capability".

    Щом от ОС независимия бутон не се включва адаптерът, силно мирише на дефектирал или неконтактуващ адаптер. Т.е., ако авторът няма елементарни електропознания - в сервиз.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Бе може и да си прав, аз обаче що имам спомен, че ако не е активиран от клавишна комбинация също не дава индикация, че е включен. Същия спомен ми е,  че дори и хардуерния бутон да е включен, клавишната комбинация също важи. Може и да греша разбира се.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Този модел си има отделен бутон за  wifi,извън калвиатурата.Никой до момента,не пита автора на темата,за модела на мрежовия адаптер и за версията на драйвъра му.HP си имат допълнителен драйвър за управление на мрежовата карта! Инсталиран ли е въобще?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Този модел си има отделен бутон за  wifi,извън калвиатурата.Никой до момента,не пита автора на темата,за модела на мрежовия адаптер и за версията на драйвъра му.HP си имат допълнителен драйвър за управление на мрежовата карта! Инсталиран ли е въобще?

    И аз имам отделен бутон за wi-fi (Acer Aspire 7715z), но какъв е този допълнителен драйвър? Втори, след основния ли.? Можеш ли да сложиш линк?

    Редактирано от jhoro (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Допълнителният драйвър за HP Compaq 6730s е HP Wireless Assistant .Има го в пакета от драйвъри за този лаптоп:http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=3994565&swLangOid=8&swEnvOid=4055

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Горещи теми в момента

    • Подобни теми

      • от Teodor31
        Здравейте.
        Да ви попитам имам Форд фокус 1.4 бензин, като работи на място и я форсирам работи добре не прекъсва, като подам газ почва да прекъсва на високи обороти се пооправя.
        Благодаря предварително. 
      • от Потребител №1
        Здравейте понеже не намерих тема с като моя проблем точно искам да попитам какъв би бил проблема ако нито един канал не свири но когато свързвам колона се чува звук от нея когато са свързвам. Само да отбележа бях допрял - във капака на усилвателя докато + беше свързан. Искам просто мнение за да знам дали има смисъл да го водя на ремонт. Ако го занеса на ремонт за да попитам какво му има те ще трябва да го вземат и направо да го оправят а като не знам колко пари е лошо... Благодаря предварително на хората които ще се опитат да помогнат. 
      • от Тъп Но Грозен
        Здравейте имам един много странен проблем. При набиране на даден номера преди още да е дало свободно, и разговора прекъсва. Когато някой ме набира мен по-същият начин, преди да даде свободно "Разговорът завърши". Проблема се решава при рестартиране на телефона, за няколко часа или ден и после е пак същата ситуация.   
        Пробвах да реша проблема, с нова карта от оператора, не се получи. Сменях мобилната мрежа от 3 на 4г оправя се за известно време и пак е същото.

        Телефона е с най-новият софтуер 5.1.1 
         
        Моля, ви помагайте
      • от xXx*Triple*xXx
        Добър вечер Имам много странен и изнервящ проблем при свалянето на торенти с програмата Uttorent !!! Значи всеки път като тръгна да свалям нещо ми отваря в браузера нов прозорец в който пише :
        uBlock Origin предотврати зареждането на страницата:
        http://cdn.bitmedianetwork.com/
        Блокиращ филтър
        ||bitmedianetwork.com^
        Намерен в: Peter Lowe’s Ad and tracking server list
        Каквото и да правя немога да вляза в този сайт всеки път блокира Така ... ако някой случайно знае какъв е този сайт cdn.bitmedianetwork и защо всеки път като ме тегля нещо ме праща към него ... нека да ми пише да обясни и ако има някво решение да спре да се показва всеки път като свалям нещо Мерси Предварително 
         
      • от Cyberforce
        Здравейте. От доста време насам имам проблем със скоростта на работа на лаптопа.. първоначално не ми правеше толкова впечатление, защото си мислех, че този проблем ще се разреши след покупката на SSD, но уви, ползвам лаптопа със SSD от няколко месеца и ефект почти нулев.. Единствената разлика, която се усеща е още при самото стартиране на ОС.. този процес се случва за няколко секунди, но когато започна да сърфирам например в браузъра, дори при отворени само 2 таба при превключването от единия на другия отнема супер много време за зареждане на страницата .. и това е при всяко едно превключване.. Цялостната работа на лаптопа е много бавна не само в браузъра.. Лаптопа е почистван, не е пълен с глупости и излишни програми и addons в браузъра, с чиста инсталация на ОС.. Днес реших да пусна тест на ССД то за да видя read write скоростта, но програмата, която намерих пусна цялостен тест, който не изглежда обнадеждаващ.. От къде би могъл да идва проблема и как по точно бих могъл да го разбера ? Как бихте постъпили в такъв случай ? Ако премина към 7ца дали ще има някаква разлика ?

    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.