Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

rain_drop17

Проблем с настройките на WiFi

Препоръчан отговор


Здравейте имам си интернет всичко чук, докато не изключа или не log out-на лаптопа ми (Lenovo Z50) и тогава всичко приключва и трябва отново да натискам Fn + F7 и да си пускам безжичния интернет, някаква идея как да запазя тези настройки за постоянно??
Другият ми въпрос е какво означава това (прикаченият файл), че ще мога да използвам бутоните F1-F12 без да натискам Fn ли??

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не виждам проблем да пробвате резултата от натискането на бутона, след като е възвратим със следващото му натискане. Но не мисля че ще реши проблема с  настройките на интернета. По-скоро си прегледайте плановете за пестене на енергия. А вероятно е и да има нещо омазано в сервизите на ОС-ма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По-скоро бих предложил да се смени драйвърът.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте имам си интернет всичко чук, докато не изключа или не log out-на лаптопа ми (Lenovo Z50) и тогава всичко приключва и трябва отново да натискам Fn + F7 и да си пускам безжичния интернет, някаква идея как да запазя тези настройки за постоянно??

Другият ми въпрос е какво означава това (прикаченият файл), че ще мога да използвам бутоните F1-F12 без да натискам Fn ли??

 

По първия въпрос, започни от подмяна или поне преинсталиране дрейвера за безжичната мрежова карта, както вече е споменато. Еднa снимка също от мениджъра на устройствата не е лошо да дадеш, за да видим за други лисващи драйвери, защото има такива подозрения.

 

По въпрос 2, това съобщение се повява когато си отворил/а браузъра и натиснеш F7, за да не изпадам в подробности, защото темата е за друго тази функционалност не ти трябва т.е. не я пускай. Само ще кажа, че тя е свързана със сърфирането в нета и няма общо с функционалността на бутоните F и Fn

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А с първият въпрос някакви идеи имате ли :(

Аз отговорих точно по първия въпрос - проверете в сайта на производителя за наличие на нов драйвър. Ако беше спомената операционна система и разрядността й, можехме да предложим и драйвъри:

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-z-series-laptops/lenovo-z50-70?tabName=Downloads

За WLAN:

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-z-series-laptops/lenovo-z50-70?tabName=Downloads

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от vania060670
      Здравейте, на гости сме и съседите ни дадоха паролата си за wifi. Интернетът е на Булсатком. Телефоните се свързаха без проблем. Сила на сигнала--отлична. При лаптопа не е така. Открива мрежата, но дава, че няма интернет. Сила на сигнала пак показва отлична, но интернет няма. Ако ме посъветвате как да постъпя ще съм ви много благодарна. 
    • от Carolina Carreras
      Здравейте,
      от известно време имам следният проблем с интернета - сигналът на wifi рутера изчезва и се появява отново през няколко минути/ секунди, понякога мрежата изчезва напълно за определено време. Опитах какво ли не - сменях различни канали, пробвах и 20 и 40 MHZ, рутерът дори беше връщан до фабрични настройки и пренастройван, но за съжаление проблемът продължава. Обикновено се появява през няколко месеца,  макар че последните дни стана наистина нетърпимо.
      Абонат съм на Vivacom и моделът на рутера е Nokia G-240W-A.
      Около мен има доста Wifi мрежи, но само 5 от тях са с по-силен сигнал. Първоначално предположих, че има силна интерференция, но никой от съседите ми няма такъв проблем. Чудя се дали самият рутер не е за подмяна? Какво ще ме посъветвате? Благодаря предварително :).
       
    • от Goran Mitevski
      Здравейте,
      Не успях да намеря отговор на проблема ми, затова пиша нова тема.
      От 2-3 седмици имаме проблем с wifi-то вкъщи, но само на лап-топите, изчезва сигнала за 3-4 секунди мн често и след това се появява.
      Понеже работиме от вкъщи в момента и много често ползваме лап-топите и е адски дразнещо и тъпо.
      Интернета ни е към Vivacom, идваха 2 пъти сменяха рутера, няколко пъти сменяха настройките, името на рутера, паролата, какво ли не, но проблема все си го има.
      Утре идват да сложат трет рутер, по различен от предните да видиме дали ще се оправи проблема.
      Лап-топите (2 бр.) са с Windows 10.
      Преди бяхме на A1 и не сме забелязали такъв проблем.
      Ако сте имали подобен проблем, моля да споделите как да го реша.
      Благодаря предварително!
    • от Атанас Димов
      Здравейте трябва да се спавя със следното нещо. Порта за зареждане на лаптоп леново се мести.Работи зарежда си но постоянно бяга порта. От телефон съм и не ми позволява да кача видеото затова ще поставя линк:  паролата е от 1до9
       
      Не знам как да го оправя.
    • от iva98
      Здравейте, преди няколко дена си закупих нов лаптоп без операционна система - Lenovo Ideapad S145-15IGM. Инсталирах Windows 10 но впоследствие се сблъсках с доста неприятен проблем, а именно че се оказа, че тъчпадът не работи. Въобще не го засича самия лаптоп. Инсталирах всички необходими драйвъри, включително от официалния сайт на Леново Synaptics и Elan, не се показват никакви грешки, когато отворя Device Manager-a, но липсват всякакви настройки що се отнася до тъчпада. Все едно го няма просто. Свързала съм отделна мишка, с която няма проблеми. Освен че липсва настройка в Device Manager-a за тъчпада, липсва и в BIOS, и в Control Panel. Прикачвам съм скрийншоти, от които е видна ситуацията. Опитах с натискането на Fn + F6, отново без резултат. Отделно сканирах за евентуални липсващи драйвъри, но не показва такива. 😔Уиндоусът е 10, х64. 



  • Дарение

×
×
  • Добави ново...