Премини към съдържанието

Препоръчан отговор


Здравейте , днес след буря компютърът ми не може да открие рутера , който е свързан с него с лан кабел ... От други устройства нета си работи .. Сложих кабела на интернет доставчика направо в компютъра ,но пак няма нет , което ме наввжда на мисълта , че проблема е в порта на компютъра . Та въпроса ми е мога ли да си купя някаква лан карта и там да свържа кабела или трябва ново дъно ?

Редактирано от Stiliyan Bojilov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може да си купите каквото искате ама първо трябва да разберете къде ви е проблема.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе какви са тия глупости да купува отделни LAN карти бе?! Проблема е много прост... Оператора използва система за филтриране на MAC адреси, просто трябва да му се обадиш да засече новия MAC адрес на компютъра... Защото до сега е бил засечен адреса на рутера.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе какви са тия глупости да купува отделни LAN карти бе?! Проблема е много прост... Оператора използва система за филтриране на MAC адреси, просто трябва да му се обадиш да засече новия MAC адрес на компютъра... Защото до сега е бил засечен адреса на рутера.

Напротив не са глупости. По думите на постващия към рутера другите устройства работят, така че проблема отива на изгоряла ЛАН карта.

 

Към постващия. Виж в device manager дали се вижда ЛАН картата като хардуер.


  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако си със външна лан карта махай я слагай нова 10 лева струва нова а ако си бил със вградена взимай външна :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Същност аз разбрах, че като е сложил кабела в LAN картата, няма интернет. То това най-вероятно е от описаните по-горе от мен причини. А за проблема с рутера може да е от един куп неща сред, които настройки, портове на рутера и много други.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо автора да опише компютъра , да се види с какви портове разполага - да не се окаже че е лаптоп , а вие го пращате за карта  :)

Аз направо бих му поръчал 

 

TP-LINK TL-WN722N

 

за да няма ядове с гръмотевици - аз така съм решил проблема с километричните трасета по стълбовете на енергото , събиращи всичкото статично електричество  :D

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Същност аз разбрах, че като е сложил кабела в LAN картата, няма интернет. То това най-вероятно е от описаните по-горе от мен причини. А за проблема с рутера може да е от един куп неща сред, които настройки, портове на рутера и много други.

Ами пак ще отидем на 10-15 поста с разпитване и вадене на думите с ченгел, докато се разбере какъв е проблема и му се намери решение.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Първо автора да опише компютъра , да се види с какви портове разполага - да не се окаже че е лаптоп , а вие го пращате за карта  :)

Аз направо бих му поръчал 

 

TP-LINK TL-WN722N

 

за да няма ядове с гръмотевици - аз така съм решил проблема с километричните трасета по стълбовете на енергото , събиращи всичкото статично електричество  :D

Много добър съвет. Сега да го пратите да си купи и рутер за 100 лева, за да има почти същите скорости като по кабела с минимум загуби...

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много добър съвет. Сега да го пратите да си купи и рутер за 100 лева, за да има почти същите скорости като по кабела с минимум загуби...

Не се изказвай неподготвен  :)

пост №1

 

 

Здравейте , днес след буря компютърът ми не може да открие рутера , който е свързан с него с лан кабел ... От други устройства нета си работи ..
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо не ме разбрахте... Имах предвид, че Вие му препоръчвате Wi-Fi карта... Ако рутера е евтин и е на разстояние от него познайте какви загуби ще има в скоростите... 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А вие как разбрахте с какъв рутер е и какви скорости поддържа и естествено заплаща - говорим си празни приказки .

Автора ако не разбира , поне най малкото е да отвори щайгата , да тегли една снимка да видим какви слотове има свободни и тогава да му се дават съвети . Безжичната карта ще го спаси от гръмотевици през лан  :D

Редактирано от jonov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е, не можах да се сдтржа да не наспамя след толкова философстване в темата:

Човекът е казал:

1.КОМПЮТЪР

2. Компютърът не "вижда" рутъра при директно свързване.

Кви достъавчици, кви макове ви гонят.

The Brain, даваш трешение на проблема (публикация №12) или просто си пишеш?

Идеята на jonov от гледна точка на електрическо разделение на машините е добра. Недостатък може да се окаже, ако абонаментният план надхвърля скоростта на wifi оборудването и проблем в сигурността.

Закупуването на LAN карта е може би (за мен най-доброто решение на проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така , до сега нямах външна карта а направо пъхах кабела в дъното на компютъра . И според мен лан карта би оправила проблема .. а това с макове и глупости няма как да стане , защото в device manager-a не излиза рутера като device ...

Дъното е gigabyte ga-eg41mf-us2h

Съвети за карта ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможно е да стане, естествено е да не виждате рутера в Device Manager-а. Доставчика обикновенно за да си защити мрежата разрешава на потребителите да връзват по 1 компютър за всеки кабел който докарват до вас, щом имате рутер то най-вероятно рутера маскира MAC адреса който е даден на доставчика и зад него можете да си връзвате колкото искате устройства. Много неща са написани, аз бих се съгласил с нова лан карта но преди това можете да проверите дали случайно не е зададено нещо в сегашната ви лан карта. Проблема който се описва може да се дължи и на въведени грешни IP адреси в настройките на лан картата ви и като нищо да не можете да използвате нет-а през рутери или директно през доставчика. На второ място малко ми е странно защо рутера е оцелял след токов удар а мрежовата ви карта не, което се предполага че е и проблема, обикновенно и двете устройства го "отнасят" ама знае ли се... Можете да си ресетнете ip stack-а на Windows-а за да изключите локален проблем - командата се изпълнява в команден промпт стартиран като администратор (W7&W8&W8.1)

netsh int ip reset c:\resetlog.txt

след това рестарт на компютъра. Това ще промени всички TCP/IP настройки на локалната машина и ако имате нещо което сте задали предварително ще се изгуби, трябва след рестарта да си възстановите настройките както ги искате.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-вероятно на това че не се открива локална мрежова карта, което може да е или хардуерен проблем или софтуерен проблем. Горната команда оправя софтуерния отчасти, може след нея да се наложи да инсталирате отново драйвери за картата. Колкото до хардуерния, оправя се с нова карта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами купувам нова карта , следобед ще ви пиша дали се е оправил проблема .. А драйвъри за новата дали ще трябва ? Защото до сега бях с вградена и не съм теглил някакви драйвъри .. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така , до сега нямах външна карта а направо пъхах кабела в дъното на компютъра . И според мен лан карта би оправила проблема .. а това с макове и глупости няма как да стане , защото в device manager-a не излиза рутера като device ...

Дъното е gigabyte ga-eg41mf-us2h

Съвети за карта ?

В device manager вижда ли се лан картата като устройство. Имаш ли network devices?. Покажи една снимка на device manager.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

10/100 Mbps обикновенно са за PCI слот, гигабитовите обикновенно са за PCI-E. Твоето дъно ги има и двата слота, освен ако не си закачил нещо на PCI-E(х1) слота над видеото.

Редактирано от BonyM (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То след като е вградена , би трябвало да не се вижда .. Но рутера трябва да се вижда ако не в network , поне в other devices .. А никъде го няма .. Дори нямам other devices ..


Не съм закачал нищо .. А кои са по-добри ? И дали скоростта на нета ще падне ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То след като е вградена , би трябвало да не се вижда .. Но рутера трябва да се вижда ако не в network , поне в other devices .. А никъде го няма .. Дори нямам other devices ..

Не съм закачал нищо .. А кои са по-добри ? И дали скоростта на нета ще падне ? 

Не, картата трябва да се вижда. Ако не се вижда или е забранена в биос или е изгоряла като хардуер.

А имаш ли ? знак на хардуер в device manager - означава непознат хардуер.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.