Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Асрок 970 р2.0 Екстрим3 Недава сигнал към монитора


Препоръчан отговор

След като си смених дъното с асрок 970 р.20 екстрим3 се видях в чудо , след като си свържа всичко и компютъра се стартира  изписва че няма сигнал , сменях видеокарта ,отново нямаше резултат , рам памет , захранване всичко смених , дори вчера си закупих нов монитора с дви и хдми , отново няма сигнал , изпратих си дъното на сервиз , върнаха ми го и казаха че не установили такъв проблем.

 
Аз съм с АМД фх8320 процесор,рам 2х4гб "гейл" 1866мхз , видеокарта амд радеон р9 270, захранване евга 430вата.



Дъното е тествано с Амд фх 6350 и рам А-Дата 4гб 1600мхз

 

Линк към коментара
Сподели в други сайтове

Завъртат ли се охладителите, спикърчето издава ли някакви звуци ?

Завъртят се , от 2 часа г/д вече съм го оставил пуснат и си върви все още , не никакъв звук не издава .

Линк към коментара
Сподели в други сайтове

Дънната платка няма вградена графика та няма как да ти изкара сигнал. 

Сигнал изкарва видеокартата та търси проблема в нея.

 

пс. Ако смяташ че видеото е наред обнови биоса с последния - http://www.asrock.com/mb/AMD/970%20Extreme3%20R2.0/?cat=Download&os=BIOS

Линк към коментара
Сподели в други сайтове

Дънната платка няма вградена графика та няма как да ти изкара сигнал. 

Сигнал изкарва видеокартата та търси проблема в нея.

 

пс. Ако смяташ че видеото е наред обнови биоса с последния - http://www.asrock.com/mb/AMD/970%20Extreme3%20R2.0/?cat=Download&os=BIOS

Видеото съм го тествал на друг и работи , дори в момента е с друга видеокарта и пак няма сигнал.

Как да му обновя биоса като не виждам нищо ?

Линк към коментара
Сподели в други сайтове

Видеото съм го тествал на друг и работи , дори в момента е с друга видеокарта и пак няма сигнал.

Как да му обновя биоса като не виждам нищо ?

Извинявай за тъпия въпрос, но тъй като поне аз не си изясних къде си вкарал кабела от монитора, а не съм наясно с твоята компетентност по въпроса, би ли качил една снимка полазваща задния панел на компютъра и по точно къде влиза кабела от монитора :)

 

Поздрави!

 

PS: Чак сега проверих дъното и виждам че няма изходи за APU, като четох коментара на Наруто реших че той говори за вградена графика... Моля коментара ми да бъде игнориран...

Линк към коментара
Сподели в други сайтове

Направил си голям оборот, колега. Явно проблема е в ЗКУ.  На видеокартата включено ли е допълнителното захранване през 6 пиновия молекс?

Линк към коментара
Сподели в други сайтове

Направил си голям оборот, колега. Явно проблема е в ЗКУ.  На видеокартата включено ли е допълнителното захранване през 6 пиновия молекс?

Да ,всичко ми е вързано както трябва ,дъното съм го замерил където трябва и колкото трябва си подава ....

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване