Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

capnemo

Windows 10 Впечатления и проблеми (2)

Препоръчан отговор


К'во пише в полето коментар няма ефект върху функционалността. За да се изключи проверката трябва да е активен радио бутонът [Enabled] и да се потвърди настройката - [OK] или [Apply]>[OK]
Толкова!

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой да се е сблъсквал със следното нещо - Windows 10 Pro, след ъпдейт до 18362.329 забелязах едно постоянно натоварване от 20% на процесора (i7-870) от процес Search (а като го погледнеш на properties излиза, че е нещо свързано с Cortana, която уж съм забранил). Процесорът работи на около 70  градуса, а преди ъпдейта си работеше нормално на 45-50. Нямам си на идея какво си е сменило настройката при ъпдейта, за да е активен тоя процес постоянно.

hmmm.jpg.0700e28935db409168e4a13369180cca.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на ‎1‎.‎9‎.‎2019‎ г. в 10:19, teglicha написа:

Достатъчно дълго съм страдал от IE

Какво толкова си страдал на 6 годишен лаптоп с интелски процесор 2 гб рам си върви чудесно и с адблок блокер . Докато мозила и хрома ми взимат много от процесора и е жива мъка да е играят онлайн игри само като по чудо вървят на лотарията игрите добре с мозилата .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 7.09.2019 г. в 6:43, B3M2W0 написа:

 В мрежата за тази грешка 10016 има описани методики за даване на разни разрешения, но са много сложни и не съм сигурен какво ще стане. Няма ли готов скрипт, който да свърши работата и да ме (ни) отърве от това или да се правя , че не ги виждам?

В мрежата съветват да се правиш,че не виждаш или обръщаш внимание не само на тази ,,грешка".Ако кажат,че за това главния виновник е Edge,ще си вкарат красив автогол.Защо ли когато го има ,,вграден" в една система,постоянно изкачат грешки?Той е отговорен за забавянето при всяка дейност,натоварването,с повишената консумация на ресурси и заемане на огромна част от РАМ паметта на системата.Това е така измислено за да може всичко което правиш, да бъде ,,одобрено" от него.Не им ли отърва,цък някаква ,,грешка",за да си мислиш че ти си  ,,виновен" в собствения ти компютър.Наричат го ,,защита"!Казват че ,,пазят" твоето устройство,но всъщност пазят техните интереси,чрез всевъзможните ограничения.Тези потребители,които са го премахнали(Edge) като функция в уиндоус,нямат такива проблеми или поне са по незначителни.Така всъщност  другите браузъри заработват нормално,като не се месят в работата на твоят компютър.Специфично твоята ,,грешка" я свързват с невъзможноста да се свързва или както те му казват ,,удостовери" ,с някакви техни сървъри.За може да си получат ,,ценните" ти данни.Ами в крайна сметка,проблема си е техен.

преди 1 час, zitrön написа:

 Нямам си на идея какво си е сменило настройката при ъпдейта, за да е активен тоя процес постоянно.

Какво си е сменило настройката,след ъпдейта ли?Отговора е че всички настройки,които не им харесват,ги ,,поправят" така,че пак да работят.На теб не са били нужни,но те си искат всички обратно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Намерих инфо по въпроса:

https://www.bleepingcomputer.com/news/microsoft/windows-10-kb4512941-update-causing-high-cpu-usage-in-cortana/

Решение - в средата на септември с новия ъпдейт :D


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Димитър 59 написа:

Ако кажат,че за това главния виновник е Edge,ще си вкарат красив автогол

 Ако беше прочел по-внимателно, щеше да видиш, че става дума за Windows 10 LTSC , където няма не само Edge, а и доста други неща. 

33.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, B3M2W0 написа:

 Ако беше прочел по-внимателно, щеше да видиш, че става дума за Windows 10 LTSC , където няма не само Edge, а и доста други неща. 

Internet Explorer е включен в изданията на Windows 10 LTSC, тъй като неговият набор от функции не се променя, въпреки че той ще продължи да получава корекции за сигурност за целия живот на издание на Windows 10 LTSC.  Не че го няма,просто го наричат със старото си име.И задачите които изпълнява в системата са същите,като на Edge.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 49 минути, Димитър 59 написа:

Не че го няма,просто го наричат със старото си име

Аз ли го забравих този български език, или испанският акцент нещо внася недоразумение, да твърдиш, че ИЕ e същия като Edge , съжалявам, но спирам да пиша тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, B3M2W0 написа:

да твърдиш, че ИЕ e същия като Edge , съжалявам, но спирам да пиша тук.

Не им обръщай внимание на такива хейтъри , които злобеят срещу ИЕ и микрософт . Ако толкова не ви харесват продуктите на Микрософт минавайте на Линукс и мирясвайте . Аз мозилата си я ползвам в най-краен случай . Вярвам , че  Edge е сто пъти по - добро от ИЕ . Преди 1 2 години излезе новата класация на браузерите и ИЕ 11 беше на началните позиции пред хрома. А по смотан и тъп на визия и дизайн браузър като хрома не съм виждал и гоогъл да отворя пак  товари доста процесора само мобилният хром ми е по симпатичен .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 48 минути, adersa написа:

Не им обръщай внимание на такива хейтъри , които злобеят срещу ИЕ и микрософт .

Хейтър?Почти 4 години не бях писал в теми за уиндоус,точно поради тази причина.Оправяйте се сами.Аз също спирам да пиша...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 7.09.2019 г. в 21:35, DarkEdge написа:

@rado84, нищо от последния ти пост не е свързано с Windows 10!!!(и не е единствен)
Много моля - бъди така добър да спреш да с*реш в темата!
ТЕМАТА:"Windows 10 Впечатления и проблеми (2)", а ти нямаш един пост, съдържащ впечатления и/или проблем.
Само льоскаш разни хорски писания!

Щом искаш впечатления и проблеми, те ти ги в началото на това видео. Темата за Боза 8 е заключена, така че го поствам тук. Аз се опитах да подкарам тази игра в Боза Космица и не стана. Накарах един френд в Разсадника да я пусне в 10-ка и на него му изкара подобно съобщение. Да живее Линус Торвалдс!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Боже, колко лошо нещо е да не знаеш и да го демонстрираш!!!
Има един режим наречен режим на съвместимост! Има и енджин DirectX 9.0c.
Да живее Windows и нека неграмотните потребители, нежелаещи да го усвоят, да не го ползват!

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 25.08.2019 г. в 15:02, B3M2W0 написа:

За баналните работи, за които се използва този лаптоп, това е предостатъчно. Той беше купен с Уиндоус 7 НОМЕ и беше надграден със същия 10. А на Raze ще допълня- лаптопът е Toshiba Satelite C 660 1MT. Мнооого добър-нито загрява( никакви пасти не са му сменяни), достатъчно бърз, особено сега, с новия ССД Самсунг. В настройките на биоса има опция за Boot-Fast/ Normal, но е голяма беля-като изчезне биоса, много трудно се влиза пак в него, за жалост, даже и с включена хибернация (което сега направих), не може да се използва рецептата за през уиндоуса. Пускам снимки , които не се промениха след активиране на хибернацията.

1.JPG

2.JPG

3.JPG

 

4.jpg

Ще напиша тук, за да спестя писане на данните на лаптопа. Всичко работи добре, обаче при поредната кумулативна актуализация (вчера-КВ 4515384) , за втори път, изчезва драйверът на мрежовата карта за интернет от ЛАН входа и остава само безжичната връзка. При това положение устройството е невидимо в диспечера и не може да се потърси драйвер през него. Пъхам диска с Driver Pack Solution, инсталирам драйвер и работата се оправя. До следващия път. Молбата ми е за съвет, какво да направя, за да не се губи този драйвер при следващи кумулативни актуализации.

11.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтегляш, инсталираш. Изтегления драйвър запазваш на несистемен дял(приемам, че дял D е такъв, а не DVD) в папка D:\Drivers. Ук създаваш и папка Backup, т.е. D:\Drivers\Backup.
Можеш да експортираш всички драйвъри от системата и да си имаш хранилище с драйвърите за възстановяване при нужда:
powershell Export-WindowsDriver –Online -Destination D:\Drivers\Backup

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

с последните ъпове на LTSC-то, проверката на системата казва,
че не могат да се възстановят файлове, които по същество ги няма в системата...ъ-ъ-ъ...тъй де, няма ги в папка WinSxS, за да бъдат възстановени
рекох, че може по погрешка да съм ги затрил и направих чиста инсталация и без никакво баране на системата, резултата е същия
не че ми пречи на работата на системата, просто ми омръзна да оправям бъгове и минах на 1607 LTSB

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 27 минути, дръндю написа:

просто ми омръзна да оправям бъгове

Каак бъгове, бе? Я виж назад клоко категоричен е някой, че инсайдърската версия била по дефолт бъгава, а LTSB/C била велика и здрава...😎😎
Дрън, има възстановяване на здравето с dism и 'сичко си става ок.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, DarkEdge написа:

Дрън, има възстановяване на здравето с dism и 'сичко си става ок.

от флашката дръпа, стига 89.9 % и вика йок, нема да стане

преди 7 минути, DarkEdge написа:

Каак бъгове, бе? Я виж назад клоко категоричен е някой, че инсайдърската версия била по дефолт бъгава, а LTSB/C била велика и здрава...😎😎

още навремето ни набутаха в 1809 LTSC, ъпдейт за 1903
не знам дали помниш, щото скоро беше, проблема с прекъсването на безжичния адаптер, а ся и тва е

пп

много са, ама казвам най- ненормалните

Редактирано от дръндю (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента пиша от лаптопа на щерката - HP 250G1/i5 3230/8GB DDR3 1600/256GB SAMS 850 PRO/802.11AC/Win10 18956 - няма ниикакви проблеми - к'вот' му пусна - тръгва.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, DarkEdge написа:

к'вот' му пусна - тръгва.

за това няма проблеми, всичко си тръгва
но при една проверка sfc,  се оказва, че не може да възстанови файл
те за това сега съм качил 1607 LTSB, за да видя на какво дередже е, ама тия ъпдейти  още продължават и за сега нямам мнение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, дръндю написа:

при една проверка sfc,  се оказва, че не може да възстанови файл

За такива ситуации има dism

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, B3M2W0 написа:

При това положение устройството е невидимо в диспечера

Ако устройството работи няма как да е невидимо!!! Дори и без драйвър да е, тогава ще е с ! и пак ще го има.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, дръндю написа:

с последните ъпове на LTSC-то, проверката на системата казва,
че не могат да се възстановят файлове, които по същество ги няма в системата...ъ-ъ-ъ...тъй де, няма ги в папка WinSxS, за да бъдат възстановени
рекох, че може по погрешка да съм ги затрил и направих чиста инсталация и без никакво баране на системата, резултата е същия
не че ми пречи на работата на системата, просто ми омръзна да оправям бъгове и минах на 1607 LTSB

Не бързай със заключенията. Каква проверка точно пускаш и какво ти излиза точно?

преди 1 час, DarkEdge написа:

Каак бъгове, бе? Я виж назад клоко категоричен е някой, че инсайдърската версия била по дефолт бъгава, а LTSB/C била велика и здрава...😎😎

Някой продължава да е на същото становище, предвид безпроблемните LTSC инсталации и работа на доста машини. Ако за тебе @дръндю е критерий за безпроблемен ползвател на каквато и да е ОС, това е друга манджа... Кой знае какъв му е диска и с колко проблемни сектори...

sfc.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, DarkEdge написа:

Изтегляш, инсталираш. Изтегления драйвър запазваш на несистемен дял.

Това го правя, само че с програма " Double Driver" , но въпросът ми беше как да се избегне това. То не би трябвало да се случва.

22.PNG

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, B3M2W0 написа:

Double Driver

не се държи коректно и някои драйвъри не се експортват правилно. И при опит за възстановяване връщат грешка. Безплатен инструмент за архивиране, е Driver Magician Lite (Portable)

преди 4 минути, B3M2W0 написа:

То не би трябвало да се случва.

Възможни причини:
Проблем в ОС
Проблем с драйвъра
Проблем с устройството
Проблем със самия ъпдейт

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, DarkEdge написа:

Проблем в ОС

И на мен ми се струва, че това е най-вероятната причина, защото, като се замисля, това се появи след преинсталацията на ОС върху новия ССД. А преди нея същото устройство си работеше безотказно. Проблемът се появява вече два пъти след кумулативни актуализации, значи не е и от самия ъпдейт.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от TheLiridShot
      Zdraveite kak moga da preinstaliram PC to si bez da mi se istriva windowsa. ps Windows 10 pro sum i mi e kupen!
    • от DarkEdge
      Попаднах на инструмент, работещ без инсталиране и осигуряващ без достъп до настройките на Windows от едно място от WinTools.info:



      След стартиране се настанява в областта при часовника и осигуряващ каскаден достъп до различните настройки на Windows 10

      Частично поддържа работа в Windows 7/8.1
      Страница
      Изтегляне
       
    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от andrianivanov
      Да се похваля От време на време чета в KALDATA за намаления на Windows и Office но днес си закупих Windows 10 Home за 3.45 €
      И с това ако ми кажете че не съм изтрепъл рибата Очаквам от Вас промоция от 0.01 цент
  • Дарение

×
×
  • Добави ново...