Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Windows 10 Впечатления и проблеми (2)


Препоръчан отговор


преди 12 часа, Белгиеца написа:

казвай как се спират и ги спирам

инсталирай си начисто 1507 без да го свързваш към нета и направи това

Untitled.png

 

Свържи го към нета и пробвай да го ъпдейтнеш, трябва да даде грешка

Untitled.png

Линк към този отговор
Сподели в други сайтове
  • Отговори 10,9k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Относно "модата" да се инсталира най-новата ОС, без да се осмисля необходимостта, е следствие от действията на самите създатели на ОС. Дълго време "господстваше" ХР и относително дълъг период Майкросо

-------ОТ ТОЗИ ПОСТ НАТАТЪК ЩЕ СКРИВАМ ВСЕКИ ПОСТ, НЕСВЪРЗАН С WINDOWS 10-------- И никакви оправдания от типа ДЕТИНСКО отмъщение за кукли и парцалки не са приемливи. ОСНОВНОТО ПРЕДНАЗНАЧЕНИЕ НА Т

По въпроса за ъпдейтите и сините екрани при Windows 10 вярвам само на това как е при мен. Снощи имаше ъпдейт и защото аз проверих за това. Не падна от небето и да ми прекъсне работата. Един комулативе

Публикувани изображения

преди 11 часа, Hot Bastard написа:
преди 11 часа, Hot Bastard написа:

инсталирай си начисто 1507

 

И защо спряна от поддръжка версия?

преди 16 часа, RudeBoy написа:

Случва ми

В админ cmd изпълни
powercfg –energy
energy-report.html
и виж какви грешки/проблеми има 
Виж и в админ cmd 
perfmon /report
Също в eventvewr виж за information в/за този момент

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 11 часа, Hot Bastard написа:

инсталирай си начисто 1507 без да го свързваш към нета и направи това

Свържи го към нета и пробвай да го ъпдейтнеш, трябва да даде грешка

 

Мерси, ще пробвам като събера достатъчно информация.
Към този метод може ли да се прибави и предложеното от Dark Edge за примяната в регистирте, ще си пречат ли едно на друго ?

Линк към този отговор
Сподели в други сайтове
преди 38 минути, Камен Петров написа:

Пак същото

На нова чиста инсталация?


Линк към този отговор
Сподели в други сайтове
преди 15 минути, DarkEdge написа:

И защо спряна от поддръжка версия?

Защото 1909 която е активирана не работи за звука и картината и 1903 не работи, не иска да си изкопира драйверите от 1507 върху която се самоинсталира. А най-вероятно проблемът въобще не е от драйверите за звуковата ми карта и за видеокартата, ами нещо друго пречи. Ама иди го разбери какво е.
Не поддържана версия може да върши чудесна работа за инсталиране на нея на софтуери които ги няма повече за Уин 7 и които работят с видео и звук, например за гледане безплатно на стотици тв канали след 4 години.
За другото си имам на отделен диск 1909 активирана, която ще стане и версия 20 и т.н.
 

А освен това, на тази неподдържана 1507 нали пробвах и ѝ инсталирах апдейти от цял Гигабайт които ги дават от сайта на микромеките за LTSB 1507. В дългия списък с апдейти има и от 2020 година за сваляне.
Значи по отношение на апдейтите свързани със сигурността 1507 не е точно НЕподдържана.

Сега, първо отивам в банята да се изкъпя едно хубаво, па после ще мисля дали да ѝ извадя ключа на 1909 от цифровата ѝ активация и да пробвам да го сложа в 1507 да скивам дали няма да се активира с него.

Линк към този отговор
Сподели в други сайтове
преди 10 часа, DarkEdge написа:

И защо спряна от поддръжка версия?

той иска точно тая версия

преди 10 часа, Белгиеца написа:

Към този метод може ли да се прибави и предложеното от Dark Edge за примяната в регистирте, ще си пречат ли едно на друго ?

нема да си пречат

Линк към този отговор
Сподели в други сайтове
преди 28 минути, DarkEdge написа:

В админ cmd изпълни
powercfg –energy
energy-report.html
и виж какви грешки/проблеми има 
Виж и в админ cmd 
perfmon /report

Видях ги. Нищо не ми говорят.

Линк към този отговор
Сподели в други сайтове
преди 2 минути, Белгиеца написа:

Защото 1909 която е активирана не работи за звука и картината и 1903 не работи, не иска да си изкопира драйверите от 1507 върху която се самоинсталира

Както си на 1507 що не си експортираш всички драйвъри и после под 1909 да актуализираш проблемния драйвър от тази папка?

преди 4 минути, RudeBoy написа:

Видях ги. Нищо не ми говорят.

И?
Варианти:
1. Да споделиш какво е регистрирано
2. Да си чоплиш сам - насоки:

http://msdn.microsoft.com/en-us/library/windows/desktop/bb736532(v=vs.85).aspx

http://sourcedaddy.com/windows-7/how-to-use-event-viewer.html

Линк към този отговор
Сподели в други сайтове
преди 1 час, Белгиеца написа:

А освен това, на тази неподдържана 1507 нали пробвах и ѝ инсталирах апдейти от цял Гигабайт които ги дават от сайта на микромеките за LTSB 1507. В дългия списък с апдейти има и от 2020 година за сваляне.
Значи по отношение на апдейтите свързани със сигурността 1507 не е точно НЕподдържана.

Windows 10 Enterprise 2015 LTSB - 14 октомври 2025 г

https://support.microsoft.com/en-us/help/13853/windows-lifecycle-fact-sheet#update

пп
ако инсталираш LTSB, не можеш да я съхраняваш в запечатан буркан, щото ти трябва нет за поддържане на активацията
 

Цитат

Домакините, активирани чрез KMS, трябва да се отчитат на сървър за лицензиране на софтуер веднъж на всеки 180 дни. 

https://en.wikipedia.org/wiki/Volume_licensing

Линк към този отговор
Сподели в други сайтове
преди 1 час, DarkEdge написа:

Варианти:
1. Да споделиш какво е регистрирано
2. Да си чоплиш сам - насоки:

Или:

3. Да пробвам това, което колегата по-горе ми обясни на български език, и да видя дали ще има траен ефект.

Линк към този отговор
Сподели в други сайтове

Дал съм го като допълнение, ако не е от там. А машината си е твоя...
Успех

Линк към този отговор
Сподели в други сайтове
преди 53 минути, дръндю написа:

пп
ако инсталираш LTSB, не можеш да я съхраняваш в запечатан буркан, щото ти трябва нет за поддържане на активацията

Няма такива филми точно с LTSB! Нали точно в това е идеята на тази версия, да работи дълги години без нищо да се пипа и добавя, дори и без наличието на интернет.

Линк към този отговор
Сподели в други сайтове
преди 32 минути, Joss Bomon написа:

дори и без наличието на интернет.

това не съм го пробвал, просто съм дал линк откъдето съм взел инфото
а според мен, вярно че е за дълъг период, ама да е свързан с нета
можеш да пробваш и да споделиш

преди 32 минути, Joss Bomon написа:

Няма такива филми точно с LTSB

Цитат

По този начин, докато сървърите все още са готови, той автоматично ще се активира отново, когато сте онлайн, така че няма нужда да се притеснявате за 180-дневния лимит.

не може да се ползва пълноценно офлайн (в запечатан буркан), това имах предвид, тъй като след 180 дни губи активация
трябва отново да се свърже с нет, за да се активира наново

пп

за тези които четат темата, нека да знаят, че написаното в този пост, не е изпробвано от мен, а е инфо от нета

Редактирано от Гост (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 4 часа, DarkEdge написа:

На нова чиста инсталация?

Е, не съм го инсталирал втори път, но да инсталацията беше чиста.

Линк към този отговор
Сподели в други сайтове
преди 6 часа, Hot Bastard написа:

 

нема да си пречат

Готово спрях ги апдейтите и по твоя метод и в регистъра.
Сега остава след няколко дена пак да изкочи надписът за активацията и пак да го утрепам.
Обаче не приема ключа който извадих от другия диск с активиран 1909 на него.

преди 6 часа, DarkEdge написа:

Както си на 1507 що не си експортираш всички драйвъри и после под 1909 да актуализираш проблемния драйвър от тази папка?

Защото не е ясно кой е той. Даже и не е ясно дали драйвер е проблемен или самата операционна система.
Уиндоус 1909 вика че всички си работели.
Така, с какво да ги експортирам ?
А после ако ги почна всички подред отгоре надалу да ги принуждавам да се актуализират от папката и след всеки драйвер да проверявам дали насича звука, ако по някое време се оправи ... ама не ми се вярва.

Линк към този отговор
Сподели в други сайтове
преди 39 минути, Белгиеца написа:

с какво да ги експортирам ?

Стартираш PowerShell  като админ и в конзолата пишеш:
Export-WindowsDriver -Online -Destination D:\DriverBackup

Където D:\DriverBackup е пътят до папката, в която ще се експортират драйвърите. Можеш да си укажеш друга папка по твой вкус. Желателно е да не е на системния дял [С:]

Линк към този отговор
Сподели в други сайтове

Те са само 7 драйвера, кой ще да е проблемният ???

-----------------------------------------------------------------------------

Export-WindowsDriver -Online -Destination J:\DriverBackup
Driver           : oem0.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\oemvista.inf_amd64_5ef0703
54b5c4b03\oemvista.inf
Inbox            : False
ClassName        : Net
BootCritical     : False
ProviderName     : Phantom TAP-Windows Provider V9
Date             : 08-04-14 00:00:00
Version          : 9.0.0.21

Driver           : oem1.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\prnms009.inf_amd64_2024038
6c0c1c147\prnms009.inf
Inbox            : False
ClassName        : Printer
BootCritical     : False
ProviderName     : Microsoft
Date             : 21-06-06 00:00:00
Version          : 10.0.10240.16384

Driver           : oem2.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\prnms001.inf_amd64_6f53fd7
f71358cf2\prnms001.inf
Inbox            : False
ClassName        : Printer
BootCritical     : False
ProviderName     : Microsoft
Date             : 21-06-06 00:00:00
Version          : 10.0.10240.16384

Driver           : oem3.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\cmxpcix.inf_amd64_a2ffd665
8978811a\cmxpcix.inf
Inbox            : False
ClassName        : MEDIA
BootCritical     : False
ProviderName     : C-Media Electronics Inc.
Date             : 05-09-12 00:00:00
Version          : 8.0.8.1743

Driver           : oem4.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\amdkmafd.inf_amd64_fa259af
a43660a25\amdkmafd.inf
Inbox            : False
ClassName        : System
BootCritical     : True
ProviderName     : AMD
Date             : 21-05-15 00:00:00
Version          : 15.20.0.0

Driver           : oem5.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\c0187674.inf_amd64_4457b74
ff7b3fd56\c0187674.inf
Inbox            : False
ClassName        : Display
BootCritical     : False
ProviderName     : Advanced Micro Devices, Inc.
Date             : 03-08-15 00:00:00
Version          : 15.200.1062.1004

Driver           : oem6.inf
OriginalFileName : C:\Windows\System32\DriverStore\FileRepository\atihdwt6.inf_amd64_87f8138
21358c4b3\atihdwt6.inf
Inbox            : False
ClassName        : MEDIA
BootCritical     : False
ProviderName     : Advanced Micro Devices
Date             : 09-06-15 00:00:00
Version          : 10.0.0.1
 
 

Линк към този отговор
Сподели в други сайтове
преди 15 часа, Камен Петров написа:

Е, не съм го инсталирал втори път, но да инсталацията беше чиста.

Беше? Кога е било това? Може 100 неща да са се случили от тогава.

Линк към този отговор
Сподели в други сайтове
преди 4 часа, DarkEdge написа:

Беше? Кога е било това? Може 100 неща да са се случили от тогава.

Преди последния ъпдейт го сложих с изтриване и формат. Нямам идея, просто като сменяш настройки бачка/ не бачка. Сега днес за сефте го включвам и всичко с езиковата лента да е ОК. Защо? Нямам идея. Един пример - слагам английски за първи не ми сменя на български. От Бг към ЕНГ бачка, но обратното не, разменям ги - слагам БГ първи и тогава проработва, после пак слагам ЕНГ първи и продължава да си бачка.

От по малко от месец е сложен, или някъде там. Ундоса не оригинален физически носител, купен е ключ, свалил съм го от сайта на МС и така.

Линк към този отговор
Сподели в други сайтове

Колко и какви клавиатури имаш инсталирани - Ctrl+1 работи ако има поне 2 клавиатури от език

пробвай само с US/БГР като US  е първа. Задал ли си за всеки прозорец различна клавиатура?
Snap16.png

 

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Всички настройки съм ги огледал, според както би трябвало да е, в момента си бачка с първи US както трябва, но защо бяха тези врътки, не знам. Точно това казвам, че от последния ъпдейт за пръв път езиковата лента си бачка както трябва, поне сега. Мисля, че откакто сложих този 10 не съм ползвал друга клавиатура, освен тази немската. Има и друго, което не знам може да има връзка, бях настройл да е mettered network, после го махнах, но ми казва пиндоса, че съм на mettered network.

Линк към този отговор
Сподели в други сайтове
преди 54 минути, Камен Петров написа:

Преди последния ъпдейт го сложих с изтриване и формат. Нямам идея, просто като сменяш настройки бачка/ не бачка. Сега днес за сефте го включвам и всичко с езиковата лента да е ОК. Защо? Нямам идея. Един пример - слагам английски за първи не ми сменя на български. От Бг към ЕНГ бачка, но обратното не, разменям ги - слагам БГ първи и тогава проработва, после пак слагам ЕНГ първи и продължава да си бачка.

От по малко от месец е сложен, или някъде там. Ундоса не оригинален физически носител, купен е ключ, свалил съм го от сайта на МС и така.

Според мен проблема е в това, че ако е сложено така:

image.png.03887887b08b988959a12193782d4070.png

т.е. български да е първи по дефол, то ако изчезне по някаква причина, то уина не знае какво да прави.

Затова трябва да е така:

YxrwD65.png

А реда да се промени там където са езиците. Трябва със стрелките да се сложи български преди английски.

Така каквото и да изчезне, уина ще си кара според листа "Use language list".

Линк към този отговор
Сподели в други сайтове
преди 5 минути, vpvelev написа:

Според мен проблема е в това, че ако е сложено така:

image.png.03887887b08b988959a12193782d4070.png

т.е. български да е първи по дефол, то ако изчезне по някаква причина, то уина не знае какво да прави.

Затова трябва да е така:

YxrwD65.png

А реда да се промени там където са езиците. Трябва със стрелките да се сложи български преди английски.

Така каквото и да изчезне, уина ще си кара според листа "Use language list".

Са няма барам нищо, че таман си е ОК :)

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от elisenda
      Здравейте,
       
      Някои от инсталираните в Windows 10 шрифтове, не се показват в програми, като например Word, и съответно не мога да ги ползвам (в Panel Control - Appearance and personalization - Fonts - ги има, даже ги инсталирах и от там). Става въпрос за свободни за ползване шрифтове, които инсталирани на предишни компютри с  Windows (XP, 7), не е имало никакви проблеми. Моля, ако някой има мнение за разрешаване на проблема да сподели.
      Благодаря
    • от Димитър19
      Здравейте, преди няколко месеца реших да си преинсталирам компютъра...... изтеглих оригиналния и безплатен Windows 10 от сайта на Microsoft, но за съжаление в него не беше включен Office пакета. Та въпроса ми е от къде да изтегла Windows 10 с безплатно включен Office пакет? Благодаря предварително!
    • от Minecraft TV Bulgaria
      Здравейте, при отваряне на Windows Defender излиза следното съобщение:  

    • от pcservizpld
      Открих няколко интересни програмки, но честно казано им нямам особено доверие. Омръзна ми да разцъквам за да изключвам на клиентски или на моите ъпдейтите на скапания 10, но пък 10 ми трябва заради софтуерите които позлвам. А и клиентите си го харесват. Както и да е, мисля да го пробвам на някой фреш инстал да видим как ще работи, но ако имате мнения споделете или ако знаете софтуер който работи поне на 70 процента в случаите.
      Списък:
      https://www.softpedia.com/get/Tweak/System-Tweak/Win-Updates-Disabler.shtml
      https://www.majorgeeks.com/files/details/win_updates_disabler.html
      https://winaero.com/blog/windows-10-update-disabler-disables-windows-10-updates-reliably/
      Този е от най-сумнителен сайт, така че тест задължително в изолирана среда ( pc без мрежа или виртуална машина ) - https://www.site2unblock.com/win-updates-disabler/
    • от peekmemf
      Здравейте, имам проблем с инсталирането на Windows 10 на един старичък компютър. Досега компютъра е бил с Windows 10 на едно HDD 250gb.Закупих ново ssd 120gb, махнах hdd-то и свързах ssd-то. Сложих Windows 10 на чисто нова 16gb флашка, но когато буутна компютъра от флашката стига до синьото лого на Windows и от там нататък нищо - стои си така. Някакви идеи как да го оправя? 
  • Дарение

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване