Премини към съдържанието

Препоръчан отговор


Здравейте!

 

От известно време интернет-а ми е ужасяващо бавен (скоростта за download варира около 5-6Mbit/s независимо дали съм на кабел или Wi-Fi). Ползвам Wi-Fi рутер D-link DIR-300 Revision B. Доставчикът не откри никакъв проблем с връзката. Интересен факт , е че рутерът ползва Firmware 2.14, а най-актуалният, който намирам на сайта на производителя е 2.06 (при опит да го инсталирам рутерът не го разпозна) Възможно ли е проблемът да е в рутера или нещо друго при мен?

 

Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кабела на доставчика директно в мрежовия адаптер какви резултати дава ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

 

От известно време интернет-а ми е ужасяващо бавен (скоростта за download варира около 5-6Mbit/s независимо дали съм на кабел или Wi-Fi). Ползвам Wi-Fi рутер D-link DIR-300 Revision B. Доставчикът не откри никакъв проблем с връзката. Интересен факт , е че рутерът ползва Firmware 2.14, а най-актуалният, който намирам на сайта на производителя е 2.06 (при опит да го инсталирам рутерът не го разпозна) Възможно ли е проблемът да е в рутера или нещо друго при мен?

 

Благодаря предварително!

Хмм дали въпросния рутер поддържа N стандарт , защо ли ме съмнява , че аварията е от рутера :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте връзката директно към компютъра без рутер. Ще си проличи веднага къде  е проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвайте връзката директно към компютъра без рутер. Ще си проличи веднага къде  е проблема.

Доколкото разбрах от поста на автора май е пробвал , защото пише - Цитат - С кабел и на ви фи едно и също ///

 

Поиграй си малко на настройките на рутера и провери дали е настроен на 40 mhz


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Доколкото разбрах от поста на автора май е пробвал , защото пише - Цитат - С кабел и на ви фи едно и също ///

 

Поиграй си малко на настройките на рутера и провери дали е настроен на 40 mhz

Да каже дали е пробвал. Ако и директно с кабел без рутер има същата скорост проблема е в доставчика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Под мрежовия адаптер какво точно визираш?

Иначе съм пробвал с настолен компютър вързан директно към рутера чрез кабел и лаптоп, който е вързан на Wi-Fi-я. И те дават почти идентични резултати.

Под N стандарта, 802.11n ли имаш предвид?

 

Важна подробност ми се струва, чее години наред не съм имал такива проблеми с рутера. Всичко стана отведнъж, без да са правени каквито и да е промени по настройките на рутера.

Редактирано от kakato10 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да дойдат още веднъж да направят проверка ,и да тестват с техен лаптоп повечето доставчици в днешно време така правят .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Под мрежовия адаптер какво точно визираш?

Иначе съм пробвал с настолен компютър вързан директно към рутера чрез кабел и лаптоп, който е вързан на Wi-Fi-я. И те дават почти идентични резултати.

Под N стандарта, 802.11n ли имаш предвид?

 

Важна подробност ми се струва, чее години наред не съм имал такива проблеми с рутера. Всичко стана отведнъж, без да са правени каквито и да е промени по настройките на рутера.

Махни рутера и включи директно компютъра към кабела на доставчика и тествай скоростите. Така ще се разбере откъде е проблема. Ако имаш филтрация по МАК адрес трябва да знаеш дали е сложен този на рутера или този на ЛАН картата ти.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имах твоя проблем и при мен не откриха проблем но като им се скарах да ми сменят ИП АДРЕСА защото получавах флоод и се оправи :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от Ivailo Mihalev
      Здравейте! 
      От известно време имам проблем със зареждането на определени страници в интернет.Винаги ми излиза ''няма достъп до интернет'' а реално имам интернет. Имам втори компютър който е на същия интернет и при него няма никакъв проблем със зареждането на определени страници.Реших че имам някакъв вирус и сканирах с Malwarebytes Premium и той откри няколко заплахи след което ги изтрих но нямаше резултат.Долу-горе 50% от страниците не ми ги отваря.


      Поздрави!

    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от kemkama
      Здравейте,
      Имам рутер Dlink DIR-842, който e главният ми рутер в единия край на апартамента. Имам и друг такъв, който уж трябваше да бъде настроен като WDS Repeter в другия край на апртамента, но не виждам съответните опции за да направя промяната.

      Много ще бъда благодарен ако получа вашата помощ (очаквайте да задавам тъпи въпроси).
       
      Благодаря,
      Поздрави
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.