Премини към съдържанието

Препоръчан отговор


Здравейте , имам проблем със субтитрите . Когато ги изкарам излизат на маймуница с някакви символи дето нямат разчитане . Пробвах с промяна на региона , но не стана 

Редактирано от konfistador (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

в настройките на субтитрите на плеъра трябва да има нещо подобно encoding ->cyrillic.

в регионалните настройки на Уин-а на всякъде трябва да са български.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

 В плеъра Encoding и избери Cyrillic Windows 1251.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте , имам проблем със субтитрите . Когато ги изкарам излизат на маймуница с някакви символи дето нямат разчитане . Пробвах с промяна на региона , но не стана 

Здравей ;) Препоръчвам ти SM Player теглиш от официалния сайт инсталираш и влизаш в настройките където пише субтитри.Срещу реда нa който пише Стандартна Кодировка на Субтитрите избери Стари Балтийски Знаци (ISO-8859-4) после Apply и си готов :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 В плеъра Encoding и избери Cyrillic Windows 1251.

Благодаря ти много !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.