Премини към съдържанието

Препоръчан отговор


Здравейте! Купих си 2x4GB Geil EVO LEGGERA DDR3 1600Mhz. До сега бях с 2gb samsung + 1gb nanya technology. Та да питам да сложа ли всички памети или да оставя само новите и да махна старите? Да не се спъват новите памети така? С процесор i3 540 3.1Ghz съм и дъно Foxconn H55A като няма да клоквам.

Ето снимки от старите ми памети:

oRKti9k.pngbpNY8tw.png

А това е от новите:

rpPw5xX.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

"Бодвай" смело, няма да има "спъване", тъй като и новата памет ще ти работи на 1333MHz.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

за какво ще ти е тази "манджа" от памети,изабщо не ми се вярва да се усети разлика между 8 и 11 ГБ,едно,че може и да не тръгне компа,друго,че ще изгубиш дуал чанела(хи-хи) и както писа колегата ще работят на 1333 Мхц.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблем. Сложих новите памети, но ми показва само 3.3 използваема от 8 ГБ. Ако са и старите пак е 3.3 от 11 ГБ.

С Win 10 64 bit съм. Дъното е Foxconn H55A c i3 540 3.06Ghz. В биоса имам една опция Memory Remap Feature и на всякъде пише, че трябва да е Enable ако системата е 64 бита и с повече от 4 ГБ рам. Тук идва проблема, че като я включа опцията компа забива още в началото дори в биоса не влиза и до там. Налага се да рескам биоса с батерията на дъното да мога да го пусна. Под Memory Remap Feature пише PCI MMIO Allocation: 4GB to 3392 MB, което винаги ми е в сиво и каквото и да правя не става активно.

Пробвах различни варианти с паметите. Като сложа старите памети 3 гб и дам Memory Remap Feature на Enable компа включва без проблем. Като сложа 2те нови плочки рам 2х4 и включа на Enable компа забива още на биоса. А когато сложа само една плочка с 4ГБ компа тръгва минава биоса и дава син екран на уина и се рестартира. Упдейтнах и биоса... та някакви идеи какво да направя и къде е проблема?

NT9PzfL.png

SpCAdPF.jpg

PiZKkCx.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблем. Сложих новите памети, но ми показва само 3.3 използваема от 8 ГБ. Ако са и старите пак е 3.3 от 11 ГБ.

С Win 10 64 bit съм. Дъното е Foxconn H55A c i3 540 3.06Ghz. В биоса имам една опция Memory Remap Feature и на всякъде пише, че трябва да е Enable ако системата е 64 бита и с повече от 4 ГБ рам. Тук идва проблема, че като я включа опцията компа забива още в началото дори в биоса не влиза и до там. Налага се да рескам биоса с батерията на дъното да мога да го пусна. Под Memory Remap Feature пише PCI MMIO Allocation: 4GB to 3392 MB, което винаги ми е в сиво и каквото и да правя не става активно.

Пробвах различни варианти с паметите. Като сложа старите памети 3 гб и дам Memory Remap Feature на Enable компа включва без проблем. Като сложа 2те нови плочки рам 2х4 и включа на Enable компа забива още на биоса. А когато сложа само една плочка с 4ГБ компа тръгва минава биоса и дава син екран на уина и се рестартира. Упдейтнах и биоса... та някакви идеи какво да направя и къде е проблема?

NT9PzfL.png

SpCAdPF.jpg

PiZKkCx.jpg

 

Това означава, че се използва 3.24GB от 8GB, следователно имаш 4.76GB свободна РАМ.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това означава, че се използва 3.24GB от 8GB, следователно имаш 4.76GB свободна РАМ.

Глупости... Ако може някой компетентен по темата да се изкаже.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е синия екран? Имаш ли снимка? Вградена видеокарта ли използваш?

Редактирано от Stoyannnov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв е синия екран? Имаш ли снимка? Вградена видеокарта ли използваш?

Ами не, не успях да го снимам че се рестартира веднага, въпреки че мога да опитам. Не съм с вграденото видео,c GTX 550Ti 1гб съм. Редактирано от Grubby (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Start=> msconfig => BOOT => Advanced options => ако имаш отметка на Maximum Memory я махни. 

Task Manager=> Performance => Resource Monitor=> Memory направи снимка и я качи тук.

 

Сега обясни пак, че стана объркване: Кои плочки си сложил? Как си ги наредил?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Start=> msconfig => BOOT => Advanced options => ако имаш отметка на Maximum Memory я махни. 

Task Manager=> Performance => Resource Monitor=> Memory направи снимка и я качи тук.

 

Сега обясни пак, че стана объркване: Кои плочки си сложил? Как си ги наредил?

В момента сам сложил 2х4 гб в двуканален режим, но ми показва 8ГБ инсталирани и в скоби 3.24гб използваеми, по горе сам направил снимка.

KR6CYdg.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Не не нямам отметка, пробвах го и това. Маркирах размаркирвах, но нищо...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пусни ръчно паметите на 1333МHz.

Че те май на толко си работят.

Ym5EjFB.pngQyaxH1E.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Преди да зареди Windows помпи F8 и избери "Disable Automatic restart on system failure", включи Memory Remap Feature. Ако даде син екран го заснеми и качи снимката тук.

Редактирано от Stoyannnov (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравей, Grubby

Регистрирах се във форума точно заради този проблем защото и аз го имам.

Моето дъно е Foxconn H55MXV и имам същият проблем от 3GB при ъпгрейд към 8GB 

PC-то забива още в BIOS-a. Ти намери ли някакво решение?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента са:

DIMM1: Kingston 99U5584-005.A00LF    4 GB DDR3-1600 DDR3 SDRAM  (11-11-11-28 @ 800 MHz)  (10-10-10-27 @ 761 MHz)  (9-9-9-24 @ 685 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-19 @ 533 MHz)  (6-6-6-16 @ 457 MHz)
DIMM3: Kingston 99U5474-013.A00LF    2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-20 @ 533 MHz)  (6-6-6-17 @ 457 MHz)
 

Писах и имейл до фокстрош и получих бърз отговор:

Hello, 


I am writing this email regardless a problem I have. I have bought a desktop PC with 
foxconn H55MXV in 2011. Its a lot of time from then till now and it came time to have it upgraded. 
The first thing that I upgraded was the RAM and from it came my problem. 


The PC was with 3GB(1GB KVR; 2GB KVR) ram at first. I bought another Kingston 4GB RAM KVR to 
replace the 1GB with it. Everything looked ok until I tried to boot up my PC and it stalled in the BIOS. 
Right after the 6144MB OK line. I searched the Internet for this problem and got the information to check for 
Memory Remapping. I checked the BIOS and saw it is enabled I disabled it and the PC boot up but the problem 
is that it sees only 3.3 available from 6 GB which is not OK the OS is WIN 10 64 bit. When I enable the  
Memory Remapping it stalls again. I have flashed the BIOS(AMI-BIOS) with the newest version(9A1F1P06) in 
hope to fix the problem but it still persists. The timings and frequencies of the DRAMs are the same. The 4GB KVR  
works on another PCs so this isn't the problem also. I noticed a grayed line under the Memory Remapping feature 
which says PCI MMIO Allocation 4GB TO 3328MB it is always grayed no matter of the Memory Remapping 
enabled or disabled. 


I am going to be very happy to let me know if this problem is something that can be fixed and how. 


Best regards,

Angel

А от отговора се почувствах доста тъпо:

Dear Angel,

Welcome to Foxconn!
Sorry the same issue occurs on our motherboard H55MXV. And there is no solution to fixed it.
Sorry again!

Thanks in advance!

Best regards,
Foxconn Technical Support

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да оставим съпорта на Foxconn за малко. 

Пробвай следното:

Тази плочка:  Kingston 99U5474-013.A00LF    2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz) я сложи на първия слот, който е най-близо до процесора.

Тази плочка:  DIMM1: Kingston 99U5584-005.A00LF    4 GB DDR3-1600 DDR3 SDRAM  я сложи на следващия слот.

 

Виж дали ще тръгне, ако не тръгне:

Махни плочката 2GB и премести тази 4GB на слота, който е до процесора и виж дали ще тръгне.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защо не ползваш RAMMon – има го тук

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Stoyannnov написа:

Да оставим съпорта на Foxconn за малко. 

Пробвай следното:

Тази плочка:  Kingston 99U5474-013.A00LF    2 GB DDR3-1333 DDR3 SDRAM  (9-9-9-24 @ 666 MHz) я сложи на първия слот, който е най-близо до процесора.

Тази плочка:  DIMM1: Kingston 99U5584-005.A00LF    4 GB DDR3-1600 DDR3 SDRAM  я сложи на следващия слот.

 

Виж дали ще тръгне, ако не тръгне:

Махни плочката 2GB и премести тази 4GB на слота, който е до процесора и виж дали ще тръгне.

Правил съм го. Разменял съм ги всякак. Между другото забелязаx, че при предишният ми пост съм пейстнал DIMM3... това не е вярно DIMM-овете са 2 (DIMM1 и DIMM2), явно толкова се е объркала ДП-тка, че чете DIMM2 за DIMM3.

Опитвал съм и само с 4-ката, но резултата е както казва Grubby: "А когато сложа само една плочка с 4ГБ компа тръгва минава биоса и дава син екран на уина и се рестартира".

 

преди 2 часа, karadzha написа:

Защо не ползваш RAMMon – има го тук

Ако искаш ще постна информацията от него, но таймингите и клока са едни и същи от BIOS-a

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ми за момента се сещам само за актуализация на BIOS. Ако и с него не стане значи думите на съпорта от Foxconn са верни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.