Премини към съдържанието

Препоръчан отговор


Здравейте :) Направих надстройка на моят Windows8 към 10 . Но така и не ми хареса самата визия на 10-ката :) Разрових се в настройките и видях, че има възможност за "downgrade" на старата ми лицензирана Windows8-ца,с която си бях купил лаптопа . Дадох му напред и започна да зарежда "уж старите ми файлове" след което излезе началният екран, написах си името и паролата и след това ....... Черен екран само мишката ми се вижда и нищо повече ... Рестартирах безкрайно много пъти изчаках дори да се изключи лаптопа от недостиг на батерия, но без резултат... Мога да ползвам диспечър на задачите като задържа Ctrl+ALT+Delete но това с нищо не ми помага ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай:

В диспечера на задачи провери има ли активен процес explorer.exe. Ако да - щракни на него и натисни клавиш Delete (или Del). Повтори процедурата за всички explorer.exe. Сега в лентата с менюта щракни на меню File->New task (Run...), като се отвори напиши explorer и натисни Enter.

Пак там (Run) напиши regedit и натисни Enter.

Навигирай до 

HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Сега гледай в десния панел за ред започващ с Shell - виж срещо него има ли explorer.exe

Ако няма, щракни двукратно върхи Shell  и в долния ред напиши explorer.exe.

Рестартирай компютъра.

Честито - имаш си новата стара обвивка :)

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стана ли показването на десктопа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, аз пък имам проблем от ъпгрейд на windows 7 към win 10, още след процедурата ми се появява черен екран с бял курсор и край, опитах всякакви комбинации от MS Windows community но без резултат, там правят някакво изключване на fast boot или нещо такова през Control Panel, но как да влезна там с черен екран :) Моля за помощ, ако на някой му се е случвало подобно нещо. В чуждите форуми има много подобни случаи, но при мен не работи :P


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като се появи  курсорът натисни Ctrl+Shit+Esc. Натисни Alt+F, натисни N, напиши explorer  и натисни Enter. Тръгна ли?

Виж пост #2

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И това не помогна, ако съм разбрал правилно следвам последователността:

1) Ctrl+Shit+Esc

2) Alt+F

3) N

4) въвеждам explorer

5) Enter

Така съм пробвал, но без резултат :P А стъпките от пост 2 са ако имам екран предполагам? :)

П.С: При мен когато започнеш да въвеждаш нещо курсора започва да мига и около него се появява кръгче все едно зарежда/мисли нещо.

Редактирано от serpentiny (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробавх и друг вариант чрез натискане на F8, достигнах до Safe Mode, но там всичко обяснено в пост 2 е така, говоря за Shell - explorer.exe :P

Но при мен не знам защо не работят тези комбинации от бутони :P

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Ramiram
      Здравейте. Казвам се Рамин и имам един въпрос.
      Имам телефон Nokia с Windows 8.1 и наскоро случайно деинсталирах някои приложения от телефона. Опитах се да ги изтегля от Windows Store, но за съжаление те вече не са достъпни за моя тип телефон. Бихте ли ми казали как мога да изтегля тези приложения и откъде?
    • от barbuncela
      Здравейте!  Не знам какво да правя!
      Имам два лаптопа, единия в стаята, другия в кухнята. Рутера преди време го смениха тези от Мтел, някакъв HUAWEI, нямам достъп до него. От известно време този в кухнята започна да губи сигнала. Излиза удивителна на иконката за мрежата. Забранявам адаптора на WI-FI, разрешавам го, оправи се, кара няколко минути и пак удивителна! Хванах се за драйверите...и по-стари, и по нови, никаква промяна. Помислих си...мамка му хардуер! Сложих една флашка WI-FI, работи на пушка! Лаптопа е на три метра от рутера, през вратата на кухнята, стени няма.Другия лаптоп в стаята на около 5-6 метра през стената, няма проблем. Преди няколко дена спря нета, някакъв проблем...Реших да се вържа с тоя на съседа...Правим си тази услуга когато някой не си е платил сметката!    Хвана веднага. На 15 метра през 4 стени панел. По едно време нещо се сетих, махнах флашката и включих неговият си WI-FI. Моментално свърза, без проблем! И си работи! Пуснаха нета. Въртях антените на моя, нищо и половина. А онзи в стаята си работи.
      Естествено се обаждам На Мтел и обяснявам случката. Слушах 5 минути музика, обажда ми се мацката и ми обяснява, че са проверили, да включа и изключа рутера и т.н. Тоя номер съм го правила много пъти не става. При тях всичко било наред!?   Тръгна нета за около час и пак удивителната!   Пак се обадих, пак същото, при тях проблем нямало?!?! С този на съседа връзва моментално хем е доста далече!
      Тая сутрин кара 30 минути, и сега съм пак с флашката! Домашния комп дето си е с кабел от рутера, проблем също няма! 
       Не знам какво да правя?                                                                
    • от илия кочев
      Купих си нов но на новия като искам да му инсталирам линдолс ми изписва Windows cannout be installed to this disk. Setup does not support configuration of or installation to disks connected through a usb or IEEE 1394 port. Какво означава?
    • от tsvetomir0
      Може ли малко помощ или съвет да ме насочите кам евентуално решение?Благодаря на отзовалите се! Таблет Acer Iconia B1-733-K3G3,  с процесор 4x Cortex-A7 (1.3 GHz), 7.0", 1 GB DDR3L, 16 GB EMMC, Android 6.0 Marshmallow                Таблета работи нормално докато не го изключиш .пробвам да включа и светва екрана с логото на acer и се изключва.така около1ч,1:30ч и да се изключи сам. После го стартирам и трагва нормално да работи,правил сам му хард ресет ама пак го прави този проблем.някои път без да искам го изключвам и влиза в този режим . 
    • от Mantano Mantano08
      Здравейте. От скоро използвам Note 4, N-910F, прекрасен телефон но имам проблем с него. За съжаление работи само на 2g. Не знам какъв е проблема но сменя ли на 3g или 4g не може да се проведе нито разговор, нито да се влезе в нета. Четох в нета всякакви теории и начини но уви нищо не се получава. Влизах с някакви кодове в системни менюта, пробвах но уви нищо. 

      Ще съм много благодарен ако някой има информация от къде може да е проблема и какво е решението (ако има такова) 

      За разговор не е проблем но за интернет 2g е невъзможно да се ползва, може да ти изкара нервите от всякъде. .
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.