Премини към съдържанието

    Препоръчан отговор


    Здравейте :) Направих надстройка на моят Windows8 към 10 . Но така и не ми хареса самата визия на 10-ката :) Разрових се в настройките и видях, че има възможност за "downgrade" на старата ми лицензирана Windows8-ца,с която си бях купил лаптопа . Дадох му напред и започна да зарежда "уж старите ми файлове" след което излезе началният екран, написах си името и паролата и след това ....... Черен екран само мишката ми се вижда и нищо повече ... Рестартирах безкрайно много пъти изчаках дори да се изключи лаптопа от недостиг на батерия, но без резултат... Мога да ползвам диспечър на задачите като задържа Ctrl+ALT+Delete но това с нищо не ми помага ..

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробвай:

    В диспечера на задачи провери има ли активен процес explorer.exe. Ако да - щракни на него и натисни клавиш Delete (или Del). Повтори процедурата за всички explorer.exe. Сега в лентата с менюта щракни на меню File->New task (Run...), като се отвори напиши explorer и натисни Enter.

    Пак там (Run) напиши regedit и натисни Enter.

    Навигирай до 

    HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

    Сега гледай в десния панел за ред започващ с Shell - виж срещо него има ли explorer.exe

    Ако няма, щракни двукратно върхи Shell  и в долния ред напиши explorer.exe.

    Рестартирай компютъра.

    Честито - имаш си новата стара обвивка :)

    Редактирано от ExaFlop (преглед на промените)
    • Харесва ми 2

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Стана ли показването на десктопа?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте, аз пък имам проблем от ъпгрейд на windows 7 към win 10, още след процедурата ми се появява черен екран с бял курсор и край, опитах всякакви комбинации от MS Windows community но без резултат, там правят някакво изключване на fast boot или нещо такова през Control Panel, но как да влезна там с черен екран :) Моля за помощ, ако на някой му се е случвало подобно нещо. В чуждите форуми има много подобни случаи, но при мен не работи :P


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Като се появи  курсорът натисни Ctrl+Shit+Esc. Натисни Alt+F, натисни N, напиши explorer  и натисни Enter. Тръгна ли?

    Виж пост #2

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    И това не помогна, ако съм разбрал правилно следвам последователността:

    1) Ctrl+Shit+Esc

    2) Alt+F

    3) N

    4) въвеждам explorer

    5) Enter

    Така съм пробвал, но без резултат :P А стъпките от пост 2 са ако имам екран предполагам? :)

    П.С: При мен когато започнеш да въвеждаш нещо курсора започва да мига и около него се появява кръгче все едно зарежда/мисли нещо.

    Редактирано от serpentiny (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пробавх и друг вариант чрез натискане на F8, достигнах до Safe Mode, но там всичко обяснено в пост 2 е така, говоря за Shell - explorer.exe :P

    Но при мен не знам защо не работят тези комбинации от бутони :P

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    • Горещи теми в момента

    • Подобни теми

      • от Teodor31
        Здравейте.
        Да ви попитам имам Форд фокус 1.4 бензин, като работи на място и я форсирам работи добре не прекъсва, като подам газ почва да прекъсва на високи обороти се пооправя.
        Благодаря предварително. 
      • от Potrebitel12376
        Здравейте,
        от около 2 месеца забелязвам странно поведение на екрана на лаптопа,когато е на батерия (изключен от захранването) - екранът премигва стабилно на приблизително равни интервали - 2,3 минути.Някой сблъсквал ли се е с такъв проблем?Какви са възможните причини за това? Може би драйвъри ?
        Малко за конфигурацията:
        ASUS R566U 
        GeForce 920M + Intel HD Graphics 520
        Intel Core I5 6200U
        6GB RAM
        DirectX 12.0
        Благодаря предварително
      • от Потребител №1
        Здравейте понеже не намерих тема с като моя проблем точно искам да попитам какъв би бил проблема ако нито един канал не свири но когато свързвам колона се чува звук от нея когато са свързвам. Само да отбележа бях допрял - във капака на усилвателя докато + беше свързан. Искам просто мнение за да знам дали има смисъл да го водя на ремонт. Ако го занеса на ремонт за да попитам какво му има те ще трябва да го вземат и направо да го оправят а като не знам колко пари е лошо... Благодаря предварително на хората които ще се опитат да помогнат. 
      • от Тъп Но Грозен
        Здравейте имам един много странен проблем. При набиране на даден номера преди още да е дало свободно, и разговора прекъсва. Когато някой ме набира мен по-същият начин, преди да даде свободно "Разговорът завърши". Проблема се решава при рестартиране на телефона, за няколко часа или ден и после е пак същата ситуация.   
        Пробвах да реша проблема, с нова карта от оператора, не се получи. Сменях мобилната мрежа от 3 на 4г оправя се за известно време и пак е същото.

        Телефона е с най-новият софтуер 5.1.1 
         
        Моля, ви помагайте
      • от xXx*Triple*xXx
        Добър вечер Имам много странен и изнервящ проблем при свалянето на торенти с програмата Uttorent !!! Значи всеки път като тръгна да свалям нещо ми отваря в браузера нов прозорец в който пише :
        uBlock Origin предотврати зареждането на страницата:
        http://cdn.bitmedianetwork.com/
        Блокиращ филтър
        ||bitmedianetwork.com^
        Намерен в: Peter Lowe’s Ad and tracking server list
        Каквото и да правя немога да вляза в този сайт всеки път блокира Така ... ако някой случайно знае какъв е този сайт cdn.bitmedianetwork и защо всеки път като ме тегля нещо ме праща към него ... нека да ми пише да обясни и ако има някво решение да спре да се показва всеки път като свалям нещо Мерси Предварително 
         
    • Разглеждащи в момента   0 потребители

      Няма регистрирани потребители разглеждащи тази страница.

    • Дарение

    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.