Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте,

не съм сигурен, дали темата е на правилно място, ако не е моля да бъде преместена.

Та... Бих искал да си свържа лаптопа с телевизора безжично. Да ми се показва така, както чрез HDMI кабел.

Телевизора ми е смарт - LG LF5800, който поддържа Miracast/Intel's WiDi, както и Wi-Fi Direct.

Лаптопа ми е Asus X552L, процесора е i5-4210U, който има функция Intel's WiDi.

С Windows 10 съм.

От лаптопа намирам телевизора и нямам проблем да пусна филм, чрез десен бутон > cast to device.

Аз обаче искам изцяло да се прожектира монитора на телевизора (за да мога да гледам не само филми, а и игри например).

Опитах от Settings > Devices > Connected Devices > Add a device и намирам телевизора и го свързвам, дава ми, че е свързано, но не става нищо. Ето:

post-287986-0-96286400-1441892890_thumb.

 

Предполагам, че някъде бъркам или още нещо е необходимо, или съвсем по друг начин се прави това, което искам да постигна...

Благодаря предварително за помощта и отделеното време. Всяко мнение/съвет би ми бил полезен.

 

Едит: Забравих да спомена, че от телевизора не мога да си намеря компютъра.

Редактирано от Nikolay Hristov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

 

За да не отварям нова тема - искам и аз да направя една гимнастика като колегата, НО проблемът ми е, че телевизорът ми не е SmartTV, а лаптопът ми за съжаление, колкото и нов да е не поддържа Intel WiDi. В момента си гледам филми и си свързвам лаптоп Тошиба към компютъра с HDMI кабел, но е много неудобно, кабелът минава през средата на стаята и го прескачаме, а всеки път когато ми потрябва трябва да закачам и разкачам кабели.

Как мога да свържа лаптопа Toshiba да стриймва картината към Телевизора Samsung безжично? Пак казвам лаптопа не поддържа Intel WiDi и ТВ-то не е смарт...

С такова нещо дали ще стане?

 

http://www.samsung.com/bg/consumer/tv-av/accessories/tv-accessories/WIS12ABGNX/XEC

Или по-скоро някакъв miracast dongle, за да мода да стриймва и самия екран на лаптопа, а не само да гледам шернати филми през мрежата?

Редактирано от randb (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Един въпрос и от мен до г-н Николай Христов . От лаптопа намирам телевизора и нямам проблем да пусна филм но тръгват без субтитри .

Как да подкарам субтитрите ( и двата файла са с едно и също име - субтитрите са с разширение .srt ) ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Ники имам въпрос към теб. Какво точно прави  по драйвера ти, защото имам същия проблем, а няма решение. Лаптопа lenovo y50-70, телевизор 

Turbo-X

LED TV TXV-3240FSMT 32" Full HDSmart.

Благодаря предварително :) 

 

Редактирано от lubo dimitrov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от ТерминалТора
      Здравейте. Имам проблем с лаптоп леново B50-80- напоследък започна да се изключва спонтанно. Лаптопът работеше под Линукс и freebsd ( при последното изключване BSD-то се окъка тотално понеже имах глупостта да го инсталирам на UFS2 файлова система, която е проблемна при power outage-и. Оставих го да поработи за известно време, като бях пуснала конки-то и не забелязах прегряване. Какъв може да е проблема и има ли смисъл да се инвестира в ремонт. Прегледах dmesg логовете и е фрашкано с BIOS errors, нещо което досега не съм забелязвала на нормално работеща машина. Може ли да е планирано остаряване ?  Лаптопът е на 7 години и е интензивно ползван и като гледам май съм му взела животеца. Ако не може да се оправи, дали би могъл поне да се продаде за чаркове ?
    • от Radoslav Karacenov
      Здравейте! Предстой ми да си закупя нов телевизор и понеже не съм много наясно с технологиите на телевизорите,бих искал ако може да дадете мнение 🙂 .
       
      За сега съм се спрял на три телевизора, Сони,Самсунг и ЛГ, ако може да кажете нещо и за операционните системи (смартфона ми е с Андроид,ако има значение).
       
      Ето ги и моделите на който съм се спрял:
      https://www.technomarket.bg/televizor/sony-kd-49xf7596-baep-smart-uhd-led-tv-09165227
      https://www.technomarket.bg/televizor/samsung-ue-49nu7172-uxxn-uhd-smart-tv-09164650
      https://www.technomarket.bg/televizor/lg-49um7400-smart-uhd-led-tv-09174919
       
      Приемам и други предложения ако има 🙂
       
    • от blipiblop
      Здравейте,
      Имам един казус с озвучение на импровизираното ми домашно кино. Използвам система в която свързвам към лаптопа си проектор Optoma HD66 като изкарвам звука през домашната си система 5.1 с ресийвър Pioneer VSX-531. Проекторът е свързан посредством HDMI кабел, а настройките на лаптопа ми (Lenovo G50-80) са да извежда аудиото вместо през HDMI, през аудио жака и е свързан с 3.5мм двоен аудио жак дълъг 5 метра.  
      В момента съм поръчал външна звукова карта и 10М TosLink кабел (SPDIF), за да мога да свържа аудиото да минава през 6-те канала на системата (вместо през 2 както в момента със стерео жака). На този етап не мисля, че това ще оправи проблема, тъй като този проблем е отдавна и ту се чува по-тихо, ту по-силно, но винаги има едно "пищене" много високо-честотен звук. Понякога се е оправяло с нов аудио кабел, но в крайна сметка в даден момент винаги се появява. Има случаи в които слагам стар аудио кабел (който съм купувал преди и е правил проблем) и от него няма шум. Не мога да разбера от къде идва този шум. 
      Какво открих: ...
      Наскоро забелязах една тенденция - Докато е пуснат звука през лаптопа и отива директно към ресийвъра не се чува нищо, но щом включа HDMI буксата на проектора, този шум се появява незабавно (без дори да е пуснат проектора). В тази връзка пробвах да изключа проектора от мрежата (тока) и шумът изчезва. Така съм в един омагьосан кръг в който имам или звук или картина (не може и двете, защото има шум). Пробвах да пусна звукът и през Bluetooth, но това не е решение. Вярвам, че това е проблем свързан с електрическото напрежение, но съм крайно незапознат с тази сфера. Знам, че има значение сечението, дължината на кабелите и други компоненти, но знанията ми по тази тема са оскъдни. Смятам, че аудио кабела е много дълъг (5 метра), но няма как при положение, че проектора е в едната част на стаята, а аудио системата в другия.
      Какво направих: ...
      Помислих, че тъй като проекторът е включен към разклонител с дълъг кабел и много гнезда, може това да създава някакво напрежение, което да се отразява на звука. Затова изключих всичко от разклонителя и включих проектора директно в контакта. Това не промени нищо, отново има същият шум.
      Моля, ако някой има теории, хипотези, предложения или друго, което може да е от помощ, нека пише. Може да ми пишете на лично съобщение ТУК, а аз ще публикувам отговора на този казус, ако бъде решен. 
       
    • от Turbocrusher SL
      Здравейте, бих искал да ви задам въпрос. Имам лаптоп които през повечето време работи без батерия (батерията е изкарана, зарядното е включено). Един ден се пробвах да го включа, но не можах. Зарядното не подаваше ток към лаптопа. Реших, че зарядното не работи, затова го махнах и сложих батерията за да го включа. След като го включих реших да пробвам зарядното и то заработи. Можете ли да дадете обяснение какво се е случило и дали ще последват по големи проблеми? Благодаря предварително!!!
  • Дарение

×
×
  • Добави ново...