Премини към съдържанието

Препоръчан отговор


От сума време се опитвам да си направя отдалечен достъп до лаптопа, но не мога да се логна през IP-то което ми дава доставчика. Локално си работи. Препращам 3389 на рутера да сочи към локалното IP и DMZ пускам ама неще. Викам си може да не ги правя правилно тези неща и пробвах през рутера на баща ми с неговия доставчик и тръгна от раз. Звъня на доставчика и ги питам те дали не ми ограничават някакви портове и затова така да ме реже ама те казаха, че нищо такова не правят. И оттам реших, че моя рутер нещо се ебава и взех от един приятел неговия за тест. Пак същата работа. И трите пробвани рутера са един и същ модел, и към двата доставчика се свързвам с PPPoE, и на моя съм провал поне 20 пъти. Защитни стени изключвах, антивирус спирах, 100 настройки...

И сега да се сърдя ли на доставчика си, че от друг мога да си направя remote, а от тях не? Мога ли да направя нещо и изобщо има ли вариант да не е от доставчика проблемът?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Защитната стена на машината както и на маршрутизатора свалени ли са ? Проверихте ли дали машината въобще отговаря на пинг заявки от вън към вашият адрес (този който ви дава доставчика) ? 

Порт 3389 не вярвам да бъде филтриран от доставчика, по-скоро някъде бъркате нещо с настройките...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От сума време се опитвам да си направя отдалечен достъп до лаптопа, но не мога да се логна през IP-то което ми дава доставчика. Локално си работи. Препращам 3389 на рутера да сочи към локалното IP и DMZ пускам ама неще. Викам си може да не ги правя правилно тези неща и пробвах през рутера на баща ми с неговия доставчик и тръгна от раз. Звъня на доставчика и ги питам те дали не ми ограничават някакви портове и затова така да ме реже ама те казаха, че нищо такова не правят. И оттам реших, че моя рутер нещо се ебава и взех от един приятел неговия за тест. Пак същата работа. И трите пробвани рутера са един и същ модел, и към двата доставчика се свързвам с PPPoE, и на моя съм провал поне 20 пъти. Защитни стени изключвах, антивирус спирах, 100 настройки...

И сега да се сърдя ли на доставчика си, че от друг мога да си направя remote, а от тях не? Мога ли да направя нещо и изобщо има ли вариант да не е от доставчика проблемът?

Защо не ползваш TeamViewer ?

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

+1 за Teamviewer

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах с изключени Firewall и на комп и на рутера. Все тая. Е от тук се пингвам http://ping.eu/port-chk/ и ми дава на 80 порт че е отворено всичко друго затворено. Така ли трябва да е?

TeamViewer не съм пробвал. Chrome remote ми тръгна ама искам и да ползвам и Wake up on Lan. Там ситуацията е същата - локално се буди ама по WAN не. В TW няма WoL нали?

Като си напиша ИП-то в браузъра ме препраща към 85.196.169.5 което е адрес на маршрутизатор на доставчика и ми изкарва съобщение как да си платя интернета. Да не би това да е проблемът и мога ли да го избегна това препращане някак си?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В TW няма WoL нали?

Има

pdf

 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Много хубаво, че са събрали в една програмка и достъпа и събуждането ама като чета PDF-a ми се струва, че ще си имам същия проблем. За да ми тръгне трябва да мина през точка 7.1.2 Set up port forwarding to a certain computer. Явно по някаква причини рутерът ми не успява да препрати. 

Изглежда ми че няма разлика между TW и програмката коята ползвах за WoL. Пускаш от биоса и уиндоуса функцията, пишеш си публичния адрес на 9-ти порт и пренасочваш порта към локалното ИП от рутера. Изглежда просто ама ми работи само с локалното ИП.

Редактирано от achkoto (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дайте снимки от настройките на маршрутизатора, да видим какво сте настроили. Имам чувството, че не правите нещо както трябва. Сигурен ли сте, че това ви е правилния WAN адрес ?

Колегите ви препоръчват програма, аз не смятам, че е нужна след като ОС си има нужния инструментариум за целите. За WOL е нужно пренасочване на порт 7 и 9.

Редактирано от techmaniac (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И на мен ми се ще да върви без допълнителен софтуер. Ето настройките на маршрутизатора. В момента 7 и 9 не са в списъка ама има включен DMZ а и преди са били във виртуални сървъри.

IP-то си го научавам като питам google ""what is my ip" и ми го изкарва. Или от тук https://www.whatismyip.com/

Ето ги и настройките, които получава моята машина копирани от ipconfig  

Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Physical Address. . . . . . . . . : 0C-54-A5-2B-F6-C4
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::5d00:6511:5fd5:384b%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : 23 септември 2015 г. 18:52:54
   Lease Expires . . . . . . . . . . : 31 октомври 2151 г. 1:35:01
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 336352421
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-34-AD-A5-34-23-87-AE-F8-A3
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Screenshot-combined.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настройките са правилни, би трябвало да достъпвате машината по RDP отвън, освен ако ISP не ви ограничава.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е сложният въпрос. Как да разбера дали ме ограничават и с какво? Казват че не ама на тях така им е най-лесно.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Като си напиша ИП-то в браузъра ме препраща към 85.196.169.5 което е адрес на маршрутизатор на доставчика и ми изкарва съобщение как да си платя интернета. Да не би това да е проблемът и мога ли да го избегна това препращане някак си?

Тук се крие разковничето.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма как да стане. Нямаш валиден публичен ип адрес на твоя рутер. Видно е от снимките, които си дал, че на WAN порта ти е назначен частен адрес. Доставчика ти раздава частни ип адреси и се предполага, че няколко потребителя ползвате един и същи публичен адрес. За да се получат нещата, той също трябва да пренасочи порта към адреса, който получаваш. Въпроса обаче, е че този адрес вероятно ще се мени при евентуален рестарт на твоя рутер, тъй че доставчика ти трябва да го "закове" т.е. да не се променя или пък да ти направи ddns запис.

Редактирано от exwol (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това което ми изкарва като публичен адрес е 151.237.хх.хх и не се променя. Другото от обяснението не го разбирам. Като си напиша публичния адрес в браузъра ме прехвърля на http://85.196.169.5/ и ми знае името и дали съм си плащал нета. 

Значи доставчика има този адрес 151.237.хх.хх и го дава на хора които при него идват с локални адреси от рода на 192.168.1.7 ? Това значи ли че ни изкарва няколко човека наведнъж с това IP?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

WOL или wake on lan работи само локално. щото трябва да знаеш мак адреса на компа, а когато има рутер не можеш да видиш мак адреса след него... teamviewer има някаква опция за събуждане по лан, но тя не винаги работи - предполагам че трябва да има пуснат комп с пуснат на него teamviewer и да е в същия lan

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Адреса с 85 ти е радиус сървър на ISP , а другият е публичният адрес на рутера с  PPPoE сървъра на ISP ... та могат да станата нещата, ако ISP седне и ти резервира адрес на PPPoEто и ти пренасочи някой нестандартен порт порт към него, но ще трябва и да кихнеш някой лев, че ще те отсвират пак !

Редактирано от JohnTRIVOLTA (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това което ми изкарва като публичен адрес е 151.237.хх.хх и не се променя. Другото от обяснението не го разбирам. Като си напиша публичния адрес в браузъра ме прехвърля на http://85.196.169.5/ и ми знае името и дали съм си плащал нета. 

Значи доставчика има този адрес 151.237.хх.хх и го дава на хора които при него идват с локални адреси от рода на 192.168.1.7 ? Това значи ли че ни изкарва няколко човека наведнъж с това IP?

 

Да точно така, доставчика ти раздава ИП адрес от рода 192.168.1.ххх, който адрес е заделен за частното ИП адресно пространство и не се вижда в Интернет образно казано. И да предполагам, че няколко клиента се виждате с едно и също публично ИП или в случая това, което си посочил - 151.237.хх.хх. За да заработи remote desktop както и WOL (събуждане по лан) трябва доставчика ти също да пренасочи порта към въпросното частно ИП, както ти правиш на твоят рутер. Един вид трябва да се направи двоен NAT,  иначе инициираните пакети стигат до рутера на доставчика и от там нататък не знаят накъде да вървят. По просто от това не се сещам как да го обясня. За това казвам, че без да се намеси доставчика няма да заработят нещата. Втория ти проблем, е че по всяка вероятност ИП на твоя рутер на WAN порта се назначава динамично или с други думи по DHCP и дори и доставчика то да пренасочи порта към това ИП 192.168.12.7 което ти е в момента, ако си рестартираш рутера в един момент то може да се смени и системата отново няма да работи. За това освен, че трябва да пренасочи порта, ще трябва и да ти резервира ИП адрес. Начините са няколко или пък просто се прави ddns запис според зависи как процедират.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И така exwol беше най-прав и обяснителен. Мерси. Днес най-накрая се обадих на доставчика си и ме препратиха към администратора, който реши проблемът за няма и 2 минути по телефона. Даде ми ИП и обеща да не го променя. Пари не искаха. То и на сайта им пише, че дават ИП, обаче предполагам че пестят от адреси и трябва да си поискаш. Сега RD работи, WoL работи - голям кеф.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от whitepixel
      Едно от най-чаканите заглавия в Линукс гейминга е вече реалност, портвано от Feral: DiRT Rally!
      http://cdn.edgecast.steamstatic.com/steam/apps/256662577/movie480.webm?t=1459856219
      Ревю:
      https://www.gamingonlinux.com/articles/start-your-engines-as-dirt-rally-is-now-on-linux-port-report-review.9223?module=articles_full&title=start-your-engines-as-dirt-rally-is-now-on-linux-port-report-review&aid=9223
      Изисквания:
       

    • от ajibas
      Значи купих универсално дистанционно Diva RC-112E за телевиора ми,стар Самсунг защото кучето дъвчеше дистанционното и сега не може да се изключва ТВ-то от него.Та за това си казах взимам най-евтиното универсално дистанционно за да може ако го издъвче и него поне да не съм дал 25-35 лв. за някъкво гъзарско дистанционно Philips а взех някъкъв див китаец "Diva"!Та следвам аз стъпките за настройване на дистанционното,свети лапичката на дистанционното,свети и диода на телевизора като натискам Diva-та обаче дотам ,не прави това което натискам само отчита че си натискам!Някъкви идеи как да го докарам и да прави това което искам!?Инструкциите са за 4 вида свързване,ама аз си мисля че вече е свързано щом комуникира с ТВ-то и свети диода на телевизора като цъкам това тъпо дистанционно!Батериите са му чисто нови Дюрасели струващи колкото половината дистанционно ама пак не ще!В три от четирите вида свързване пише да настроя телевизора да бъде контролиран ей това ако знам как да стане!?Цитирам от книжката дословно "Manually turn on the appliance to be controlled..."
      Само отзаде на дистанционното има едно друго упътване според което трябва да натисна устройството което искам да управлявам демек тв,двд и тн. Та натискам ТВ VOL+ И CH+ въвеждам кода от книжката за Самсунг 003 и дистанционното комуникира с телевизора защото както казах свети и телевизора като го натискам това дистанционно ама не прави каквото се натиска,само отразява че се натиска нещо!
      Някой да е настройвал такъв боклук и да има спомен как става магията ,че сега всеки път трябва да ставам да го спирам от копчето или да го настройвам да заспива!?
      Ще приложа и инструкциите дано някой ги разбере по-добре от мен и разбере къде бъркам!




      П.С. :Оправих се момчета,ако някой има същото дистанционно и същия проблем да ми пише ще му спестя мъката,админа може да заключи темата!
    • от emosms
      Здравейте,
      Възможно ли е през блутут на телефон (какъв да е телефон) да се направи връзка едновременно към 2 блутут устройства?
      Едното ще е за аудио стрийм. Доколкото видях някакви блутут приемници, иска се bluetooth 2.0.
      Докато аудио стрийминга върви, може ли да съществува връзка с друго блутут устройство, служещо за дистанционно управление?
      Ако телефона поддържа блутут 4 ще стане ли?
    • от SonicSEGA2002
      Здравейте, искам да попитам дали някой може да ми даде някаква програма за взимане на port от IP адрес. Благодаря предварително.
    • от Светлозар Илиев
      Здравейте!
      Имам странен проблем с ФТП сървъра на който работя в момента. Сървъра си работи без проблем от локално ИП - локалхост,127.0.0.1 както и от 192.168.***.***. Днес след като привърших с повечето задачи реших да го пробвам как ще е през публичното ми ИП. Настроих рутера (port forwarding) на порт 21 . Поставих съответното ИП 192.168.***.*** (от СМД) , но при опит да се свържа страницата зарежда около 20 сек. след което хвърля грешка че неможе да се свърже, че страницата не е достъпна - стандартна браузър грешка която получаваш когато се опитваш да се свържеш към несъществуващ адрес. 
      Сигурен съм че не е проблем с рутера защото в момента имам действащ активен редирект към порт 80 , на apache (протокол http) който си работи без проблеми и порта на РДП (3389).  Долу ще приложа снимка към рутера . Модела на рутера е TL-WR740N (тп-линк)
       
       

  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.