Премини към съдържанието

Препоръчан отговор


Здравейте съфорумци!

Имам едно запитване към вас и то е свързано с услугата за индексиране при Windows.

При опит да добавя дял от диска (става въпрос за D), не ми позволява да го добавя.

Знам, че ако форматирам D-то ще се добави но имам твърде много гигабайти информация за да форматирам. 

Та въпросът ми е има ли начин да се добави към индексирането без да се форматира. Изчетох доста теми и не стигнах до решение на проблема. А на въпроси защо бих го направил - ами търся файлове постоянно, а когато са индексирани става значително по-бързо. Ето скрийн на проблема.

123.thumb.png.ce6e4f4b4ac47279baafd1e89d

Благодаря предварително. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като натиснеш най-отдолу Show all Locations, какво ти показва. Дали не показва и тези които не са маркирани, с нужната ти опцият  да се  маркират?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стартираш Indexing Options, щракаш Modify, Show All Locations, слагаш отметка на D, махни отметката на Internet explorer History - това ще те предпази от генериране на грешка.  Щракаш ОК. Щракаш Advanced, бутон Rebuild.Сега чакаш да реиндексира. Щракаш OK,OK.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мен най-просто е, кликаш с десния бутон и избираш Include in library и може и да създадеш отделна библиотека за D. Всички библиотеки се индексират.

Редактирано от plamenbm86 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от asdfj
      Привет.От доста време насам имам проблем при инсталирането на уиндоус 8 на Lenovog50.Закупен е с 8-цата и след това съм го преинсталирал няколко пъти с уиндоус 7. На диск тръгва и когато се покаже инсталацията да избера език и т.н. отказва и блокира клавиатурата и мишката,а в биоса работи и при 7-цата върви без проблем.Възможно ли е да е заключен към 8? Отчаян съм тъй като тази 7ца не върви добре и искам да си върна предишния.Другия ми въпрос е чрез флашка какви са настройките в биоса с UEFI/Legacy и как да подкарам флашката.
      Багодаря предварително.
    • от Maria Green
      Здравейте, празнуващи и почиващи, и работещи, и разбиращи!
       
      Трябва ли да направя нещо особено във връзка с прикачения файл? Съществува ли проблем, анализирайки данните? 
       
      Странното е, че не разбирам нищо от снимката, а това ми се изписва щом включа лаптопа. 
       
      Ще се зарадвам на подробен съпорт.
       
       

    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от Roki_03
      Коя OS да избера за компютъра ми и какво трябва да инсталирам за да работи компютъра най-добре?
      HP WORKSTATION XW 4600
      CPU: Intel Core 2 Quad q6600, 2.40 Ghz, 4 ядра
      RAM: 4GB
      GPU: nVidia Quadro FX 3500
      Знам, че не е кой знае къв компютър, но ми върши работа!
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.