Премини към съдържанието
Zlatina Yordanova

Проблем след опит за преинсталиране на win XP

Препоръчан отговор


Предистория: Така. Преди около седмица успешно си преинсталирах w7 на лаптопа по някакви инструкции от интернет, всичко беше точно и разбираемо за човек като мен. Реших че съм достатъчно способна да си преинсталирам и xp-то на настолния компютър от оригинален диск и че процесът няма да се различава коренно от този на w7. Е, малко се различаваше. Сетъп-а си започна, че даже май и завърши, не знам, не бях в стаята. После се появи черен екран без никакви изгледи да се махне скоро. Спрях компютъра, и без това нямаше как да реша проблема сама докато е включен. Явно все пак инсталацията не е завършила или нещо друго се е объркало, защото когато го пуснах отново нямах друга опция, освен да отида на BIOS setup utility. А от това си нямам и понятие, нито мога да намеря инструкции в интернет с идентичен на моя проблем.  Това е от мен. Ако съм забъркала твърде голяма каша и е невъзможно да я оправя сама, моля да ми препоръчате сервиз за компютри с услуги по домовете (и ако политиката на форума го позволява и не го смята за реклама).

20150928_232343.jpg

20150928_232357.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това много намирисва или на срив в BIOS или на други проблеми в дъното. Имате ли достъп до вътрешността на кутията? Ако имате - изключете компютъра от контакта, натиснете бутона за включване за около 5 сек. Свалете капака на компютъра и преместете джъмпъра (червената джаджа)

cmos.jpg

от позиция 1-2 на позиция 2-3

http://www.manualslib.com/manual/438544/Asus-P5p43td-Pro.html?page=30

за около 10-ина секунди. Върни обратно джъмпъра в позиция 1-2.Постави капака на компютъра. Вклъчи в контакта и стартирай. Влез в BIOS с клавиш DEL. С дясната стрелка иди на Exit и намери нещо от типа на Load optimized defaults, със стрелка надолу иди на този ред и натисни Enter. Потвърди като пита.

Сега със стрелките иди в Boot и измести може би с клавиш + от цифровата клавиатура диска, на който е инсталиран Windows да е най-отгоре. натисни Esc

Сега със стрелките иди в началния раздел и си свери дата и час. Накрая натисни F10  и после Y. Ще се рестартира

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 да си преинсталирам и xp-то на настолния компютър от оригинален диск

Oпита ли да инсталираш отново? Kaкъв оригинален диск си позлвала за инсталацията, диск на Асус ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и да няма общо с проблема, но при windows xp има един момент в който трябва да махнеш диска от устройството за да продължи инсталацията. Имаш 10 секунди за да го изкараш от там. Стигна ли до тази стъпка?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...когато го пуснах отново нямах друга опция, освен да отида на BIOS setup utility...

 

Евгени, чети и гледай внимателно - обърни внимание на датата на снимката. За какво вадене на диск става дума, като не стига до момента за зареждане (boot) от някое зареждащо устройство.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от kafenceto123
      Здравейте!
      Натъкнах се на проблем, докато се опитвах да преинсталирам чисто Windows 10 на лаптопа си Lenovo Legion Y520. Първо доста странно е, че когато включа или рестартирам лаптопа нямам достъп до Setup менюто, което по принцип се отваря с F2. Второ, когато натисна F12 при рестарт и вляза в Boot Manager-а, флашката на която съм свалил Windows-а не е засечена. На екрана се показват само хард дискът, ссд-то, ако не се лъжа имаше още две опции, едната от които беше Network Boot, а другата изобщо не си я спомням. След доста терзания успях да вляза и в Boot Menu-то, като използвах Shift + "Restart" метода, но и там не открих флашката. След още дълги минути на недоумение открих, че все пак флашката ми става видима в Boot Menu-то, ако изляза, съхранявайки промените (F10), независимо дали съм правил такива. След като изляза, натискайки F10, отново лаптопът ме прехвърля в Boot Menu-то и флашката е видима, но когато я кача над всичко останало и изляза, Windows се стартира, както обикновено вместо да ме препраща в инсталационното меню на новия софтуер.
      П.С. Нямам опция Security Boot, появява се единствено, когато се появява и флашката и е "Disabled".
      Ако имате някакви идеи какво се случва, бих бил безкрайно благодарен да ги споделите! 
    • от El Shaarawy92
      Имам един Dell Vostro 1000. Проблемът е, че просто не стартира. Стига до зареждането на Win 7,когато излизат четирите цвята (логото на Win)   и трябва да напише starting windows, но стига до там и се рестартира. Ако го накарам да спре да се рестартира, през менюто, в което се влиза с F8, ми излиза син екран и error  - 0x0000007b, ако пробвам safe mode - се рестартира след loading classpnp.sys. Не иска да буутва от флашка, пише media failure - check cable,  затова сложих харда на друг лаптоп и инсталирах там windows 7, като на него системата тръгна без проблем. Правих всички тестове, които има в системата и не откри грешки. BIOS-а е доста стар и няма опция за  бутане на UEFI/Legacy boot, имате ли някакви идеи?
    • от Lubo00
      Здравейте, рових се в биос-а и натиснах f9 и след това f10 и излезнах от биос-а ми излезна това http://prikachi.com/images/782/9254782x.jpg и вече всеки път като го включа ми илиза преди да ми излезе се показва логото на марката на лаптопа и след това се показва това и не мога да то оправя някой ако може да ми помогнете много ще съм му благодарен! 
    • от MaDCoW
      Здравейте. Имам един стар лаптоп, за който се сетих (Dell Latitude D430) та реших да го включа, но стигна до там, че зарежда логото на Windows 7, и се рестартира. Реших да го преинаталирам, качих Windows 7 на флашката (понеже лаптопа няма място за CD/DVD) и започвам да го преинсталирам, но за съжаление ми излиза Fatal! Inconsistent data read from (0x80).. Ако някой помогне ще съм много благодарен! ☺ Ето и какво точно ми излиза 
    • от Мария333
      Моля, помогнете ми! Онзи ден преинсталирах телефона си samsung galaxy j3 2016 , но съм забравила имейла и паролата за профила в гугъл. Какво да правя??
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.