Премини към съдържанието

Препоръчан отговор


Здравейте , преди време изтрих , battle.net i hearthsone без проблем .Преди няколко дни реших отново да ги инсталирам , но отваряйки сетъпа на battle.net , той ми зарежда около 5 минути и след това ми показва съобщение , че не може да се свърже със сърварите . Имам интернет , писах на съпорта , не можаха да ми помогнат . Надявам се вие да можете  и ако не , дали би станала врътката да инсталирам някакъв симулатор или каквото е на android и да я играя на PC , само че андройд версията . 

Редактирано от URIEL (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


  • Горещи теми в момента

  • Подобни теми

    • от Stefan Nenchev
      Здравейте! Купих си обновен лаптоп, от сервиз, който е в отлично състояние. Изключение прави проблема ми с мишката, когато играя CS 1.6. Понякога започва сама да се движи спира и след малко пак. Смятам, че проблемът не е хардуерен, защото се появява само когато играя тази игра. Потърсих информация в интернет, но не намерих нищо. Някой знае ли как да премахна този досаден проблем? Благодаря предварително!
    • от Любослав Георгиев
      Здравейте ! Преди всичко искам да се извиня ако има подобна тема.
      Имам сравнително "добър" лаптоп, Aser Aspire f15 с видео карта Nvidia Geforce 940MX с 4 гб VRAM , Процесор Intel Core i5-7200U и РАМ 12 гб , но имам проблем с някои игри.Давам пример с играта Fortnite , която не изисква много големи системни характеристики , но при максимални настройки на графиката, енвайърмънт-а се показва размазан.Става на въпрос за по далечните обекти, също така и за по близките обекти се показват недостатъчно добре.Това се получи и с друга игра - Paragon.Детайлите се показват пикселизирани, въпреки че съм на максимални настройки. Проверих дали случайно не съм забравил да направя ъпдейт на видео картата, такъв нямаше, тоест имам актуални драйвъри.Не съм сигурен дали това може да си породи от факта, че ловя интернет през рутер, а той е на моменти е бавен.Или пък имам хардуерен проблем с лаптопа.
      С игри от рода на CS:GO или League of Legends всичко е наред, също така подкарах GTA V и с нея проблем нямаше.
      Ще съм благодарен ако някой ме доближи до решението на проблема, защото лаптопа е гаранционен , а тези от Тъпополис бавят поръчката минимум 2 месеца и накрая излиза, че нищо не пипат по него.Носил съм го за дребни проблеми. Та да конкретния проблем , нужна ми е насока дали проблема е хардуерен или нещо от настройките на играта или Win 10. Благодаря !
    • от Djem Imam
      Здравейте.Вчера си изпуснах телефона и се счупи екрана горе в левия ъгъл на телефона,работеше 1 ден без проблем но сутринта просто се изключи.Пробвах хард ресет и други комбинации със копчетата но не става.Когато пробвам да го включа почва да вибрира през 10 секунди за няколко часа,също така и от време на време издава някакъв странен звук точно като радиостанция,ако ме разбирате.Чак понякога ме стряска.Въпроса ми е дали трябва нов дисплей който е доста скъп за този модел или има друго решение,защото нямам излишни пари да го давам на сервиз да видят какво му има.А и ако си поръчм нов дисплей и се окаже че не е от дисплея ще е много тъпо...Някой ако е имал подобен проблем да сподели как го е оправил.Ще съм му много благодарен.Ето и снимка.

    • от fresh_bones
      Добър ден.Днес си инсталирах уиндолс 7 . Като  отворя аудио драйвера  няма някой  опции  примерно няма  ръчна настройка за еколайзера и не мога да го настройвам и звука седи с лошо качество. Драйвера се казва Realtek HD Audio Manager ver.6.0.1.5864 
    • от Ndishev
      Здравейте имам следния проблем с посочения в заглавието телевизор. 
      Телевизора е закупен преди 4г и е ползван 2. От 2г стои в кашон докато не ми потрябва. 
      Докато чаках да дойдат за инсталация на цифрова телевизия си включих аналогова с коксиалн кабел. Дойде един съсед и каза, че телевизора има вграден цифров тунер и може по коксиалния да се пусне цифрова. Разбира се аз се съгласих. 
      Та по време на настройките заби и той го изключи от контакта. При включване отново телевизора сам се включи, светна зеления индикатор но дава черен екран. 
      Стоя дълго време изключен и също така включен но не реагира. 
      Не намерих в нета никакво рвшение, четох за подобен случай който телевизора бил в режим на търсене на канали. Пробвах с комбинациите които намерих за връщане на заводски настройки, но просто не реагира. 
      Дали случайно някой знае как да се върнат заводските настройки или нещо да се направи. Все пак ако не е сериозен проблем да спестя разходите по техник. 
      Мерси предварително. 

  • Разглеждащи в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.