Премини към съдържанието

Препоръчан отговор


 

Здравейте!

Нямам звук от няколко дни. На иконката с говорителчето има червен хикс и текст "Няма влкючени високоговорители или слушалки", но проблемът не е в колоните, защото опитах да включа и слушалки, и положението беше същото. Когато натисна десен бутон на иконката > устройства за възпроизвеждане, ми дава "всички че са изключени" и не мога да ги включа, предполагам не ги засича. Също ми пише, че нямам инсталирано аудиоустройство. Ъпдейтнах си драйвърите от Device Manager, също и във биос включих onboard audio от auto>enabled, но не става. Също изтеглих актуалните драйвери от сайта на дъното /asrock H61M-HVGS/, но излиза грешка "audio device is not available" /или нещо подобно/.  Прикачвам и скрийншот на аудио устройствата:  
561554338e858_u0-neu-d2-660e0c67099ed5f4

Претърсих всички форуми и не намерих решение, и затова надявам се да ми помогнете. Благодаря!

 

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери в BIOS вградената в дъното звукова карта разрешена ли е?

Провери в диспечера на устройства (devmgmt.msc) под Sound, video and game controllers  има ли регистрирано звуково устройство.

Пробвай с изваждане и поставяне на зелен жак.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери в BIOS вградената в дъното звукова карта разрешена ли е?

Провери в диспечера на устройства (devmgmt.msc) под Sound, video and game controllers  има ли регистрирано звуково устройство.

Пробвай с изваждане и поставяне на зелен жак.

Ето скрийншот от Device Manager:5fffe2ac60af939c.jpg

В BIOS звуковата карта беше разрешена, а зеления жак доста пъти го вадих и слагах отново. 

Преди малко пробвах да вляза в Safe Mode. В началото говорителчето беше наред, след няколко секунди се появи микрофон с червен Х и отново след секунди стана както преди с Х. 

Забравих да напиша, че проблемът се появи, след като вкарах и изкарах едни слушалки, и затова пробвах в друг зелен жак, за да изключа повреда в жака, но отново без ефект.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.