Премини към съдържанието

Препоръчан отговор


Здравейте приятели! Имам проблем с LAN драйвера на дадения лаптоп Acer e-15. Когато го взех беше с официален 8, минах и на 10 да го пробвам, и не ми хареса, реших да се върна на 7. Е направих го, всичко точно, всичко зареди. Стигам до момента с ЛАН драйверите, и ми дава някакви грешки. Инсталирам всичко от диска на Лаптопа. След като не се получи от там търсих и в интернет, какво ли не правих.8399514C.jpg http://prikachi.com/images.php?images/515/8399515U.jp8399515U.jpg8399516D.jpg , ето ви няколко снимки ... нямам думи вече, моля за помощ.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирате първо драйверите за чипсета,стига да ги има в конкретния диск.Ако ги няма,изтеглете ги от сайта на производителя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирате първо драйверите за чипсета,стига да ги има в конкретния диск.Ако ги няма,изтеглете ги от сайта на производителя.

Охх, благодаря за отговора.. Моля за малко помощ сега.. тъй като сън на ръба на силите си.. Ето две снимки с драйверите на диска, ако може да ми кажете как да постъпя сега .. И какво да търся в крайна сметка .. 

http://prikachi.com/images.php?images/603/8399603n.jpg

http://prikachi.com/images.php?images/607/8399607J.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не мога да видя двете снимки.Просто не ги отварям.Възможно е това да е заради последното обновяване на сайта,но това е друга работа.

Може ли да напишете точният модел на машината?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Acer E5-511G-C86V, заповядай : )


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Най-добре инсталирай всичко от диска.

Значи на един от драйверите "Atheros Lan AR8132L" ми дава грешка при инсталацията - Installer can't find Atheros AR81 Family ethernet controller on your system....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможно е да има повреда в картата. Или пък тя да е друга и да са нужни други драйвери. А няма ли драйвер за чипсета на дъното? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможно е да има повреда в картата. Или пък тя да е друга и да са нужни други драйвери. А няма ли драйвер за чипсета на дъното? 

Амии, няма как да има повреда.. преди това ми беше на WIN 8 лицензиран още при покупката си беше с него, обаче аз го махнах, защото не ми хареса а си работеше всичко тогава, съмнявам се да не е съвместим с драйвери за 7 ..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Възможно е да има повреда в картата. Или пък тя да е друга и да са нужни други драйвери. А няма ли драйвер за чипсета на дъното? 

Охх оправих го.. Благодаря за огромното съдействие. По чипа на лан картата намерих съвместими драйвери за win 7.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Браво на вас.

Понякога просто е нужно от наличният драйвер да се даде с десен бутон на мишката върху него,и от свойствата му да се избере режим на съвместимост с дадена операционна система.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от sidopk
      Здравейте, не знам дали линковете към други сайтове са позволени, но имам абсолютно същия проблем като този: https://www.drivereasy.com/knowledge/fix-error-no-amd-graphics-driver-is-installed/
       
      Допълнителната информация, която мога да дам, е че при включването на компютъра ми даде BSOD с грешка 0x00000116 (като преди това си работеше нормално и нямаше никакви индикации, освен в батълнет приложението за игри, където ми казваше, че драйвера е стар, но всичко вървеше). През сейф мод се подкарваше нормално, като двете видео карти стояха с иконки, с удивителен знак, като на снимката. Пробвах много драйвери, дисейбъл, ънинстал, преинсталирах и уиндоуси, като при Win10 след инсталирането драйверите ги захапа и всичко тръгна нормално, но след 1-2 рестарта на лаптопа пак се показа BSOD. В момента съм с Win 7 и не съм инсталирал драйвери. След преинсталациите, когато не захапваше драйверите всичко си вървеше (явно което не се рендира през видеокартите) HD  видео, клипове, филми, приложения във фейсбук. Ако някой има идеи или се е сблъсквал с това, ще се радвам да чуя мнения. Оставам на линия за още допълнителна информация. Благодаря предварително и хубав ден
    • от cybercop
      Ако някой ползва драйвър на Nvidia, свален, като .run файл от официалната страница, моля да ми каже, задължително ли е убиването на X сървъра по време на инсталацията. Става въпрос за 340 драйвър, който ползвам за G210 на най- експлоатираната си машина. Другото, което ме интересува е, има ли ограничения за ядрото. Конкретно ме интересува 2.6.32.ххх. В новите дистрибуции, инсталирам драйвърите от хранилищата и не ми се е налагало да ги свалям от външен източник. Не убивам и графичния сървър, а само рестартирам машината.
      Благодаря предварително за отговорите !
    • от StarLeofN2
      Здравейте , трябва ми помощ с намирането на драйвър за тъчпада на Asus X550LN  . При комбинация от fn + f9  да се пуска или спира както е по принцип . Благодаря !
    • от Venom2004
      Здравейте!!! Наскоро си закупих клавиавурата Redragon Visnu или Vishnu и попринцип в комплект НЕ идва диск с драйвъри, но в официалния сайт на Redragon има драйвъри за моята клавиатура. Тегля ги и кво да стане с едната Unzip програма пише, че файла е повреден и не го разархивира. Пробвах с една друга програма и тя го разархивира, но като отворих файла той не се отвори и излезе прозорче с грешка. Та искам да разбера има ли начин от някъде да си намеря драйвърите, за да мога да си customise-вам подсветката.
    • от Niksbg
      Здравейте съфорумници преди време имах е тема за разбит Жак и си купиж usb sound card разказах и играта купих си нова звука беше от лаптопа не от слушалките и там отидох казаха ми да си сваля наи новите драйвари за звук и аз влезнах в сайта на делл и си ги качвам на края при инсталацията дава error 0001 (нещо такова беше) и го пуснах като администратор и когато стигне до Instal wizard забива после пробвах ръчках всичко и накрая ги тегля от divice manager дава няква грешка Invalid data пробвах и с DriverEasy
      и пак същото и сега съм без звук някой ако знае какво се случва ще съм много благодарен да ми каже.
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.