Премини към съдържанието

Препоръчан отговор


Добър ден!Търся професионална помощ на високо равнище,ако има компетентен човек,който да ми отговори благодаря предварително!Така нека започна със следният проблем.Притежавам лаптоп Acer 9920- 20,1 инчов,който вече много трудно може да се намери.Проблемът е следният: Лаптопът вървеше 6 години без проблем,но един ден просто се изключи горе долу преди 4 месеца.Тогава реших,че дъното ми е починало за винаги.Днес го отворих за пълна проверка и не открих нито един спукан или счупен чип,кондензатор,транзистор и видеото е здраво и процесора също!Когато го включа в захранването започва да издава звук наподобяващ пукане (пук-пук-пук)  и т.н. При много малко вкарване на буксата пука самият вход на захранването ,а когато го вкарам докрай звукът преминава към процесора(смених и процесора със абсолютно същия,но проблемът остава).Идеята ми е да не би да трябва да сменя самият вход(женски) на захранването,защото може да е дефектирало?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Занесете лаптопа на сервиз, за да му се направи профилактика. Там ще се тества с друго зарядно и съответно ще се тества всеки един хардуер. Така може само да се гадае.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
    • от даниел павелов
      Добър ден! Бих искал да попитам дали мога от някъде да си изтегля БЕЗПЛАТНО учебници по биология и химия за 8-и и 9-и клас, понеже правих струвах не намерих, все са до 7-и клас, а аз имам електронен четец  и понеже ще заминавам сега за месец на село и затова питам. Благодаря ви предварително!
    • от Cvetelin Evtimov
      Случаят приключи! С помощта на КЗП ми върнаха парите! 
       
       
       
      Здравейте! Наскоро си поръчах ново дъно от Speedcomputers Asus Prime z270 A. Следователно нови Рам, процесор Intel i3 7100 и захранване EVGA 1000W GOLD. 
      Слабям си го на бюрото на гумена основа, включвам монитор, цъкам копчето на захранването и светва ЛЕД подсветката на дъното (странно е, че само при включено захранване в тока дъното свети). Стратирам с вграденото Power копче, вентилатора на процесора се върти, но няма никаква картина на нито един видео изход от дъното. 
      Слагам един спиикър, но и от там не излиза звука
      "Преди съм имал същия проблем с друго дъно от дриг магазин, след като им го върнах за поправка се оказа, че трябва ъпдейт на биоса, върнаха ми го и всичко е точно" 
      Звъня в магазина, разговарях с човек от сервиза, като му обясних каква ми е конфигурацията и каза, че би трябвало всичко да е наред и да им го пратя да го погледнат. 
      Получават го на следващия ден и започва чакането.. Звъня след 1 седмица, като от там ми казват, че е изпратено към производителя.. Ок. 
      След още 1 седмица получавам пратка в Спиди, като мисля, че е дъното. Гледам някъв плик с документи. Отварям ги и гледам снимки на задната страна на дъното, снимана някаква спойка и пише, че ми е отказана гаранция от производителя поради "неоторизирана намеса". WTF?
      На снимата не можах да разбера какво ѝ има на спойката, защото е размазана и черно-бяла. 
      Звъннах в магазина, като отново си говорих с човек от сервиза, като той ми каза, че и те ще го видят като пристигне при тях и ще ми звъннат. 
      В нета се разрових и видях, че и много други имат същия проблем с това дъно. 
      Как да процедирам ако и те ми откажат гаранционно поправяне или замяна? 
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.