Премини към съдържанието
Wooty

Прегряване с ново водно охлаждане..?

Препоръчан отговор


Та днес дойде това - цък. Работи много добре с i7 4790k - 30 градуса idle, 40 под товар... Обаче забелязвам, че ми вдига градусите, когато си реши, без видима причина... преди малко стигна 70 idle, 90 под товар, и се оправя като рестартирам компа. Работи перфектно час, два и пак изведнъж вдига градусите до рестарт. Използвам паста Arctic silver 5. Вентилаторите на радиатора съм ги мушнал в cpu fan на дъното, а помпата в cpu opt точно до cpu fan. Някой има ли идея какво се случва? 

PS: Не съм оверклоквал.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мда, най-вероятно дъното ти спира захранването на помпата. Има ли в биоса опция да се забрани контрола за скоростта на вентилатора за този извод? 

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

-

Редактирано от Stoyannnov (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добре де, ама ти не казваш нищо за самото охлаждане!

Виж да не спира перката! Въобще какво се случва когато вдигне градусите :P

nesa007  май не знаеш каква е разликата между водно и въздушно!!! Няма и да те просветлявам!!!

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От биоса направих на пина, към който е помпата да върти на турбо винаги и вчера нямаше проблеми цял ден.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.