Премини към съдържанието

Препоръчан отговор


Здравейте! Искам да попитам какъв може да е проблема, че ми насича играта на моменти. Примерно 5-6 секунди върви перфектно и забива за секунда и пак така...

Играя я от лаптоп Lenovo G580

Chipset :    Intel HM76

Processor : двуядрен  Intel Pentium B960 @ 2200   MHz

Ram: 4GB

Video card: вградена: Intel(R) HD Graphics външна: Nvidia Geforce 710m

Имам същия проблем и с Battlefield 3

Базовата ми оценка на Windows 7 e 3.3

 

 

Редактирано от URIEL (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нормално е да ти насича. Играеш я на лаптоп. Даже е хубаво да спреш, за да не го съсипеш.

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какъв може да е проблема ли. Колега, смешно звучи като се замислите дори, че Ви е тръгнала. С такива изисквания дори ми звучи като чудо. 
Ето да прегледате какви са минималните изисквания за играта, тези, от които Вие сте доста далечко:

CPU:Intel Core 2 Quad CPU Q6600 @ 2.40GHz (4 CPUs) / AMD Phenom 9850 Quad-Core Processor (4 CPUs) @ 2.5GHz
CPU Speed:Info
RAM:4 GB
OS:Windows 8.1 64 Bit, Windows 8 64 Bit, Windows 7 64 Bit Service Pack 1, Windows Vista 64 Bit Service Pack 2* (*NVIDIA video card recommended if running Vista OS)
Video Card:NVIDIA GeForce 9800 GT 1GB / AMD Radeon HD 4870 1GB (DX 10, 10.1, 11)
Sound Card:Yes
Free Disk Space:65 GB

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

Ако наистина си цените лаптопа ,по-добре не го натоварвайте! С тези изисквания дори не бих погледнал игра ,като Grand Theft Auto освен ,ако не е San Andreas или по-стара! Просто няма как да искате чудо от този Бизнес лаптоп ,ако мога и така да го нареча! :)
 

Поздрави


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Играта изисква много РАМ, аз съм с 6ГБ и ми я гълта почти всичката, а и процесорът е доста слабичък. Не мъчи машинката, за добро е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз съм с intel core i3 3110m,8 РАМ и Nvidia Geforce 710M 2GB.Играя я на Low settings и от време на време насича като кадрите не падат под 20 в секунда.Така че не е добре да ги тормозим лаптопите те все пак не са за игри.

Редактирано от COD (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Може и така да е. По принцип когато го купих нямах тея проблеми. Всички си вървяха перфектно. След последната преинсталация преди 2 месеца започнаха проблемите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйверите инсталка ли? 

Ама не те хората ти казаха, че на тоя лаптоп няма как да не лагва ;) 

Редактирано от VladkoJ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Стефан Т.
      Здравейте, закупих си нова кутия и дънно, но не разбирам как да свържа кабелите на кутията в дънното(Power Sw , Reset Sw , H.D.D LED+/-, Power LED - , Power LED+ , 
    • от Anton Markov
      Здравейте колеги,
      От скоро имам проблем с моята локална мрежа. Имам два последователно свързани рутера и един суич. Връзката междъ тях е следната:
      света -> (switch) TP-LINK TF-S 1005D -> (1st router ip: 192.168.1.1) ZTE ZXHN H118N (има няколко устройства свързани към това устройство) -> (2nd router ip: 192.168.185.1) Linksys WRT54GL (моите устройства като: моб телефон, компютър и лаптоп) 
      Проблема е от около 1 седмица и по някаква причина между 1ви и 2ри рутер отвреме-навреме няма връзка. Дори като е включен кабела идващ от първият рутер към лаптопа или компютъра, пак няма интернет. Но докато съм свързан към WI-FI на първият рутер изведнъж по някое време от нищото идва и спира интернета на вторият. Вторият ми е много важен и не знам как бих работил без него. Надявам се някой да може да ми помогне с намирането на проблема.
    • от User15
      Здравейте имам проблем с каране на колата на бензин. На празен ход си работи нормално, когато тръгна да превключвам забива. Когато колата загрее започва да забива по малко, a на газ си е добре. Някой има ли идея какъв може да е проблема? Колата е NIssan Terrano 2.4.
    • от hong yeonduk
      Лаптопа ми беше много бавен и реших да го сканирам за вируси и си изтеглих една антивирусна. Когато го сканирах ми излизе прозорче с отметка и ме попита дали искам да ми следи и онлайн сърфирането(или нещо от сорта) и аз натиснах да, и след това ми поиска рестарт. След рестарта нямах икони, показва ми че няма връзка с интернет и няма налични връзки. Това на снимката е съобщението което ми излиза.
      Също така каквото и да се опитам да направя(например да проверя за неизправности) ми дава грешка.
      Моля помогнете не разбирам от компютри.(Понеже не знам какъв е проблема най-вероятно категорията на темата е грешна).
    • от Пламен Р
      Искам да си колкна процесора от биоса , но незнам как той ми е Gigabyte 250m gaming 3 добро е дъното , захранването е 700 w а в момента процесора е i7 7700 искам на 8700k или на i9 ако има такава възможност а рамта ми е 16 gb duo
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.