Премини към съдържанието

Препоръчан отговор


Добър вечер колеги ;) Имам проблем с тегленето на маповете в cs 1.6 преди малко влизам да играя в един Германски bhop сървър и нали в началото нормално всичко тегли си мапа и моделсите,звуците и когато тръгне да зарежда ми изписва
Map [maps/hb_Anduuu.bsp] has incorrect BSP version (1748765197 should be 30).
Host_Error: Disconnect. смисъл не го прави само при този мап а с всички примерно и като трябва да пусне мапа bhop_religion.bsp или kzcn_hopdown.bsp.За да ме пусне да играя в сървъра трябва да тегля маповете от нета :( на какво се дължи този проблем ? До вчера всичко си беше нормално теглеше си маповете и другите файлове и си влизаше без проблем в сървъра ;) Някой ако знае нещо по въпроса да драска коментарче :) Мерси Предварително.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дефектен цс най вероятно. Това е стара игра и от край време си има най различни бъгове. Изтегли си нов цс, толкова ли е трудно? А за моделите и другите неща можеш да си ги прехвърлиш във новия цс. Я вземи пробвай и да цъкаш във нормален сървар(classic). Грешката от мапа който си го дал е по вероятно твоя цс, ако е моднат, и да не може да зареди самата карта. Примерно, имал съм сървари и съм пробвал най различни плугини и мапове, имаше карти които не съответстваха със определени плугини и използването му крашваше сървара и кикваше всички от сървара.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай със cl_allowupload 1 и cl_allowdownload 1 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дефектен цс най вероятно. Това е стара игра и от край време си има най различни бъгове. Изтегли си нов цс, толкова ли е трудно? А за моделите и другите неща можеш да си ги прехвърлиш във новия цс. Я вземи пробвай и да цъкаш във нормален сървар(classic). Грешката от мапа който си го дал е по вероятно твоя цс, ако е моднат, и да не може да зареди самата карта. Примерно, имал съм сървари и съм пробвал най различни плугини и мапове, имаше карти които не съответстваха със определени плугини и използването му крашваше сървара и кикваше всички от сървара.

Използвам Counter-Strike WaRzOnE ;) И може би не съм споменал горе в темата - единствено в този сървър ми прави този проблем ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от Landser77
      Здравейте, искам да сваля един pdf фаил от сайт, когато кликна в дясно на прозорчето зарежда и след това ми дава грешка! 
      Моля ако някой може да го свали и да ми го прати това е сайта:
      https://parallelworlds-bg.blogspot.com/2014/01/blog-post_5.html?m=1
      Файла е най-отдолу преди коментара, ще съм адски благодарен ако някой го свали, трябва ми спешно! 
      Благодаря! 
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от iliqn marinovvv
      Проблема с моя Акаунт е следния: Добавях хора в моята Група в Фейсбук, и след около 2 мин. Сесията ви изтече. Изхвърли ме от Фейсбука, след това ми изискваше разпознаване на приятели, направих го. И стигнах до стъпка която ми изискваше. Смяна на парола ок! след това името ми в фейсбук. дава ми 2 имена но аз не съм нито с едното нито с другото. Писах на супорт в фейсбук но уви. от 26.11.2018 съм без Фейсбук и немога да си го възстановя. Моля кажете какво да направя? Ще пробвам да кача и снимки с проблема. Благодаря предварително!!!

    • от Klin411
      Здравейте имам рутер TP-LINK Archer C2 AC900. Тази сутрин ми светна лампичката за интернета в оранжево и няма интернет... какво означава като светне в оранжево?

    • от leonsanchesss
      Здравейте колеги след 4-5 годишна употреба на samsung galaxy s5 дойде време да се сбогувам със него . Въпросът ми е кой от двата посочени бихте избрали и какви са вашите мотиви.Главните цели за които ще се използват са заснемане на снимки и социални мрежи. Други въпроси които ме вълнуват са дали ще ми е достатъчна памет от 64gb и лесно ли ще се адаптирам към iOS ако съответно избера iphone 8.
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.