Премини към съдържанието

Препоръчан отговор


Здравейте колеги :)закупих си една 7950,обаче немога да я подкарам... слагам я и компютъра неиска да запали... никаква индикация на ток в компютъра...Махам я и компютъра тръгва...Незнам какво да правя... Захранването ли идва слабичко? Захранването и конфигурацията може да я видите от подписа ми...Моля помогнете...Мерси предварително 

 

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Къде видя подпис? Досега с каква видеокарта беше? Ако захранването е слабо, поне някой  вентилатор ще завърти. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Захранването е seasonic 550w gold ,предишната карта бе palit gtx 560 2gb ddr5...и нито 1 вентилатор даже и не помръдва

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте колеги :)закупих си една 7950,обаче немога да я подкарам... слагам я и компютъра неиска да запали... никаква индикация на ток в компютъра...Махам я и компютъра тръгва...Незнам какво да правя... Захранването ли идва слабичко? Захранването и конфигурацията може да я видите от подписа ми...Моля помогнете...Мерси предварително 

 

Същият проблем имах, когато продадох старото видео на един приятел. Той си беше купил 6-пиновият захр. кабел. И когато и двата молекса бяха вързани към захранването нямаше и капка животец в компютъра. Махнах единият молекс и компютъра запали.
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Какво да правя в такъв случай?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте колеги :)закупих си една 7950,обаче немога да я подкарам... слагам я и компютъра неиска да запали... никаква индикация на ток в компютъра...Махам я и компютъра тръгва...Незнам какво да правя... Захранването ли идва слабичко? Захранването и конфигурацията може да я видите от подписа ми...Моля помогнете...Мерси предварително 

 

моят опит пък показва, че ако компа тръгва без карта и не пали с нея или леко врътва перките и изключва значи има късо или по захранването на картата (мосфети) или се е стопил чипът и от прегряване... за мен си си купил изгоряла карта. захранването ти е качествено и достатъчно мощно за тая карта...

http://www.gigabyte.com/products/product-page.aspx?pid=4121#ov примерно картата на гигабайт иска минимум 500 ватово захранване, но и друга марка да е пак ще изисква толкова: http://www.sapphiretech.com/productdetial.asp?Pid=9213647F-B1DB-4945-BE33-8E1353666B91&tag=download&lang=eng самата карта харчи макс 225 вата

пробвай картата като вържеш само нея към захранването (6 и 8 пиновите конектори), без то да е свързано към компа и на широкия му конектор със жичка свържи зелената жичка към черна с някое  телче или кламер - това ще включи захранването ако пак не запали значи му сработва защитата от късо. за сравнение може да пробваш само захранването без нищо свързано към него:

http://store2.data.bg/professor/HTML/ne_pali/ne_pali.html

Редактирано от the professor (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега говорих с оня дето ми е продаде вика слабо захранване,ама силно ме съмнява това.

Човека иска да ми върне парите

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега говорих с оня дето ми е продаде вика слабо захранване,ама силно ме съмнява това.

Човека иска да ми върне парите

Андрей,слабо е-грънци.Дъното или видеото.Щом дъното и захранването работят с 560ката,значи видеото е проблемно.Закачи го на компа на брат ти,за да видиш,че пак няма да запали и си искай парите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сега говорих с оня дето ми е продаде вика слабо захранване,ама силно ме съмнява това.

Човека иска да ми върне парите

Е,  аз съм със същото захранване, няма как да е слабо. Ако  не може да се справиш, по-добре да ти върне парите. А и да се оправиш по някакъв начин, май си остава съмнението за заминаваща видеокарта и колко ще те изкара така...мисли му. 

Същият проблем имах, когато продадох старото видео на един приятел. Той си беше купил 6-пиновият захр. кабел. И когато и двата молекса бяха вързани към захранването нямаше и капка животец в компютъра. Махнах единият молекс и компютъра запали.
 

Нищо чудно, ако си вързал картата на една линия.  Обаче случая със Seasonic G550  не е такъв. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Брат ми е с njoy 450w и fx4300,ако я закача или ще стане нещо на захранването?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Брат ми е с njoy 450w и fx4300,ако я закача или ще стане нещо на захранването?

не,ако картата не направи беля-захранването достига като капацитет за нея

Редактирано от dl777 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То няма конектори,за да я захраня

Тия мамалигари са сложили снимка с 2х6+2,а на сайта са писали 2х6+2.Ако ти трябва (вземи напиши картата) 8пин-преходник от молекс.Или е това 450WGX?

Редактирано от dl777 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Апък онзи си я иска обратно,като вика че си работи...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Апък онзи си я иска обратно,като вика че си работи...

кво се чудиш тогава

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

моят опит пък показва, че ако компа тръгва без карта и не пали с нея или леко врътва перките и изключва значи има късо или по захранването на картата (мосфети) или се е стопил чипът и от прегряване... за мен си си купил изгоряла карта. захранването ти е качествено и достатъчно мощно за тая карта...

http://www.gigabyte.com/products/product-page.aspx?pid=4121#ov примерно картата на гигабайт иска минимум 500 ватово захранване, но и друга марка да е пак ще изисква толкова: http://www.sapphiretech.com/productdetial.asp?Pid=9213647F-B1DB-4945-BE33-8E1353666B91&tag=download&lang=eng самата карта харчи макс 225 вата

пробвай картата като вържеш само нея към захранването (6 и 8 пиновите конектори), без то да е свързано към компа и на широкия му конектор със жичка свържи зелената жичка към черна с някое  телче или кламер - това ще включи захранването ако пак не запали значи му сработва защитата от късо. за сравнение може да пробваш само захранването без нищо свързано към него:

http://store2.data.bg/professor/HTML/ne_pali/ne_pali.html

значи да вържа картата бвз да я закачам за дъното и да вържа големия молекс с телчето,което ми каза.Ако тръгне да въртят вентилаторите на картата,значи си работи,така ли?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

кво се чудиш тогава

добре,навсякъде пише че се захранва с 8 пин + 6 пин ....защо моята е с 2 входа за захранаване 2х8,аз така ги свързвам с 2х8 пинове,да ме би там да ми е грешката? Да трябвя с 6+8 да я свържа?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

добре,навсякъде пише че се захранва с 8 пин + 6 пин ....защо моята е с 2 входа за захранаване 2х8,аз така ги свързвам с 2х8 пинове,да ме би там да ми е грешката? Да трябвя с 6+8 да я свържа?

Обикновено са 2х6 пина;пуснаха втори ревизии с 6+8 пина (макар аз да съм сложил втора ревизия,мойта е с 2х6).Така и не каза коя е картата-някоя ВапорХ,дето е с платка на 7970 ли?Както и да е-или не връзваш правилно или картата е дала фира-захранил ли си всички пинове и няма някакъв дерт-няма и защо да не тръгне.Тоя като твърди,че работи-ходи му я връщай и искай да я пусне...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

8-пинов конектор няма никакъв проблем да се върже към 6-пина. Аз имам същото захранване и съм го вързал към 2 6-пинови входа. Поне моето е перфектно. По-хубаво за тия пари трудно се намира.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

8-пинов конектор няма никакъв проблем да се върже към 6-пина. Аз имам същото захранване и съм го вързал към 2 6-пинови входа. Поне моето е перфектно. По-хубаво за тия пари трудно се намира.

Пламене,чети преди да пишеш!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, мен ми е чудно друго. Заедно с теб преди време си купихме тия захранвания. Струваха около 170 лева, нали? Къде се буташ с видеокарта на старо? Разбирам да търсиш процесор. Там няма голям шанс да попаднеш на дефектен, освен ако някой не го е бил с чука или не си е играл с капачката му. Но да купуваш копачка и да се чудиш що не копае вече...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, мен ми е чудно друго. Заедно с теб преди време си купихме тия захранвания. Струваха около 170 лева, нали? Къде се буташ с видеокарта на старо? Разбирам да търсиш процесор. Там няма голям шанс да попаднеш на дефектен, освен ако някой не го е бил с чука или не си е играл с капачката му. Но да купуваш копачка и да се чудиш що не копае вече...

направих бартер за моята и да 170 лв.беше захранването

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пламене,чети преди да пишеш!

По скоро не чета внимателно. И според мен връщай картата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Човека ми върна парите :) всичко е точно :)

А той пусна ли я? ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.