Премини към съдържанието
nbs

ASUS Rog лаптоп - изключва се два пъти

Препоръчан отговор


Здравейте, преди около месец си купих - Asus ROG GL551JW-DS71 - гейминг лаптоп от САЩ. 

 

От няколко дни забелязвам, че когато изключа лаптопа и го пусна наново, не се пуска на веднъж, а се изключва отново. Примерно - изключвам го вечерта, пускам го на сутринта(натискам Power бутона), излиза иконата на ASUS Rog и се изключва отново. Чак след това като натисна пак Power бутона се включва Уиндоуса и зарежда много бавно преди това да стане. С Уиндоус 10 съм. Батерията е пълна и лаптопа не е загрят. Той, дори не загрява все още си е нов. 

 

Общо взето, ето едно видео, от което ще ви стане по ясно - https://www.youtube.com/watch?v=kNM_4H_1z-A&feature=youtu.be 

 

Писах и на съпорта на Asus, но ако и вие можете да ми помогнете ще ви бъда благодарен. Също така се чува някакъв постоянен звук от хард диска(като зареждане, когато влизам в игрите, но го има постоянно). Не знам, дали си въобразявам, но постоянно се чува един шум от хард диска, което ме притеснява. 

 

 

 

 

Редактирано от nbs (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че избираш опцията Shut down?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, преди около месец си купих - Asus ROG GL551JW-DS71 - гейминг лаптоп от САЩ. 

 

От няколко дни забелязвам, че когато изключа лаптопа и го пусна наново, не се пуска на веднъж, а се изключва отново. Примерно - изключвам го вечерта, пускам го на сутринта(натискам Power бутона), излиза иконата на ASUS Rog и се изключва отново. Чак след това като натисна пак Power бутона се включва Уиндоуса и зарежда много бавно преди това да стане. С Уиндоус 10 съм. Батерията е пълна и лаптопа не е загрят. Той, дори не загрява все още си е нов. 

 

Общо взето, ето едно видео, от което ще ви стане по ясно - https://www.youtube.com/watch?v=kNM_4H_1z-A&feature=youtu.be 

 

Писах и на съпорта на Asus, но ако и вие можете да ми помогнете ще ви бъда благодарен. Също така се чува някакъв постоянен звук от хард диска(като зареждане, когато влизам в игрите, но го има постоянно). Не знам, дали си въобразявам, но постоянно се чува един шум от хард диска, което ме притеснява. 

 

 

 

 

Хард диска проверявал ли си за грешки?  Аз имам друг модел ROG , и оплаквания от хардове или шум нямама, при това му инсталирах Win 7 Ultimate ..

 

 

Редактирано от Sinbad_ (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стига ве, кви грешки в хард за месец? Трябваше да си вземеш със SSD, Виндовс-а е толкова малоумна ОС, че вече може да ти е фрагментирал диска, което води точно до проблеми с производителността. Пусни една дефрагментация.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сигурен ли си, че избираш опцията Shut down?

Предполагам от видеото се вижда, какво избирам :) 

 

Ще видя за хард диска. 

 

Но повече ме дразни този проблем с изключването. 

Също така си инсталирам Уиндоус 7-цата, не ми харесва 10. Надявам се да стане чудо и да ми се оправи това с изключването ама се съмнявам. И по други сайтове няма конкретно решение на проблема с изключването, както и не съм само аз с такъв проблем. Дори става така и когато затворя капака на лаптопа(заспива и като го включа излиза това лого и се изключва. Това става, само когато спи за по-дълъг период 3-4 и т.н. часа). Притеснява ме, ако това двойно изключване ми прецака лаптопа някак за напред. :(

Редактирано от nbs (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е, ето че след инсталацията на Уиндоус 7, проблемът изчезна. Натискам си Power бутона и лаптопа си тръгва, без да се изключва отново, както при Уин10. 

 

Явно проблема е в Уиндоус 10, не знам. При мен е така. Нямам проблеми и като си включа лаптопа, след като е в Sleep мод. 

 

Шума в хард диска си го има и г/д не усещам разлика в зареждането(все още си е бавно или така си въобразявам. Може би това са възможностите на уж мощния гейминг лаптоп :)

 

Ще се радвам и на други мнения. Какъв ли е проблема с Уин10 и това двойно изключване :(

 

Ще видя, какво му е на хард диска, но се съмнявам да има проблеми... Както викате на 1 месец е, какво да му е станало толкова :о 

Редактирано от nbs (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.