Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Ragnarous

Монитора не засича компютъра

Препоръчан отговор


Сглобих компютър за 1600лв и всичко като си му свързах го пробваме на един монитор и дава черен екран. Когато стартира компютъра няма "бийп" звук. Нормално ли е? Кое правим грешно? Всичко уж е свързано. Няма ОС.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дали има или няма ОС няма значение. Биос-а трябва да си се стартира дори и без ОС. Съответно и звуков сигнал при стартиране ( ако сте поставили и пищялката, разбира се ) . Щом няма бийп, значи нещо не сте свързали както трябва. Просто някое устройство не се инициализира   и затова няма сигнал.  Прегледайте всичко как е сглобено и ако всичко е наред, може да пробвате варианти с Рам паметта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам "пищялка", предполагам е вградена. Само това с рамта ми остана като вариант.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Вградена къде ?

Какво е дъното ?

Обикновенно пищялката се намира в пликчето с винтчета, което върви с кутията, предназначени за монтаж. Поставя се на предназначените за нея пинчета на дъното, заедно с кабелите на front panel-a.

Редактирано от kokomil (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

h97 anniversary, не намерих такава


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

Вградена къде ?

Какво е дъното ?

Обикновенно пищялката се намира в пликчето с винтчета, което върви с кутията, предназначени за монтаж. Поставя се на предназначените за нея пинчета на дъното, заедно с кабелите на front panel-a.

Има и дъна с вградена пищялка.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дъното няма вградена пищялка.

Намерете си отнякъде такава и я поставете на мястото и. Доста ще помогне при локализиране на проблема.

Може да свалите такава от някой стар компютър в съседство.

 

Редактирано от kokomil (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има и дъна с вградена пищялка.

Е това няма такава. 

Разгледайте тази тема може да откриете къде евентуално грешите.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това, специално, няма:rolleyes:

Ясно е, че няма, но сметнах, че няма смисъл да го упоменавам. Горният ми пост бе само уточнение на вашия.:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Четох книжките преди да бутам, нали така го сглобих

Редактирано от Ragnarous (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

На това PCIe нямам нищо - за какво е това? И да, четох си книжките преди да бутам

Това обикновенно е слот , на който се поставя видеокартата ( ако е PCIe x16 ) . При машина за 1600 лв. е нормално да имаш "външна" видеокарта, която е поставена на точно този слот.

За да не пълним темата излишно повече - намерете си отнякъде въпросната пищялка, поставете я и стартирайте машината. При проблем при стартирането, пищялката ще започне да издава характерни бийп-ове. Според вида на звуковите сигнали ще се определи кое не е в ред.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За да не пълним темата излишно повече - намерете си отнякъде въпросната пищялка, поставете я и стартирайте машината. При проблем при стартирането, пищялката ще започне да издава характерни бийп-ове. Според вида на звуковите сигнали ще се определи кое не е в ред.

Ако всеки разчита на пищялката е безсмислено да се коментира повече и наистина темата започва да се пълни с... Автора да го занесе на човек, който е в час с тези неща или в краен случай на сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мислех, че някой можеше да погледне кабелите от снимките и да каже ако види нещо нередно, но явно ще си търся сервиз където да проверят какво не е наред ако изобщо е с компютъра

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Мислех, че някой можеше да погледне кабелите от снимките и да каже ако види нещо нередно, но явно ще си търся сервиз където да проверят какво не е наред ако изобщо е с компютъра

Не знам какво става с форума, но чак сега видях снимките ти + клипчето, а изглежда доста преди мен си ги публикувал. Това, което показваш няма връзка с това, което си описал в увода на темата. Намери правилния човек.

Лека вечер.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко изглежда правилно свързано, но не се виждат добре кабелите на системния панел за светодиодите, power и reset бутона, но най-вероятно са правилно свързани. При стартиране на компютъра вентилаторите и всички светодиоди светят ли? Опитахте ли на друг монитор? Опитахте ли с друг кабел? Към дъното ли свързвате монитора или към видео картата? Опитайте към дъното, ако сега пробвате към отделната видео карта. Колкото до спикъра, както е описано по-горе той трябва да си върви с кутията. 

Редактирано от Blue Ray (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

2eq9ov4.jpg

 

Най-долу в дясно е куплунга - дето пише SPEAKER1

Напълно е възможно кутията да няма, тя и мойта няма и ползвам подобен за целта

12-201-032-TS?$S300W$

Редактирано от ined (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Всичко изглежда правилно свързано, но не се виждат добре кабелите на системния панел за светодиодите, power и reset бутона, но най-вероятно са правилно свързани. При стартиране на компютъра вентилаторите и всички светодиоди светят ли? Опитахте ли на друг монитор? Опитахте ли с друг кабел? Към дъното ли свързвате монитора или към видео картата? Опитайте към дъното, ако сега пробвате към отделната видео карта. Колкото до спикъра, както е описано по-горе той трябва да си върви с кутията. 

В този ред на мисли, не се вижда и допълнителното захранмаве на процесора ( 4 или 8 пина) , но вероятно това е заради снимката.

Ако на дъното няма монтиран спийкър , то пак ще се включи, стига всичко да ОК . Всъщност то пак си издава характерните звуци, но те просто не се чуват, защото няма откъде. Обратно, при наличие на спийкърче, различните звуци ( в зависимост от вида Биос и вида на повредата, биха могли веднагада подскажат къде да се търси проблема.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В този ред на мисли, не се вижда и допълнителното захранмаве на процесора ( 4 или 8 пина) , но вероятно това е заради снимката.

20rojk8.thumb.jpg.d373e98fe34381895beaf5

Мислех, че някой можеше да погледне кабелите от снимките и да каже ако види нещо нередно, но явно ще си търся сервиз където да проверят какво не е наред ако изобщо е с компютъра

Какъв е процесора?

По някога дори и при нова машина се налага ресет на биоса.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А кабелът на монитора на кой куплунг е закачен? На допълнителната карта или на този, който излиза от дънната платка? Трябва да е закачен на допълнителната видео карта.

Редактирано от ExaFlop (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Избирам най-добър отговор, защото решава проблема само на 50%, другите 50% са дадени от друг потребител. Днес дойде човека който ми го сглоби (компютърен Бог, компа му е за 5000 лв и ще бъде ъпгрейдван за Virtual Reality очила)

Ето какво излезе:

1. Всичко съм го свързал правилно без 1 кабел

2. Този кабел отговаря за рестарта - трябвало е да бъде през един пин от hdd кабела

3. Motherboard-а го засича това като нередност и затова не се включва - все едно постоянно е натиснат рестарт бутона

4. Като се премести (понеже е 2в1 а не разделено на 2 с + и -) така, че да има 1 празно през hdd и reset всичко си дойде на мястото (на 50% защото проблема не се реши)

5. Това с преместването е за да се граундне (GND = ground)

6. Кабела на монитора когато е свързан с mobo дава сигнал, но картата трябва да е махната. Слагайки картата трябва да я вържа към нея, но нямам DVI правилния кабел (утре ще го купя).

На въпроса за "пищялките", има 3 вида мборд - с такива (вече ги слагали само в премиум кутиите), без такива, но със светлинен индикатор (диод) и 3тия вид без нищо. Така, че както каза по-горе един потребител "ако разчитате на такава тъпотия да ви каже къде е проблема... ми успех" (перифразирано ест.)

Дано темата помогне на някой току-що сглобил комп. Аз мислех, че съм изгорил компонент, а то това кабелче от front panel-а ми ги правело + грешния порт.

 

П.П. Не мога да имам видео ако ползвам мобо слота, защото видеото ми не е толкова ново и не позволява при видеокарта да се връзва там. Трябва директно, от мобото се изключва, когато има плъгната карта.

Редактирано от Ragnarous (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Избирам ...............

Ще ме извиняваш ама тоя твоя бог е просто някакъв .......... айде да не конкретизирам. 

След като той го е сглобявал се е усрал и е насран бог. Обяснил ти е някаква глупост за да ти замаже очите и толкова. 

Тук е ръководството за дъното ти на страница 19 е схемата и на нея се вижда че ресета е на пин 7 а пинове 5 и 9 са маса та дали кабела ще е закачен на 5 и 7 или на 7 и 9 нема абсолютно никакво значение в каква позиция ще е още повече че тоя кабел няма посока просто дава верига между двата пина та дали + и - ше са разменени също нема никакво значение. 

А твоя бог просто не е бог и РС за 300 лв става за очила за VR. Явно аз съм по-бог по тоя критерии от него щом от година ми се мотат такива, а и РСто ми не е 5000 и нема нужда от ъпгрейд за да ги ползва:)  

За да нямаш съмнения ето 

IMG_20151027_225929.thumb.jpg.0b1781d5beIMG_20151027_231137.thumb.jpg.93ecb76b46

Малко е калпава снимката но нема как и бялото да е бяло и тъмното да се вижда :)

 

Относно видеокартата ти. Да нормално е когато имаш дискретно видео вътрешното ти да не работи. Е твоя бог би трябвало да знае че е въпрос на една настройка в биоса това да бъде променено и първо да се ползва вграденото видео пък като се сдобиеш кабела да се върне обратно, но както и да е. Кой съм аз някакъв си простосмъртен та да коментирам негативно твоя "бог". 

Редактирано от pconline (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...