Премини към съдържанието
vaskonay

Проблем с влизането в BIOS-а

Препоръчан отговор


Здравейте! Доста неща изчетох в този и други форуми, но не можах да се оправя. Какво ли не опитах и не става и не става да вляза в BIOS-а. Странното е че, при стартиране на компютъра и "помпане" на F2 остава черен екран и компа като че ли заспива, а с другите бутони/F8, F12, Delete/ влизам или в SAVE MODE- менюто или в там кво беше?!?! 

Дъното е http://www.asrock.com/mb/Intel/P43Twins1600/

а съм с Windows7 64bit

Дайте някакъв съвет, Моля!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ли възможност да се закачи допълнителен монитор или видеокарта?

Питам,защото може там да се показва екрана на БИОС-а.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То се е видяло, че ще се пробва с батерията на дъното, но май ще е утре. Аре лека от мен, а ако до утре сутринта нямам идейки от ваша страна, махам батерията!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване