Премини към съдържанието

    Препоръчан отговор

    sergo70    0

     И след като вече имам последната версия се оказа , че немога да я ползвам . При стартиране на skype  изкача едно разридано човече и ми обяснява , че "За съжаление , неможахме да се свържем със Skype "

      Пробвах каквото ми дойде на ум деинстал и реинстал , нищо ....  С Windows XP съм , проблема се появи след последното обновяване .

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Black Power    3696

    XP - добре, но с кой SP си????

    Тук в теми за подобни проблеми е ясно описано каккво и как трябва да бъде почистено преди да качите отново въпросният Скайп!

    Редактирано от Black Power (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Богатир    14133
    преди 11 часа, sergo70 написа:

     И след като вече имам последната версия се оказа , че немога да я ползвам . При стартиране на skype  изкача едно разридано човече и ми обяснява , че "За съжаление , неможахме да се свържем със Skype "

      Пробвах каквото ми дойде на ум деинстал и реинстал , нищо ....  С Windows XP съм , проблема се появи след последното обновяване .

    Деинсталирайте скайп с помоща на GeekUninstaller 1.3.5.55

    Ако сте с по стара версия на Internet Explorer, изтеглете и инсталирайте последната за ХР Internet Explorer 8.0 Final

    Задължително изтрийте остатъчните папки на скайп в %appdata% и %temp%, рестартирайте, изтеглете и инсталирайте последната версия на скайп.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    sergo70    0

    SP-3 то иначе още 6 -цата не искаше да работи с SP-2 . Revo Ininstaller  ползвам, с търсачката за файлове намерих и изтрих всичко , мисля само една папка остана неизтрита  , но за нея показа , че няма какво да се чете . Резултата пак същия , пробвах и в други теми описани методи , въпреки че не са точно като моя проблем. Май ще сменяме компа 7 години саму множко :) .

      Пробвах и с Skype 7.16 , но и той не ми тръгва.

    Редактирано от sergo70 (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Black Power    3696

    Пробвай с някоя portable по - стара версия! Поразрови малко и в Google защото ми се върти нещо в главата, че Скайп правеше някакво предложение за подходяща версия за XP! Може и да бъркам, но...................

    Бе, тоя Скайп стана невероятна шльокавица капризи, проблеми а и гълта системни ресурси здраво!

    Ако си смел, то може да опиташ да сложиш SP4 приемайки рисковете и пак да пробваш!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.