Премини към съдържанието
gogi1000

Видео картата не ми тръгва само писука а е нова

    Препоръчан отговор

    gogi1000    0

    Купих си нова видео карта но не тръгва ? казват че ми е старо дъното? Смисъл купих захранване ново  и пак не става ! Като влключа захранващич кабел пишти тиит тит тит и не тръгва вентилатора се върти но комюотъра не тръгва ? като го извада се влючва с вграденот видеои работи с картата не ??? Помоощщ Видео картата е АТИ X1950PRO?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ами кажи модела на дъното и модела на захранването,за да видим дали наистина хардуера е несъвместим или има друг проблем.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Roujin Z    5865

    Тая карта май е на 10 години та дъното едва ли е по-старо. Иначе щом картата влиза в слота всичко е тип-топ.

    Не че не са възможни проблеми за това е желателно да обновиш биоса до последния. 

    Ако и тогава не запали очевидно картата е прецакана.

    Редактирано от Roujin Z (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    gogi1000    0

    Power BOX ATX-500W сега  го купих
    Дънна платка    FUJITSU SIEMENS D2811-A1

    Картата е пробвана 3 пути на 3 различи компютри

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Roujin Z    5865

    А монитора връзваш ли го към изхода и като я монтираш? :) Защото щом работи с вграденото значи монитора е вързан към него.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    automobile    0

    Това което чуваш като писукане е нормално. Едно дъно в повечето случаи писука в 2 ситуации -при проблем с RAM паметта и при проблем с видео карта, като двете писукания са различни. В товоя случай писука на видео карта... Каза че си я купил... , а нова ли е...има ли си гаранционна карта? Ако да... върни я и им кажи че не пасва с дъното...Ако са истинска фирма...би трябвало да ти предложат друга на друг производител...примерно NVIDIA за да пробваш с нея. Ако дъното ти е с чипсет на NVIDIA има вероятност да не се "виждат" и да не комуникират ...това са микропроцесорни системи...нормално е ! Пробвай неработещата видеокарта на друго дъно...при някои приятел...просто за твое успокоение... И НЕ ЗАБРАВЯЙ... сменяй платки и модули ... ВИНАГИ при изключен от мрежата компютър !!!

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26988

    А на това дъно виждала ли се е на монитора?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    gogi1000    0
    преди 13 минути, automobile написа:

    Това което чуваш като писукане е нормално. Едно дъно в повечето случаи писука в 2 ситуации -при проблем с RAM паметта и при проблем с видео карта, като двете писукания са различни. В товоя случай писука на видео карта... Каза че си я купил... , а нова ли е...има ли си гаранционна карта? Ако да... върни я и им кажи че не пасва с дъното...Ако са истинска фирма...би трябвало да ти предложат друга на друг производител...примерно NVIDIA за да пробваш с нея. Ако дъното ти е с чипсет на NVIDIA има вероятност да не се "виждат" и да не комуникират ...това са микропроцесорни системи...нормално е ! Пробвай неработещата видеокарта на друго дъно...при някои приятел...просто за твое успокоение... И НЕ ЗАБРАВЯЙ... сменяй платки и модули ... ВИНАГИ при изключен от мрежата компютър !!!

    да работи пробвахме я 100% чипсета е на интел

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Roujin Z    5865

    Както казах подобни проблеми не са често срещани но ги има включително с актуалната платформа и предишното поколение видеокарти на Nvidia.

    Проблемите се оправят с обновяване на биоса (между временно духаш супата) като в твоя случай говорим за антики та решение нормално би имало от много години.

    За съжаление с тия маркови сглобки нещата са зле та най-добре някой друг да се изкаже има ли въобще повече от една версия на биоса или са зарязани по-начало.

    Редактирано от Roujin Z (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Здравейте,

    Аз имам следния проблем: Един приятел ми даде една видеокарта xfx hd5450, но не мога да я подкарам. Когато включа компютъра веднага се рестартира няколко пъти преди да се включи и не дава картина( монитора включва на power save mod). От биоса зададох да работи и вграденото видео и така стартирах Windows. Картата се засича и в диспечара на задачи пише, че устройството работи нормално. Ъпдейтнах биоса, но работата е същата. Със старата видеокарта проблем няма. Дъното е Gigabyte GA-M61SME-S2L (rev. 2.0)

     

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Roujin Z    5865

    Ох като чуя за XFX почвам да си мисля за сервиз... Иначе консумацията е 19W та едва ли е от слабо захранване.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.