Премини към съдържанието

Препоръчан отговор


Здрваейте, имам следният проблем. При натоварване на PC-то ми с някоя игра, или при тест с Aida 64 от компютъра се чува силен пищящ звук. След като спра да го натоварвам той изчезва. Първоначално помислих, че е от захранването. Днес го подмениха гаранционно, но проблема си остава. Конфигурацията е следната:

MB: GB 78LMT-S2/AMD760/AM3+

CPU: AMD FX-6300/3.5G/X6/BOX AM3+ /с охладител на Arctic Freezer A11 е/

RAM: 2x4GB DDR3 1600 ADATA

VIDEO CARD: ASUS HD7770-1GDB

CASE CMK380 W/ELITE 500W

Въпреки силният пищящ звук PC-то си работи нормално.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То това захранване е боклук по-рождение та колкото и да го подменяш със същото нещата няма да се променят.

Друг е въпроса че и картите на Асус са много музикални каквото и да твърдят някой хора.

Иначе просто стисни зъби и се примири няма да гръмне нищо.

Редактирано от Roujin Z (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да, то много време го ползвам така, общо взето 2 години :D Ама наближи края на гаранционния срок на някой от частите и реших да си опитам късмета, пък току виж се реши проблема :) Най-вероятно ще пробвам с друго захранване, да вида дали ще пищи така. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като начало отворете кутията и се опитайте да локализирате звука.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

тапи за уши ще свърши работа или най добре локализираите звука както го написа колега във по горният пост 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Горещи теми в момента

  • Подобни теми

    • от bomar00
      Здравейте предварително се извинявам ако темата е в грешния раздел. Продавам частите си за компютър и се чудя в какво да сложа Рам памета, дънната платка и процесора ? Много ще съм ви благодарен ако ми отговорите.
    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от mar_tin
      Здравейте.
      Имам следният проблем:
      При пускане на компютъра не ми тръгва звукът от колонките а се чува едно леко бръмчене. След като размърдам жака, който влиза в кутията с няколко движения /понякога и повечко мъка пада/ звукът тръгва нормално и кара с часове така докато не изключа компа. На следващият ден историята се повтаря. Положението е същото без значение дали са включени отпред на кутията или отзад. Пробвах ги с телефона и тръгват веднага без никакъв подобен проблем. Със старите колонки положението беше същото 

       
    • от kolib4iata
      Здравейте.Помогнете в избора на процесор.
      Двоумя се между тези двата като бюджета е 400 лева.
      AMD Ryzen 5 2600
      Intel Core i5-8400
      Играя само WOT с GTX 1060 6gb, гледах сравнения на двата и клоня към Ryzen (игрането на игри не е преоритет)
    • от Nicole V.
      Здравейте, от скоро имам един проблем..Вече ползвам телефона (samsung j7 2017) от половин година и наскоро изведнъж се появи следния проблем. Като си пусна например песен, първите секунди си се чува както трябва, но после изведнъж рязко се намалява сам без да го пипам, а е усилен до край и няма как да го усилиш още..така е със всичко звънене, аларми..И нямам дори идея защо е така, не съм теглила приложения и не съм си пипала настройките, някой да знае как да се справя, че нещо май не му се свири? 
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.