Премини към съдържанието

Препоръчан отговор


Здравейте колеги.

На настолния ми компютър използвам SSD transcend 128гб. на което съм качил Windows и всичките си програми. От няколко седмици забелязвам програма или драйвер спират и се пускат. Знам че това са симптоми на умиращ хард, но ссд-то е на 2 месеца... Нямах проблеми в самото начало Windows си зареждаше бързо и нямах проблем, но преди 2 дни при включването на компютъра не ми изписва Loading Operation Sistem, ами си чакам чакам... всеки път е различно, а и на дъното диода който премигва когато чете от ссд-то не свети, чак когато започне да премигва тръгва Windowsa, но ако рестартирам пак трябва да си го чакам да ,,зацепи". Ссд-то е зададено като първо устройство! От Windows Experience Index от 7,8 падна на 5,9. И както казах нямах проблеми, но постепенно почнаха да се появяват. Дъното ми е MSI Z97 Gaming 7- и силно се съмнявам в него да е проблема! обмислях да си взимам нов хард 2тб. понеже сегашния е 600гб и не стига, но сега с този проблем доста се колебая.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За първото не разбрах какво се имат предвид под "спират и се пускат", но това може да са "симптоми" на много неща... Същото важи и за останалите. Сканирай с Hard Disk Sentinel и тествай за лоши сектори, скорост и проблеми. С crystal disk mark тествай диска и скоростите му. Ако се различават много резултатите от първоначален тест или нормалната скорост на четене, която достига, то евентуално има някакъв проблем. Преди да търсиш какъвто и да е проблем с хардуера, първо тествай софтуера. Може да опиташ с преинсталиране на ОС. При наличието на проблем, въпреки това, то тогава вече може да е в хардуера и да се изпълнят описаните стъпки по-горе. Ако SSD-то ти съвсем се развали и е в гаранция, то тогава няма никакъв проблем, ще го върнеш.

Редактирано от ✯Blue Ray✯ (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А дали не може виновник да е Windows?

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

За мен лично това е или омазан Уиндоус ,или проблеми със зловреден софтуер (вирус).

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пусни една проверка на системните файлове в cmd като админ:

sfc /scannow

 


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.