Премини към съдържанието
MayaV

Проблем с wi-fi връзката

    Препоръчан отговор

    MayaV    12

    От няколко дни лаптопа ми (windows 8.1) прави проблеми с връзката с рутера. В менюто networks изчезват всички обикновено видими мрежи включително домашната ни. В същото време от телефона имам  wi-fi връзка. При рестарт на лаптопа понякога връзката се възстановява, но не винаги. От къде мога да му дам наново да се свърже с рутера? Изръчках всичко из контрол панела, но не намерих решение. Стигам до прозорец set up a network и там не се появява нито един рутер. Какъв може да е проблема?

    Редактирано от MayaV (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Махни настройките за power safe на безжичната карта като за начало.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    MayaV    12

    Благодаря, направих го. Сега има връзка, но ще видим. Обикновено след изключване и пускане ги прави тия номера. Възможно ли е да е започнал заради ъпдейти на ОС, а имаше и някакви ъпдейти на самия ACER, които му разреших да качи последните дни и почна да не включва wi-fi -я?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    MayaV    12

    Проблемът не е решен. В device manager-а видях, че когато няма връзка изписва, че няма достатъчно ресурси. Иска да се спре някое друго устройство, за да се освободят такива?? Вчера върнах системата към дата отпреди възникването на проблема и нямаше ефект. Пак ту има, ту няма wi-fi. Налага се дс го рестартирам по няколко пъти, докато проработи. Някакви други идеи?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 2 часа, MayaV написа:

    Проблемът не е решен. В device manager-а видях, че когато няма връзка изписва, че няма достатъчно ресурси. Иска да се спре някое друго устройство, за да се освободят такива?? Вчера върнах системата към дата отпреди възникването на проблема и нямаше ефект. Пак ту има, ту няма wi-fi. Налага се дс го рестартирам по няколко пъти, докато проработи. Някакви други идеи?

    Покажи точно каква грешка дава.


    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    MayaV    12

    Като отворя опциите на адаптера за wi-fi в General  вместо да пише This device is working properly, изписва "Устройството не работи, защото няма достатъчно свободни ресурси за това. Изключете някое от другите устройства, за да освободите ресурси." Това е буквален превод. В момента има връзка и не мога да го копна директно.

    На всичкото отгоре при включване започна и да не пуска мишката и тъчпада. Понякога. Успях с клавиатурата да стигна до Devices и там върху иконата на лаптопа имаше удивителна и надпис за проблем с драйверите. Рестартирах го, мишката проработи, опитах да ъпдейтна драйверите, но даде, че всичко е наред. Продължава, обаче, от време на време да не я включва. Тъчпада също.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    MayaV    12

    Ново двайсе. Сега пък изписа Windows has stopped this device because it has reported problems. (Code 43) Това за wi-fi-a.

    Успях обаче да го подкарам като в списъка с инсталираните програми в контрол панела цъкнах на някаква програма със същото име като адаптера - дадох му repair и мрежата се появи. Ама да я пускам всеки път така:mad:

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Niki-pit    13

    Модел на Рутер и колко устройства са прикачени към него ???

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    ExaFlop    26911

    Едната възможност е Windows да е счупен. Другата - да има конфликт на хардуерни ресурси - IRQ или разпределение на памет. Което може да е и от драйвър и от Windows. Изтеглете си фирмени(не на Microsoft) драйвъри за wifi  адаптера.

    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    MayaV    12

    Благодаря на всички за отговорите. На рутера няма много неща накачени - въпросният лаптоп и понякога един GSM. Заради другите проблеми, които се появиха подозирам, че windows-а се е скапал.  Ще пробвам с други драйвери. След празниците ми мирише на преинсталация.

    ЧЕСТИТА КОЛЕДА НА ВСИЧКИ !

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.