Премини към съдържанието

Препоръчан отговор


Здравейте !

Опитвам се да оправя стария ми комп - когато го включа върви , но монитора не реагира . Сменяхме захранване (от друг компютър ) но пак същото

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

спикерът писука ли на някакви интервали ?

откачи харда и махни паметите и го стартирай така.

най-вероятно проблем с дъното.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

като го включа единственото нещо което издава звук е охлаждането (тоест не )

 

ще пробвам

 

преди малко се замислих и наистина може да е от него

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако монитора ти е с адаптер,колко намаля напрежението,пробвай с друг,или кабела който предава картината (VGA).Ако и това не стане,най-вероятно може да ти е изгоряло ТХО-то

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай монитора на друг компютър/лаптоп.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Видеокартата вградена ли е или на слот?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това, че като го включиш върти вентилатори по НИКАКЪВ начин не означава, че компютърът работи. Дъното и видеото са най-вероятните причини, проверявай първо тях.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от bomar00
      Здравейте предварително се извинявам ако темата е в грешния раздел. Продавам частите си за компютър и се чудя в какво да сложа Рам памета, дънната платка и процесора ? Много ще съм ви благодарен ако ми отговорите.
    • от Xristis Games
      Здравейте,
      Имам следния проблем. Компютъра ми е старичак, но постоянно добавям някоя част за да се подобри и преди седмица си купих процесор. Първият процесор с който е купен компютъра беше Intel Pentium 4 (HT 640) и му взех Intel core 2 duo E8400 и реших да го сложа, но след като го сложих и нямах картина и перките на компютъра се въртяха много силно. По интересувах се и едно момче ми каза, че дъното не ми поддържа FSBto което в случая е 1333мхз. Сложох на другия ден един друг процесор който е Pentium E5700, но с FSB 800мхз и пак не подкарва картина ...      Като си върна стария процесор и всичко си тръгва... От какво може да е това? (Биос ъпдейт? Ново дъно?) Благодаря предварително!
    • от G.H75
      Здравейте имам проблем със компютъра!!!Когато включа компютъра не се включва монотора.Пробвах всичко смених батерията на биоса сложих нова термо паста махнах видеокартата и рама сложихги на друга машина всичко си работи.ПОМОЩ!!!!
      Видеокартата е Sapphire R9 280X Dual-X
      Дъното е MSI 970A-G43
      Рам Kingston HyperX Fury 8GB DDR3 1600MHz
       
  • Дарение

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.