Премини към съдържанието

Препоръчан отговор


Към проблема : minecraft ми крашва защото openGL -a ми е стар ( 1.1 ) а играта изисква 3.1   . Въпросът ми е как може да го направя на 3.1  ?

Видеокартата ми е ATI Radeon x1200 Series 128MB ( вградена ) Поразрових се в нета , но не отрих драйвъри за нея който са с opengl 3.1 . Ъпдейтнах драйверите на картата до най новите , но пак е същото

Редактирано от NotFoundThePro (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тази карта поддържа OpenGL до 3.0

https://www.opengl.org/discussion_boards/showthread.php/176795-Open-Gl-windows-7-drivers

А 3.1 можеш да ползваш, но....с друга карта.

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 3

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, ExaFlop написа:

Тази карта поддържа OpenGL до 3.0

https://www.opengl.org/discussion_boards/showthread.php/176795-Open-Gl-windows-7-drivers

А 3.1 можеш да ползваш, но....с друга карта.

windows 7 update

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кое не разбра от "А 3.1 можеш да ползваш, но....с друга карта"

С тази карта - не става!

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А може ли линк към 3.0 че нещо немога да го намеря


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.