Премини към съдържанието

Препоръчан отговор


Привет. Имам един доста странен въпрос. Предполагам всички знаете програмата CPU-Z. Проблема е че в панел Memory тя разчита че имам 16GB RAM и е права, права е и за скоростта и таймингите, но когато отида на панел SPD да видя информация за двете плочки РАМ които имам не излиза нищо все едно са празни слотове празни неактивни полета. Какъв може да е проблема и дали проблема според вас е хардуерен с РАМ паметта или софтуерен със самата програма?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблем със самата памет, най-вероятно нямаш. Програмата или не получава информация за хардуера правилно, или просто самите платки като марка и модел не присъстват в базата данни на програмата. Ако е първото, то може това да зависи и от операционната система, а може и да си е от самата програма. Ако много те съмнява дали е от нея проблема, тествай я с memtest86, но почти съм сигурен, че няма проблем. Щеше да има много други симптоми, още веднъж ще кажа, че проблема си е в програмата. Опитай да получиш информация за рам паметта с друга, Aida 64 например.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако ти работи компютъра недей да ровиш и да пипаш нищо.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, ✯Blue Ray✯ написа:

Проблем със самата памет, най-вероятно нямаш. Програмата или не получава информация за хардуера правилно, или просто самите платки като марка и модел не присъстват в базата данни на програмата. Ако е първото, то може това да зависи и от операционната система, а може и да си е от самата програма. Ако много те съмнява дали е от нея проблема, тествай я с memtest86, но почти съм сигурен, че няма проблем. Щеше да има много други симптоми, още веднъж ще кажа, че проблема си е в програмата. Опитай да получиш информация за рам паметта с друга, Aida 64 например.

Относно това дали присъстват в базата данни съм убеден че ги има защото с преди да преинсталирам Windows 7 ги разчиташе сега сложих пак Windows 7 но този път друга версия от друг диск и сега забелазях че не ги разчита маже пък да е от Windows макар че той си работи добре и бързо нямам проблеми с него не знам ако е някакъв бъгав Windows дали да не потърся друг. Също си мисля че може да е от това че е на Български език Windows а досега все на английски съм бил.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нито едно от описаните неща няма общо. Програмата просто не получава точни данни за хардуера... Опитайте с друга. Нямаш проблем със самата памет със сигурност. Не е нищо плашещо, което да иска много сериозно внимание.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинявам се сега рестартирах компютъра и нещата се оправиха не знам на какво се е дължало благодаря за бързите отговори

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход


×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.